Line6 UX2 verträgt sich nicht mit BIAS FX?

von Waking the Demon, 03.04.16.

  1. Waking the Demon

    Waking the Demon Registrierter Benutzer

    Im Board seit:
    25.10.10
    Zuletzt hier:
    6.04.16
    Beiträge:
    25
    Ort:
    bei Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.16   #1
    Hallo Leute,

    ich bin im Moment etwas überfordert, was meine aktuelle technische Lage an Geräten, Treibern und Einstellungen angeht. Ich nutze derzeit ein Line6 UX2 USB Interface auf Windows 10 x64. Installiert ist der aktuelle Treiber 4.2.7.6 und an sich läuft das Interface auch. Ich möchte damit nur Gitarre und Bass aufnehmen, nutze aber derzeit keine Studio-Monitore, sondern normale PC-Lautsprecher, da der PC nicht nur für Audio-Recording genutzt wird sondern auch zum zocken. Als interne Soundkarte nutze ich dazu eine Creative Soundblaster Z. Um nun mit dem Interface Gitarre über die Boxen spielen zu können, habe ich bisher den Asio4All Treiber benutzt. Als Eingangsgerät eben das UX2 Interface und als Ausgabe die Creative SB. Das funktioniert auch an sich ganz gut und die Latenzen sind auch einigermaßen erträglich. Allerdings fängt das ganze bei mir so nach ca. 15-20 Minuten spielen an zu knacken und zu rauschen, ohne ersichtliche Gründe (Treiber Fehlerhaft?). Man kann das ganze dann wieder normalisieren, indem man in das Asio4All Panel geht und den Input einmal deaktiviert und dann wieder aktiviert. Danach ist wieder alles normal aber es nervt tierisch.

    Jetzt habe ich aber ein anderes Problem - ich nutze als Amp Simulation BIAS FX Desktop. Mit dem Asio4All Treiber klappt das alles ohne Probleme (bis auf das knacksen eben) aber nun wollte ich mal den Asio4All Treiber umgehen und habe mein Boxensystem per SPDif Anschluss angeschlossen (Das UX2 hat ja einen solchen). Wenn ich als Wiedergabegerät nun das UX2 wähle, kann ich darüber auch normal Musik hören etc. Wenn ich jedoch den Line6 Asio Treiber im BIAS Auswähle, bekomme ich entweder die Fehlermeldung "ASIO Driver Open Failure" oder wenn dieser Fehler nicht kommt, stürzt BIAS FX einfach ab. Also es geht ein Fenster auf BIAS FX reagiert nicht mehr.... BIAS FX ist auf der aktuellen Version aktualisiert und funktioniert wie gesagt mit dem Asio4All Treiber ohne Probleme. Liegt das jetzt am Line6 Treiber, dass der einfach nur Schrott ist? Der Line6 Support scheint ja auch nicht der beste zu sein, es gibt nur den Treiber von 2015 und danach kam wohl kein Update mehr. Ich habe im Google schon etwas dazu gefunden, dass man den PC nicht in den Energiesparen Modus setzen soll, da sonst der Line6 Treiber nur noch Fehlerhaft läuft. Nun nutze ich aber sehr oft den Energiesparmodus und will nur wegen dem Interface darauf nicht verzichten müssen. Aber davon mal abgesehen habe ich auch einen Neustart von Windows probiert mit dem gleichen Fehler.

    Daher jetzt meine Frage noch mal zusammengefasst - ich möchte meinen PC für Gitarrenaufnahmen/spielen nutzen UND auch gleichzeitig zum Zocken/Teamspeak, kann also auf eine interne Soundkarte nicht verzichten, da ein Headset an einem Interface ja nicht ohne weiteres läuft. Ich möchte aber so wenig aufwand haben wie möglich, jedesmal alles umstecken zu müssen oder tausend Einstellungen machen zu müssen. Ich möchte beides wenn möglich über die PC Boxen wiedergeben. Für die Zukunft sind aber ein paar Monitore geplant, reicht im Moment aber vom Budget her nicht mehr aus. Fahre ich mit dem Line6 weiterhin gut oder ist das Interface in Verbindung mit Win 10 nicht zu gebrauchen mit den Treibern? Welches Interface wäre hier eine Alternative im Einsteigerbereich? (Bitte jetzt keine Geräte für 500€ empfehlen, dass wäre mir für Privat einfach zu übertrieben!). Ich hatte vorher schon das Scarlett 2i2 aber das Ding hat keinen PAD Input und da meine Jackson KV7 nun mal zwei aktive Seymour Duncan Blackout Pickups hat, komme ich da wohl nicht drum rum. Das 2i2 war die ganze Zeit nur am übersteuern, auch mit Gain Regler auf 0. Das 2i4 wäre sicher eine alternative aber sind die Geräte generell zu gebrauchen? Das Steinberg UR242 scheint ja auch gar nicht so schlecht zu sein?!

    Ich hoffe ihr könnt mir vielleicht ein oder zwei Tipps geben, wie ich vlt Asio4All umgehen kann oder welches Interface für mich nützlicher wäre...

    Vielen Dank schon mal und viele Grüße
     
  2. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    21.10.18
    Beiträge:
    8.452
    Zustimmungen:
    3.774
    Kekse:
    17.421
    Erstellt: 03.04.16   #2
    Na, da bin ich mal gespannt, ob es für dieses Problem eine Lösung geben wird die Dir auch passt.:mampf:
     
Die Seite wird geladen...

mapping