Problem beim edge-3-tremolo der ibanez rgr320ex

von Tobold, 01.06.08.

  1. Tobold

    Tobold Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.06.08   #1
    hallöle,
    also ich hab mir vor ca. 2 wochen ne ibanez rgr320ex gekauft. sehr geile gitarre! das einzige was mich jedoch n bisl stört ist, dass das tremolo(edge 3) nicht so ganz sauber arbeitet: das heißt wenn ich z.b. den ton nach oben verändere und dann direkt danach nach unten will, bewegt sich der tremolo-hebel in der buchse(heißt das teil so?) ein bisschen, bevor er den steg dann nach unten bewegt(übrigens, wenn man den tremolo-hebel in dei buchse einführt, dann geht der total glatt rein, das heißt, die buchse an sich scheint spiel zu haben). Meine frage ist jetzt halt:
    1. Ist des einfach generell bei dem edge 3 tremolo ein qualitätsmangel, oder wurde da einfach bei meinem ein bisschen geschlampt?
    2. Wie kann ich dieses Problem beheben?
    3. Würde es sich überhaupt lohnen das problem zu beheben, denn 1. benutze ich das tremolo jetzt net übermäßig oft, wenn dann halt für so quietsch-effekte(ich hoffe, ihr wisst, was ich meine) und 2. denk ich kann man sich daran eigtl. auch gewöhnen
    was meint ihr dazu?
     
  2. Jemfever

    Jemfever Registrierter Benutzer

    Im Board seit:
    12.03.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    76
    Erstellt: 01.06.08   #2
    hallo tobold,

    ich hatte die 350 in weß mal für eine woche zuhause und war super enttäuscht (u.a. wegen der stimmtabilität). habe selber eine jem7vsbl und eine alte rg und wollte halt noch ne ibanez haben.

    das problem bei dieser gitarre ist einfach das tremolo (und m.m. nach auch die pickups):
    es ist qualitativ einfach mal müll. das material ist echt viel zu leicht und aus guss. desweiteren sind die messerkanten so weich, dass das tremolo kaum in stimmung zu halten ist. genau das, sollte und darf bei einer gitarre mit floyd nicht passieren.

    entweder du tauscht das ding gegen ein anderes tremolo aus oder du kaufst dir eine vielleicht ältere rg mit einem qualitativ hochwertigeren tremolo.
     
  3. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.06.08   #3
    na ja also, was die stimmstabilität angeht, bin ich eigtl. hoch zufrieden, ich musste bei der gitarre seit den 2 wochen, die ich sie jetzt hab, kein einziges mal wirklich stimmen, des weiteren find ich den sound wirklich super, bespielbarkeit auch, das einzige is halt mal das tremolo und ich glaub halt, das des net zuviel arbeit machen dürfte des problem irwie zu beheben
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 02.06.08   #4

    also
    bei deinem werkzeugkit ist ein kleiner mini-inbus dabei.
    steck den tremolo-hebel rein und drücke das system schon weit runter, sodass der tremoloblock hinten hochgeht.
    du müsstest jetzt eine kleine öffnung auf dem tremoloblock sehen, darin ist ne inbus-schraube und die ziehst du einfach an.
    dieses kleine schräubchen klemmt den tremolohebel in der öffnung leicht ein, sodass dieser stramm drin sitzt und kein spiel mehr hat.

    check it out

    ansonsten kann ich nur sagen, ich hatte ne 320, 350er und 370er, 4er, 5er und Prestige-Ibanez. ich hatte nicht einmal ein qualitätsproblem mit den edge-tremolos. klar, wenn das tremolosystem nicht oder nicht optimal eingestellt ist, kanns auch nicht funktionieren (war aber bitte nicht an dich gerichtet jemfever)
    erst mal sich mit seinem instrument auseinandersetzen, dann klären sich gewisse fragen von ganz alleine....:great:
     
  5. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.06.08   #5
    jo, fettes merci, wusst ich doch dass des net an der gitte liegt(der sound und die bespielbarkeit is einfach umwerfend, hatte davor mal ne 800 € schecter angespielt, wenn ihr mich fragt is dei ibanez rgr 320 um längen besser und dass für dei hälfte vom preis), aber jetz geht der hebel halt immer n bisl schwerer raus, wenn ich ihn raus machen will, aber ich denk damit kann ich leben, da muss man wahrscheinlich son mittelweg finden, oder? zwischen fest genug, dass er net wackelt und locker genug dass er noch rausgeht
     
  6. Mogadischu

    Mogadischu Registrierter Benutzer

    Im Board seit:
    22.01.04
    Beiträge:
    1.445
    Ort:
    D:\Sachsen\Leipzig
    Zustimmungen:
    324
    Kekse:
    4.392
    Erstellt: 03.06.08   #6
    Den wirste langfristig nicht finden, da sich die Schraube eh mit der Zeit wieder lockert und du hin und wieder nachziehen musst.
     
  7. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.06.08   #7
    ok, aber wenn man sich sonstige tremolohebel in irgendwelchen videos anschaut, dann sehen di immer locker wie sonst was aus
     
  8. Thor1980

    Thor1980 Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    16.07.11
    Beiträge:
    248
    Ort:
    Köln
    Zustimmungen:
    1
    Kekse:
    706
    Erstellt: 03.06.08   #8
    Ich habe die Schraube mit Loctite gesichert, da ist jetzt alles im Lot. Für den "Jammerhaken" gibt es verschiedene Systeme wie die mit dem Vibrato verbunden werden. Beim Edge 3 wird der Hebel eingesteckt, bei der Pro Version auch eingesteckt aber mit einem Raster. Bei der Fender Stratocaster wird es eingeschraubt. Andere werden mit einer Überwurfmutter gesichert.
    Beim Edge 3 geht es wohl nicht so ohne weiteres mit dem losen baumeln da es von der Buchse eine Klemmung braucht, ist es zu lose kommt der Hebel beim benutzen wieder raus.

    MfG Thor
     
  9. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.08   #9
    was ist denn loctite?
     
  10. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 05.06.08   #10
  11. The_Tank

    The_Tank Registrierter Benutzer

    Im Board seit:
    02.01.08
    Zuletzt hier:
    15.04.13
    Beiträge:
    553
    Ort:
    JEM Land
    Zustimmungen:
    1
    Kekse:
    1.059
    Erstellt: 05.06.08   #11
    Ein Hersteller für Schraubgewindekleber.

    Hatte mit dem Edge 3 selten Prolbleme. Das Setup muss auch gut gemacht sein bei dem Ding. Ich hab unten wo der Arm einrastet auch etwas Teflontape drangemacht. Dann steckts strammer.
     
  12. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.06.08   #12
    also, will heißen, du hasts gar net eingestellt, sondern unten was rein, damits net mehr so viel spiel hat? bekommst du denn dann den hebel überhaupt noch raus, bzw. is der dann net mehr so stramm?
    übrigens 3.kleines "problem":
    also an den kleinen blöckchen, die direkt hinter den eingeklemmten saiten sind, is son bisl dreck drauf, und als ich mal versucht hab den wegzumachen, is der lack an den blöckchen n bisl mitgegangen, habt ihr ne ahnung wie man den entfernen kann, ohne dass da der lack mitgeht bzw. ob man da einzelne auch einfach austauschen kann, ich mein, stört mich jetzt net übermäßig, siht halt aber net so schön aus, außerdem hab ich bei meiner alten gitte die erfahrung gemacht, dass des ganze durch schweiß etc. n bisl angegriffen wird, und des will ich halt net
    übrigens: danke @ gitarrero für das googlen^^
     
  13. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 06.06.08   #13
    Das ist die eschichtung die weg geht, da kann man nichts machen. Aber das ist ja völlig normal, so ziemlich jedes gebrauchte/ältere Tremolo sieht so aus, einfach Abutzung.
     
  14. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 06.06.08   #14
    der dreck ist im übrigen das ergebnis von beschichtung vs. handschweiß
    und wie XXX schon gesagt hat, das ist normal, ausser du spielst mit handschuhen :D
     
  15. Tobold

    Tobold Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.07
    Zuletzt hier:
    16.09.08
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.06.08   #15
    jaja, aber des vibrato/die gitarre is ja total neu, sieht ja auch total neu aus, bis auf den "beschichtungsdreck"
    kann aber auch sein dass des daran liegt, dass die im laden n ausstellungsstück war
     
Die Seite wird geladen...

mapping