Problem: Midi aus GuitarPro und Amplitube

von barbieswimcrew, 14.07.08.

  1. barbieswimcrew

    barbieswimcrew Registrierter Benutzer

    Im Board seit:
    03.06.07
    Zuletzt hier:
    4.01.11
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    375
    Erstellt: 14.07.08   #1
    Hi Leute,
    hab schon ordentlich gesucht aber nichts gescheites gefunden. Hoffe ihr könnt mir helfen. Also ich habe in GuitarPro 5.2 eine Gitarrenspur eingeklickt, diese als Midi exportiert und in Magix Samplitude geöffnet. Nun würde ich gerne auf die Spur wo sich die Midi befindet in den ersten Insert Amplitube laden. Soweit passt das auch, nur haben Amp Einstellungen etc. im Amplitube Plugin überhaupt keine Auswirkung auf die Mididatei. Ich versteh nicht wieso... Was mach ich falsch?
    Als Gegenbeweis hab ich eine cleane Gitarrenspur manuell mit Mikro aufgenommen. Wenn ich in diese Spur Amplitube lade und Amp und Effektzeugs einstelle funktioniert alles wunderbar.

    Weiß da jemand Rat? Wär echt sehr cool!!!


    Danke schonmal!
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.07.08   #2
    Du mußt den Amp in den Insert des VST-Instruments einfügen - nicht in das MIDI
     
  3. barbieswimcrew

    barbieswimcrew Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.07
    Zuletzt hier:
    4.01.11
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    375
    Erstellt: 15.07.08   #3
    Danke für deine Antwort, auch wenn ich nicht verstehe was du genau meinst. Es ist so:
    Wenn ich bei Samplitude ne normal eingespielte Gitarrenspur habe und im Mixer in den ersten Insert Amplitube lade kann ich im Amplitube Fenster dann oben den Amp einstellen und die Regler drehen etc. Und das haut wunderbar hin. Wenn ich das gleiche jedoch statt mit ner Audiospur mit einer Midispur machen will öffnet sich auch Amplitube, ich kann alles einstellen aber rauskommen tut dabei nichts. Wohingegen die Audiospur dann durch Amplitube klanglich verändert wird, geht bei Midi überhaupt nix - ich hör nur den typische ätzenden Midisound.
     
  4. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 15.07.08   #4
    Bei dir liegt ein grundlegendes Missverständnis vor.

    Amplitube ist eine Software die dafür geeignet ist, Audiomaterial zu bearbeiten.

    Midi ist erst einmal kein Audiomaterial, sondern nur eine Datenansammlung von Informationen wo welche Note zu erklingen hat.

    Damit kann Amplitube überhaupt nichts anfangen. Um Midi zum klingen zu bringen, brauchst du einen Klangerzeuger. Das kann Softwareseitig durch VST-Instrumente geschehen. Die werden von den Midisignalen dann "gespielt" und erzeugen Klänge. Diese Klänge kann Amplutube dann bearbeiten.
     
  5. barbieswimcrew

    barbieswimcrew Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.07
    Zuletzt hier:
    4.01.11
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    375
    Erstellt: 15.07.08   #5
    Ach jetzt versteh ich das... ich hab da wohl VST Plugin und VSTi verwechselt, right? Also ich brauche ein VST Instrument - welches wäre denn da geeignet? Kannst du mir das vllt spontan sagen?

    Auf jeden Fall vielen vielen Dank für die Auskunft!!!
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 15.07.08   #6
    Normal. Amplitube ist kein VST-Instrument! VST-Instrumente sind Klangerzeuger, welche gesteuert von MIDI-Signalen Töne erzeugen/abspielen. Was soll Amplituve denn da spielen? Amplitube ist nur ein Effekt, der Audiodateien verändert.

    Und nochmal: Es gibt keinen "MIDI_Soudn". Was du hörst ist der Microsoft SW Wavetable SW Synth. Stattdessen kannst du eben ein VSTi einfüge. Aber wie gesagt ist Amplitube kein solches. Was funktionieren würde: Du lässt die MIDI-Spur von einem Gitarren-VSTi abspielen, und legst auf den Audioausgang dann Amplitbe (um den Klang des VSTis zu verbesseren). Aber irgendwie musst du ertsmal überhaupt Töne erzeugen, und Amplitube kann das nicht.

    EDIT.Warry war schneller, und barbieswimcrew hat es auch direkt begriffen, sehr schön :)
     
Die Seite wird geladen...

mapping