Problem mit Bässen ausm Amp

von DaEnno, 06.12.07.

  1. DaEnno

    DaEnno Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 06.12.07   #1
    ich hoffe ich bin mit meinem anliegen im richtigen subforum.

    ich hab ne Ibanez RGR320EX und nen Marshall MG 50 DFX. dazwischen is noch nen Boss MT-2.

    mein problem is jetz folgendes:
    wennich palm-mute, kommt teilweise sehr viel bass ausm amp (steh ich auch drauf), das is auch alles sehr geil solange das alles z.b. dauergeachtel is. wenn ich jetz aber ma nen palm-mute anschlage (heißt das so?^^) und ausklingen lasse, entwickelt sich hinten raus ein sehr störender bass-ton, der mein gesamtes zimmer zum vibrieren bringt :D

    das is vor allm bei palm-mutes im 7., 8., 9. bund auf der E-saite der fall (standard-tuning), nach unten hin (leersaite bis 5. bund) nimmt dieser bass-ton ab, so dasses auch net mehr störend is.

    mein mit-gitarrist meinte, das sei normal, dass die bässe bei palm-mutes in genannten bünden so derbe kommen und eben NUR da.
    ich frage mich aber erstens: hat die pfeife recht?:D liegts vielleicht eher an meinem equipment?
    und zweitens: kann man dagegen wat machen? (eq als bodenpedal o.ä.?) ich hätte nämlich sowieso die fetten bässe lieber so von bund 0 bis 5 also entegen dem, wies momentan is. parametrische bässe bräuchte man, oder?

    bin dankbar für jede antwort :great:
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 06.12.07   #2
    Das ist die Eigenresonanz deiner Gitarre und/oder die des Amps. Da kannste außer mit einem parametrischen EQ nicht viel machen, wenn das Gehäuse des Amps resoniert wahrscheinlich aber praktisch garnix...

    Ausprobieren kannst dus mit nem parametrischen EQ, oder du drehst einfach mal den Bass am Amp n bissl zu.
     
  3. Hooker

    Hooker Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    22.05.12
    Beiträge:
    623
    Ort:
    A5300
    Zustimmungen:
    2
    Kekse:
    820
    Erstellt: 06.12.07   #3
    Ich denke auch, dass du es mit einem Equalizer versuchen solltest.
    Wenn du n Micro, PC und Cubase o.ä. hast kannst dus ja vorher virtuell probieren
     
  4. DaEnno

    DaEnno Threadersteller Registrierter Benutzer

    Im Board seit:
    07.11.06
    Zuletzt hier:
    15.02.10
    Beiträge:
    312
    Ort:
    jetz in Leipzsch
    Zustimmungen:
    0
    Kekse:
    176
    Erstellt: 08.12.07   #4
    werdich tun und berichten, danke für die antworten! :great:
     
Die Seite wird geladen...

mapping