Problem mit Billig-Amp

von Cradi, 19.06.06.

  1. Cradi

    Cradi Registrierter Benutzer

    Im Board seit:
    20.01.06
    Zuletzt hier:
    19.01.14
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 19.06.06   #1
    Ich habe folgendes Problem: Gestern beim Gitarrespielen ist plötzlich die Lautstärke vom Verstärker immer leiser geworden und war schließlich ganz weg. Nach ein paar Sekunden war der Sound wieder da! Das passiert jetzt alle paar Minuten mal. Wenn Ich den Amp ausschalte während er stumm ist, kommt das Signal ganz kurz sehr laut (Der Amp bleibt ja normalerweise noch kurz an, nachdem man den Schalter umlegt und da wirds dann laut). Ich denke das liegt am Kondensator oder nem Poti mit Wackelkontakt. (Hab auch schon verschiedene Kabel und Kanäle ausprobiert, aber das Problem bleibt.) Falls Ich da falsch liege (wo von ich jetzt einfach mal ausgehe) und mir jemand weiterhelfen kann wäre Ich sehr dankbar.
    Ist übrigens ein Harley Benton 40Watt Combo falls das jemandem weiterhilft und ja, Ich weiß mittlerweile auch, dass das Ding der totale Dreck ist!
     
  2. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 19.06.06   #2
    Kauf dir besser nen neuen, gescheiten Amp - Reparaturen an Billig-Amps sind meistens vollkommen sinnlos wg. Platinenbauweise etc. Es ist nämlich fragwürdig, ob der Amp-Doc an Schaltpläne von Harley Benton kommt... :rolleyes:;)

    MfG
     
  3. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 19.06.06   #3
    Könnte mir vorstellen, dass hier einfach eine Art Endstufenschutz einschreitet, wie bei HiFi-Verstärkern. Ist eben Transistor. Passiert das auch bei "kleinen" Lautstärken oder nur wenn das Ding mehr oder weniger voll aufgerissen ist?
     
  4. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 19.06.06   #4
    Wenn keine Garantie mehr drauf ist, dann kauf einen neuen Amp.
    Wenn dein Amp leise wird, dann geh hin, halt dir die Ohren zu und dreh den Volume-Poti langsam auf Anschlag.
    Wenn er dann ruckartig wieder laut wird, dann kenne ich zumindest das Problem.

    Das ist normalweise ein nicht messbares "Phänomen".
    Die meisten Techniker werden dir da nicht weiterhelfen können.
    Solche oder allg. Probleme mit Amps können sogar durch Umwelteinflüsse verursacht werden.

    Ich selbst kenne dieses Problem, da ich es bei einem meiner Amps habe. Bald gehts in Reperatur.
    Ich glaube nicht dass einer hier im Forum über die Erfahrung verfügt, so ein Problem wirklich zu lösen.
    Das technische Wissen ist bei vielen Vorhanden, aber einfach nicht die Erfahrung, deswegen wird nicht selten auch sehr wild drauf los spekuliert.

    Das hat nichts damit zu tun, dass das Ding "der totale Dreck ist".
     
  5. JPage

    JPage Registrierter Benutzer

    Im Board seit:
    06.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.376
    Ort:
    Hannover
    Zustimmungen:
    121
    Kekse:
    2.287
    Erstellt: 19.06.06   #5
    Ich glaube, so eine Art Endstufenschutz macht bei Gitarrenverstärkern wenig Sinn, die wollen ja übersteuert werden. HiFi soll ja 'clean' bleiben...
    Und wenn es sowas gibt, dann eher nur bei High-End-Transistorverstärkern, nicht bei Harley Benton... ;)
     
  6. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 19.06.06   #6
    ....kann natürlich Blödsinn sein, aber auch "billige" Transistorverstärker (und ich meine nur die Endstufe) können über über einen Überlastungsschutz verfügen. Ich möchte nicht wirklich hören, wenn eine Transistorendstufe verzerrt :rolleyes:
     
  7. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 19.06.06   #7
    Habe den gleichen Amp (steht hier nur rum :D ) bei mir ist der noch in Ordung er ist breits ein Jahr alt und wurde bis vorm halben Jahr noch täglich gespielt. Ich würde auch sagen wennde noch Garantie hast dann zurück mit dem Ding sonst neuen kaufen da reparatur meines erachtens nach sich nicht lohne würde.
     
  8. Cradi

    Cradi Threadersteller Registrierter Benutzer

    Im Board seit:
    20.01.06
    Zuletzt hier:
    19.01.14
    Beiträge:
    112
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 20.06.06   #8
    Ich denke Ich hab das Problem gelöst! Zumindest vorübergehend...
    Hab Gestern in einem Wutanfall während dem Spielen mal kräftig draufgehauen und jetzt ist der Amp wieder ganz brav! :)

    Hab außerdem noch bis kurz nach Weihnachten Garantie und wenns weiterhin Probleme gibt werd ich ihn wohl mal einschicken...

    Trotzdem Danke für eure Antworten und Hilfe!!! :great:
     
  9. Böhmorgler

    Böhmorgler Gesperrter Benutzer

    Im Board seit:
    31.03.06
    Zuletzt hier:
    24.09.14
    Beiträge:
    3.727
    Zustimmungen:
    80
    Kekse:
    5.928
    Erstellt: 20.06.06   #9
    Wenn Garantie drauf ist: reparieren lassen. Dürfte dann ja nix kosten


    Sonst würde ich sagen:
    Deine Holzhammermethode läßt mich einen Wackelkontakt vermuten, genauer eine mehr oder weniger kalte Lötstelle. Platine genau angucken, ob da was nicht sauber gelötet ist. Alle Lötstellen, die nicht sauber aussehen, sicherheitshalber nachlöten.

    Liegt vielleicht auch an der Wärme (sowohl die Betriebswäre, als auch mangelde Kühlung, wenn's draußen heiß ist): Manche Endstufen sind auch durch einen NTC-Widerstand geschützt. -- Blick in den Schaltplan (oder auf die Platine) hilft da weiter.
     
  10. steffn

    steffn Registrierter Benutzer

    Im Board seit:
    09.08.05
    Zuletzt hier:
    10.03.11
    Beiträge:
    497
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    296
    Erstellt: 20.06.06   #10
    bei gitarrenverstärkern mit transitorendstufe macht das sehr wohl sinn, denn die transistoren clippen sonst, und das hört sich nicht sehr schön an...
     
Die Seite wird geladen...

mapping