Problem mit cubase le 4

von Tooltimer, 15.06.08.

  1. Tooltimer

    Tooltimer Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 15.06.08   #1
    hey leute ich hab mir jetzt vor kurzem den zoom h4 gegönnt, damit auch einen ganz passablen gig-mitschnitt gemacht, der quicktime-player und audacity können diesen fehlerfrei abspielen (klang:sehr gut).

    wenn ich die datei aber mit dem mitgelieferten cubase le bearbeiten will, tritt folgendes problem auf:
    die aufnahme is verlangsamt... und wird dadurch auch tiefer...
    ich spreche nicht von nuancen, es muss ein softwareproblem sein, denn die geige klingt wie ein kontrabass (keine übertreibung)

    hat jemand erfahrungen oder tipps mit sowas?
     
  2. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 15.06.08   #2
    prüfe mal Deine Einstellungen bezüglich der Samplingrate - im Interface und in Cubase - die muß überall gleich sein z.B. 44,1KHz
     
  3. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 15.06.08   #3
    ja das war!
    vielen dank!
    nach dem erfolgreichen beheben des ersten fehlers und bearbeiten des stückes hab ich ein weiteres problem:
    ich bekomme ja letztendlich eine wav-datei, wenn ich die aber in mp3 umwandle und dann abspielen will kommt kein sound raus... wo liegt das problem?
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 15.06.08   #4
    Mach das mal etwas präziser!
     
  5. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 15.06.08   #5
    ich hab diverse converter ausprobiert, um die 101 mb große wav-datei der bearbeiteten musikdatei zu einer mp3 -datei zu machen (um sie zu verkleinern), aber es ist immer der selbe käse.... wenn ich die mp3-datei dann abspielen will läuft zwar die wiedergabe offensichtlich mit dem windows media player, aber es kommt kein sound aus den boxen (is nich nur bei meinem pc so)

    welchen converter (und welche einstellung hierbei) sollte ich verwenden?
     
  6. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 15.06.08   #6
    Äh, hast du bei LE eine mp3-Export-Funktion beim mixdown dabei?
     
  7. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 15.06.08   #7
    nope, leider nur wave, AIFC, AIFF und Windows Media Audio File!


    muss also ein externer umwandler her!
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 16.06.08   #8
    Ist denn die exportierte Wave-Datei in Ordnung, oder liegt das Problem schon beim wav-Export in Cubase?
    Wenn ja, die üblichen Verdächtigen:
    -Lokatoren richtig gesetzt(Bereich blau, nicht rot)?
    -zu exportierender Ausgangsbus richtig eingestellt?
    -zu exportierendes Dateiformat richtig gewählt?

    Ach so, Moin ersma!:D
     
  9. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 16.06.08   #9
    guten morgen!
    ich hab das einfach so gelassen von den einstellungen und es pi mal daumen exportiert, aber es wav abzuspielen funktioniert!
     
  10. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    459
    Kekse:
    6.675
    Erstellt: 16.06.08   #10
    Na, dann liegts ja scheinbar an deinem encoder-Programm.
     
  11. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 16.06.08   #11
    jo... ich hab schon gesucht und gegooglet... aber es ist bei allen so... nochmal ne encoder empfehlung vorhanden wo mir dann jemand sagen kann was ich einstellen muss?
     
  12. ForesterStudio

    ForesterStudio Registrierter Benutzer

    Im Board seit:
    17.05.06
    Beiträge:
    1.934
    Ort:
    München
    Zustimmungen:
    84
    Kekse:
    7.208
    Erstellt: 16.06.08   #12
    Audiograbber :great: http://www.audiograbber.de/download.phtml

    Mit dem LAME Encoder, den gibts auch auf der Website. Benutz ich seit Ewigkeiten und funktioniert immer problemlos.

    Einstellen musst du eigentlich nicht viel, den Ordner wo die mp3 Datei dann hinkommt eben, und dann unter Optionen -> Mp3-Optionen die Qualität (zb. 160 Kbits, Stereo, Hoch)
    Es sollte eben dann unter "Interner Encoder" in dem Menü der LAME Encoder angewählt sein.
    Dann kannst du noch einstellen ob die WAV Datei gelöscht wird oder nicht fertig.

    Zieh einfach die WAV Datei in das Fenster im Hauptfenster von Audiograbber, klicke auf "Mp3 erstellen" und warte
    Dürfte nämlich bei 101 Megabyte ein bisschen dauern, je nach Rechnerleistung.

    Max

    edit: Hab mal einen Screenshot gemacht, wunder dich nicht dass da was von Audio CD steht, die war eben grade im Laufwerk.
    Mit dem Audiograbber kannst du eben auch CDs auf den PC überspielen und in mp3's umwandeln.


    [​IMG]
    man freut sich über ne bewertung ;)
     
  13. Ripping Angelflesh

    Ripping Angelflesh Registrierter Benutzer

    Im Board seit:
    11.12.04
    Zuletzt hier:
    16.01.12
    Beiträge:
    1.501
    Ort:
    Bayern
    Zustimmungen:
    2
    Kekse:
    1.040
    Erstellt: 16.06.08   #13
    Du hast doch Audacity. Importier deine Wav einfach in Audacity und speicher es dann als Mp3 ab :great:
    Dann brauchst dir nix runterladen ;D
     
  14. ForesterStudio

    ForesterStudio Registrierter Benutzer

    Im Board seit:
    17.05.06
    Beiträge:
    1.934
    Ort:
    München
    Zustimmungen:
    84
    Kekse:
    7.208
    Erstellt: 16.06.08   #14
    lol, oder so xD
    aber audiograbber und lame auf dem pc zu haben schadet nie :D
     
  15. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 16.06.08   #15
    mit audacity hab ich versucht... da muss man auch noch irgendwas lames (^^) runterladen...

    muss ich den audiograbber zwingend auch installieren oder reicht der lamer?

    danke jedenfalls schonmal!
     
  16. ForesterStudio

    ForesterStudio Registrierter Benutzer

    Im Board seit:
    17.05.06
    Beiträge:
    1.934
    Ort:
    München
    Zustimmungen:
    84
    Kekse:
    7.208
    Erstellt: 17.06.08   #16
    ehrlich gesagt bin ich mir da nicht ganz sicher aber ich glaube das is so ähnlich wie mit den vst plugins :D der Lame encoder braucht eben soweit ich weiß ein Hostprogramm, zb Audiograbber.
     
  17. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 17.06.08   #17
    so, wenn ich die datei (zweifelsfrei eine .wav datei) in das fenster ziehe, kommt folgende fehlermeldung
    "Die Datei ist weder eine PCM-Datei noch eine digitale Audio-Datei

    ???
     
  18. ForesterStudio

    ForesterStudio Registrierter Benutzer

    Im Board seit:
    17.05.06
    Beiträge:
    1.934
    Ort:
    München
    Zustimmungen:
    84
    Kekse:
    7.208
    Erstellt: 17.06.08   #18
    ehrlich gesagt jetzt bin ich eigentlich sicher dass irgendwas mit der ursprungsdatei falsch läuft
     
  19. Tooltimer

    Tooltimer Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 17.06.08   #19
    hmmm aber was sollte da falsch laufen... keine einzige datei vom zoom h4 läuft dadrin, obwohl sonst cubase, audacity etc. alles problemlos damit gearbeitet hat...
     
  20. morry

    morry Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    27.06.05
    Zuletzt hier:
    9.08.15
    Beiträge:
    2.490
    Ort:
    Ludwigshafen am Rhein
    Zustimmungen:
    41
    Kekse:
    9.813
    Erstellt: 17.06.08   #20
    Hi Tooltimer,
    meine Vermutung: Die Files von deinem Zoom H4 liegen in 24bit/96kHz-Auflösung vor. Und mit diesen Dateiformat kann der Audiograbber offenbar nicht umgehen.
    Also entweder im H4 mit 16bit/44,1kHz aufnehmen oder die Spuren vom H4 in Cubase/Audacity importieren und nochmal mit 16bit/44,1kHz exportieren.

    Viele Grüße
    Moritz
     
Die Seite wird geladen...

mapping