Problem mit Cubase und Keyboard

von Cham, 10.11.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cham

    Cham Registrierter Benutzer

    Im Board seit:
    09.11.07
    Zuletzt hier:
    10.11.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #1
    Hallo Leute!
    Seit heute bin ich stolzer Besitzer eines niegelnagelneuen M-Audio Fast Track Pro USB MIDI Interface und war heiß wie nix darauf endlich mal ein paar Keyboard-Riffs in Cubase (VST 32) einzuspielen.
    Mein Problem: Das MIDI- Signal kommt zwar bei Cubase an und ich kann sogar was aufnehmen und es nachher wiedergeben, aber ich kann nicht direkt hören was ich gerade spiele! Jaja ich weiß jetzt denkt ihr wieder alle: was für ein Idiot, immer diese Kinderkacke!
    Aber lasst euch gesagt sein, dass ich schon vor Jahren mit weitaus schlechterem Equipment absolut keine Probleme damit hatte.
    Zum Detail: Wenn ich ne Taste drücke springt zwar der "In" - Balken hoch als gäbs kein Morgen mehr aber der "Out" - Balken rührt sich nicht von der Stelle...
    Aufnehmen funktioniert auch... beim abspielen wird alles brav wiedergegeben.
    In den MIDI - Systemeinstellungen sieht es folgendermaßen aus:
    MIDI EIngang: Fast Track Pro MIDI in
    Umgelenkt auf: Fast Track Pro MIDI in
    MIDI Ausgabe: Fast Track Pro MIDI out
    Umgelenkt auf: Fast Track Pro MIDI out
    MIDI Thru ist aktiv
    Ich hab auch schon (wie ich glaube) sämtliche andere Möglichkeiten mehrfach ausprobiert...

    Bei den Audio- Einstellungen habe ich den "M-Audio USB ASIO" - Treiber benutzt.

    Übrigens: Wenn ich den ASIO Multimedia Treiber benutzen will, kommt die Meldung, dass die Konfiguration den Test noch nicht bestanden hat. Wenn ich sie teste, besteht sie den Test auch nicht...

    Ich hab einen Amilo- Laptop mit 2Ghz dual-core Prozessor und 2GB Arbeitsspeicher, das Keyboard ist ein Yamaha PSR 730.
    Bittebittebittebitte helft mir! Ich beschäftige mich quasi seit 19:00 mit der Scheiße und bin schon total durch... hab wirklich schon tausend mal gegoogelt aber finde einfach nix was mir weiterhilft. Bin echt verzweifelt und kurz davor das Teil gegen die Wand zu kicken (oder zurückzuschicken ^^).
     
  2. *JEAN*

    *JEAN* Don Jean Guitars

    Im Board seit:
    02.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.186
    Ort:
    ist nicht wichtig!
    Zustimmungen:
    918
    Kekse:
    23.003
    Erstellt: 10.11.07   #2
    das ganze heisst direct monitoring..du solltest dieses aktivieren bezw. deaktivieren..so wie ich mich zurückerrinere wäre ein hacken welche du bei den einstellung wegnehmen musst (oder drauf;) ) ..war zumindest bei sx2 so... bei der spur dasn auf den lautsprecher drücken .... wie gesagt bei sx2 und aufwärts ...vst32 kenn ich leider nicht ... hab da noch analog gearbeitet ;)
     
  3. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 10.11.07   #3
    Hat das M-Audio nicht zumindest Cubase LE dabei?

    Wenn ja, dann erstmal darauf wechseln, für so einen Saurier wie Cubase VST dürfte die Supportgemeinde doch eher mickrig sein inzwischen...und es "passt" irgendwie auch nicht ganz zusammen.

    Du nimmst per Midi auf? Oder das Audiosignal vom Keyboard? Weil du ja jetzt explizit die MIDI-Einstellungen angibst...
    Wenn per MIDI, dann frage ich mich erstmal, was du da überhaupt hörst - denn wie dir sicher bewusst ist, hat MIDI selber überhaupt gar keinen Klang. Der muss erst erzeugt werden (hardware Klangerzeuger oder Softsyntn/Sampler).
    Wenn also alles richtig konfiguriert ist im VST - also MIDI Routing auf einen Klangerzeuger, und dieser auf den richtigen Ausgang - könnte es schon irgendein Problem der Monitoringeinstellungen sein.
    Wenn du wirklich nur per MIDI einspielst, dürfte die Monitoringfunktion des Fast Track da aber eh keine Auswirkungen haben - "stumme" MIDI-Dateien kann es dir ja nicht direkt vorspielen.

    Andererseits weiß ich auch gar nicht wie was wo verkabelt/konfiguriert ist, von daher stochern wir hier ziemlich im Dunkeln. Und, sofern irgendwie machbar: bitte auf eine halbwegs aktuelle Cubase-Version wechseln, die wenigsten hier haben vermutlich schon mal was mit VST gemacht und aus einem "Erstkontakt" kann ich sagen: Cubase VST hat mit den heutigen, bekannten Versionen eigentlich wirklich überhaupt nichts mehr zu tun.
     
  4. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    455
    Kekse:
    6.675
    Erstellt: 10.11.07   #4
    Also, wenn du der MIDI-Spur keinen virtuellen Klangerzeuger zugeordnet hast, dann willst du wahrscheinlich dein Keyboard selbst hören.
    Dazu müßtest du wahrscheinlich am Keyboard einen Einstellung vornehmen, die bewirkt, daß die Tastaturbefehle direkt zum MIDI-out gehen, und der MIDI-in als Ton ausgegeben wird. Nennt sich, glaub ich, Gobal on/off, und läßt sich bestimmt im Handbuch deines Keyboards finden.
     
  5. Cham

    Cham Threadersteller Registrierter Benutzer

    Im Board seit:
    09.11.07
    Zuletzt hier:
    10.11.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #5
    Hey!
    Vielen Dank erstmal für eure Hilfe. Bin gestern Abend aus lauter Frust noch in die Bar gegangen und als ich wieder raus kam sah die Welt scohn ganz anders aus...
    Naja jedenfalls hab ich jetzt Cubase Sx3 mal ausprobiert und es hat direkt funktioniert!
    Ich weiß zwar immer noch nciht woran es gelegen hat aber ist ja auch egal, der Zeitpunkt scheint gekommen zu sein, da ich mich von meinem "Dinosaurier" trennen muss...
    Also besten Dank nochmal, ihr hört dann bei den nächsten WMA´s von mir :D
     
  6. *JEAN*

    *JEAN* Don Jean Guitars

    Im Board seit:
    02.09.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.186
    Ort:
    ist nicht wichtig!
    Zustimmungen:
    918
    Kekse:
    23.003
    Erstellt: 10.11.07   #6


    sei mir nich böse: hat dir den der barkeeper die version von cubase verkauft?
    cubase sx3 ist nicht mehr im handel erhältlich...ich hätte noch ne cubase 4 version abzugeben mit dongle und allem drum und dran.. für 300 plus versand ;)

    cracks sind illegal!
     
  7. opernjan

    opernjan Registrierter Benutzer

    Im Board seit:
    06.11.07
    Zuletzt hier:
    26.07.09
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.07   #7
    Yo, klingt verdächtig nach Emule am Abend :screwy:
     
  8. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    455
    Kekse:
    6.675
    Erstellt: 11.11.07   #8
    Hi, verkloppst dein C4 wieder? :D:D:D
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping