Problem mit Erdung?

von thomas.h, 17.08.04.

  1. thomas.h

    thomas.h Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 17.08.04   #1
    Ja hallo, ich hab mir jetzt einen Billigselbstbau gemacht und hab Probleme mit dem Humbucker: Er brummt in Spielpausen, wenn ich auf die Buchse bzw. den POD greife, ists weg. Normalerweise klassischer Erdungsfehler, aber: was soll ich tun? Ich fahre vom Humbucker direkt in die Buchse, ohne Schalter/Volumenpoti. Habe 2 Kabel (also 1 Kabel und die Abschirmung). Habe bereits schon die beiden Anschlüsse vertauscht... was nun?
    Danke
     
  2. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 17.08.04   #2
    also wenn du den humbucker direkt an die buchse geschlossen hast, dann hast du deine frage shcon selber beantwortet würde ich sagen!

    "problem mit der erdung" ... weil du hast ja weder geerdet noch abgeschirmt.

    ansich legt man doch ncoh ein erdungskabel zum tremologehäuse oder so scherze da ...
     
  3. thomas.h

    thomas.h Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 17.08.04   #3
    Es ist mir klar, dass ich ans Tremolo anschließen sollte, aber ich hab eine fixed Bridge und auch sonst hab ich nichts parat...
    Wäre dankbar, wenn mir jemand eine genauere Anweisung geben könnte... Weil wenn ich an die Buchse greife, ist vom Brummen gar nichts mehr zu hören, das würd mir schon besser gefallen...
     
  4. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 17.08.04   #4
    Normalerweise wird ein Draht zur Brücke gelegt, das ist bei allen Klampfen so. Wenn du beim Bau/Umbau dies nicht vorgesehen hast, wird es schwierig. Die Verbindung zwischen Masse und Saiten fehlt, ansonsten wäre Ruhe zumindest wenn Du spielst. Das ist aber Mist, denn wenn Du Flageoletts spielst brummt es wieder wie Sau. Wenn die Erdung in Ordnung ist, dann ist es Schnuppe, ob Du die Saiten anfasst oder nicht - der idealfall und so sollte es auch sein. Ansonsten ist irgendwas nicht in Ordnung mit der Masseverbindung. Die Ursachen können vielfältig sein, wenn aber alles OK aussieht, liegt es meistens an irgendeiner schlechten Verbindung - sog. kalte Lötstelle. Alle Lötstellen müssen dann mit einem ordentlichen Lötkolben nachgelötet werden. Wenn Du nur einen PU hast und der direkt an die Buchse angeschlossen ist, kommen nicht allzuviele Lötstellen in Frage... ;)

    Viel Erfolg!

    Gruß,
    /Ed
     
  5. thomas.h

    thomas.h Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 17.08.04   #5
    Danke für deine Antwort!
    Ich habe jetzt probeweise die Bridge mit der Masse verbunden, das hat überhaupt nichts geändert. Die Ruhe während dem Spielen, wie du das beschreibst, hab ich jetzt bereits schon, nur die Pausen brummen.
    Mein Ansatz ist: Wenn ich mit dem Finger die Buchse/Masse berühr, ist das Brummen sofort komplett weg... Hilft das weiter?
     
  6. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 17.08.04   #6
    Du musst alle Massen (PUs, Potis, Brücke, usw.) sternförmig zu einem Punkt verbinden (meistens auf dem Volume-Poti) und von da aus mit einem Draht an die Masse der Klinkenbuchse gehen. Der heiße Draht geht vom Ausgang des PU-Schalters. Sonst bringt's nichts.

    Gruß,
    /Ed
     
  7. Schwammkopf

    Schwammkopf Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.970
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    149
    Erstellt: 17.08.04   #7
    vllt könnte es ja auch noch an der abschirmung liegen???
     
  8. Sjeka

    Sjeka Registrierter Benutzer

    Im Board seit:
    28.03.04
    Zuletzt hier:
    16.10.13
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.08.04   #8
    Das is bei mir genauso, nur das es kein Selbstbau war.
    Fabrikationsfehler?
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 17.08.04   #9
    Weil dein Körper als Abschirmung fungiert.

    Willst du das auch ohne deinen Körper ;-), dann musst du die Gitarre selber besser abschirmen.

    Pick Ups (auch Humbucker in geringem Maße), Buchse, Potis, sämtliche Kabel, Schalter etc. fangen alle Störgeräusche auf.

    Ich hab ne gut abgeschirmte Strat, die brummt trotz SCs net.

    Und ne alte Gitarre mit zwei HBs, die brummt wie Sau. Es ist schlichtweg die Elektronik.
     
  10. thomas.h

    thomas.h Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 17.08.04   #10
    Aha, danke!
    Wie mach ich das jetzt im Detail? Ein Kabel um den Bauch binden ist nicht ganz so meins...
     
  11. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 17.08.04   #11
    http://www.guitarnuts.com/wiring/shielding/shield3.php

    das ist allerdings die Hardcore-Methode. Danach kannst du getrost die Saitenmasse abklemmen...
     
  12. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 17.08.04   #12
    Ist das wirklich so? Ich glaube irgendwo gelesen zu haben, dass man eher als Erdung wirkt, lasse mich aber gerne eines besseren belehren...

    Gruß,
    /Ed
     
  13. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 17.08.04   #13

    AFAIK (lasse mich auch gern belehren) erden die Saiten DICH, nicht umgekehrt.

    Die Schaltung an sich ist ja geerdet, schon durchs Kabel der Gitarre, also auch ohne die Saitenmasse. Da brauchts deinen Körper net.

    Aber die Saitenmasse erdet dich, und dadurch wirkst du dann irgendwie als Abschirmung. Frag mich nicht nach Details.. :-)

    Zitat Rockinger Workshop:

    ----------------
    Es gibt noch eine weitere wichtige Masseverbindung, nämlich die Saitenerdung. Da wir beim Spielen ganz zwangsläufig in Kontakt mit den Saiten kommen, wirkt unser Körper (der ja sozusagen als riesiger Wasserhaushalt auch äußerst leitfähig ist) so ganz nebenbei als zusätzliche Abschirmung. Jeder hat das sicherlich schon selbst erlebt: man nimmt die Hände von den Saiten und es brummt ganz fürchterlich, kaum berührt man die Saiten wird´s ruhig. Die Saitenerdung ist gerade bei passiven (also hochohmigen) Pickups unerläßlich, bei aktiven, niederohmigen Pickups dagegen kann man sie weglassen, doch dazu später mehr.
    ------------------
     
  14. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 17.08.04   #14
    Ja, Du hast recht! :great: Es vermeidet zudem den Antennen-Effekt...

    Gruß,
    /Ed
     
  15. thomas.h

    thomas.h Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    2.925
    Zustimmungen:
    36
    Kekse:
    5.502
    Erstellt: 22.08.04   #15
    So, ich hab sie jetzt absolut nebengeräuschfrei und wollte nur aus Archivgründen erzähln, wie ich das gemacht hab:

    Ich hab an die Buchse einen Draht und auf der andren Seite unter die Bridge geklemmt (durch den Humbucker-kanal). Jetzt brummt absolut nichts mehr.
     
Die Seite wird geladen...

mapping