Problem mit Fostex MR-8: Datenübertragung via USB

von Elektrolochmann, 03.04.06.

  1. Elektrolochmann

    Elektrolochmann Registrierter Benutzer

    Im Board seit:
    03.04.06
    Zuletzt hier:
    11.05.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.06   #1
    Hallo,

    habe folgendes Problem: Exakt nach Anleitung habe ich mit Hilfe des Wave-Managers
    Wave-Dateien (44,1KHz, 16Bit, Mono) auf den MR-8 übertragen. Dies sowohl mit
    Win98SE (über ext. Kartenleser) als auch durch direkte USB Verbindung mit
    Win XP Prof. Die Daten sind dann auch auf der Karte, heißen dann
    mr80001.wav, mr80002.wav, je nach Spur. Abspielen lassen sich die Daten vom
    MR-8 jedoch nicht, es wird nicht mal Pegel angezeigt. Im Verzeichnis des
    jeweiligen Songs befindet sich noch eine Datei mit der Dateiendung .ADL und
    natürlich der 2mix Ordner. Beim Öffnen der ADL Datei mit einem Texteditor
    stelle ich fest, daß unter <TRACKLIST> alle Spuren leer sind, in der
    <EVENT_LIST> sind die Wave-Dateien jedoch angezeigt.
    Das Gerät funktioniert ansonsten einwandfrei, also alle Daten, die über die
    Audioinputs eingespielt werden, sind da und lassen sich auch abspielen.
    Hat jemand das schonmal hinbekommen ?

    Gruß, Bjoern
     
  2. Elektrolochmann

    Elektrolochmann Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.06
    Zuletzt hier:
    11.05.06
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.04.06   #2
    So, Problem gelöst. Es lag an der Firmware. Damit der MR-8 die per USB übertragenen Daten nicht nur speichert, sondern auch als Spuren "erkennt", bedarf es eines Firmware Updates. Ich habe nun die Version V1.21. Mit der geht es. Im Auslieferungszustand hatte ich 1.0x, mit welcher es NICHT funktioniert.
     
  3. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 07.04.06   #3
    gratuliere zur Problemlösung.

    Ist echt teilweise abstrus was die Hersteller da ausliefern.
     
Die Seite wird geladen...

mapping