Problem mit meinem Röhrenverstärker

von beuschl, 23.01.04.

  1. beuschl

    beuschl Registrierter Benutzer

    Im Board seit:
    22.11.03
    Zuletzt hier:
    16.05.14
    Beiträge:
    238
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 23.01.04   #1
    hi
    habe jetzt seit 4 monaten meinen Peavy 5150 Mk II mit 5150 4x12er box

    bisher lief alles ohne probleme

    nur seit neuestem passiert folgendes:

    ich spiele ziemlich laut und manchmal (nicht immer) passiert es, dass der Amp auf einmal für einige Zeit leiser wird und später wieder normal laut wie vorher. das kommt allerdings nur auf dem "Lead" Channel vor. beim anderen channel passiert das nicht. das passiert zwar nur selten ist aber doch relativ nervig

    was kann man dagegen tun?
    bitte um hilfe
     
  2. Chilliem

    Chilliem Registrierter Benutzer

    Im Board seit:
    25.09.03
    Zuletzt hier:
    5.04.04
    Beiträge:
    78
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.04   #2
    Das hört sich so an als würde sich da eine Röhre langsam aber sicher verabschieden.... da wirst du um einen Röhrentausch nicht umherkommen.
     
  3. beuschl

    beuschl Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.03
    Zuletzt hier:
    16.05.14
    Beiträge:
    238
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 23.01.04   #3
    mhm mist
    wohl ein fall für die garantie.......und da werd ich sicher ewig warten müssen bis ich den wieder bekomm

    kann man die röhren auch selber wechseln (oder ist das sehr schwer)
     
  4. Der Konrad

    Der Konrad Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    23.04.10
    Beiträge:
    2.533
    Ort:
    Jena
    Zustimmungen:
    4
    Kekse:
    933
    Erstellt: 23.01.04   #4
    Kommt drauf an ob es jetzt die Vorstufe oder Endstufe ist....da hab ich allerdings keine Ahnung. :oops:
     
  5. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.04   #5
    die vorstufenröhren kannst du ohne weiteres wechseln.

    bei einem wechsel von endstufenröhren muss die BIAS einstellung vorgenommen werden. Am besten vom fachmann, da dies bei eingeschaltetem Amp geschieht und die Spannung an den Röhren gemessen werden muss. Röhrenamp --> ca 800 A = tod bei falschen griffen
     
  6. Meldir

    Meldir Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    21.11.07
    Beiträge:
    769
    Ort:
    Kärnten-Österreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 23.01.04   #6
    @filth: doch eher 800 V als 800 Ampere, guter Freund...

    Mfg
    Meldir..

    PS: dennoch den Fachmann machen lassen...
     
  7. Black_8_Ball

    Black_8_Ball Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    11.06.11
    Beiträge:
    278
    Ort:
    Kevelaer
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.04   #7
    Hui 800A ich glaub das käme garnich gut!! :shock:

    Wie hoch ist denn dann die Leistungsaufnahme?? 1200A oder was??

    Also wenn du da reingreifen würdest dann wärst du echt gut durch!! und sähst dann ungefähr so aus! :arrow: :twisted: oer doch eher so :arrow: :oops:
     
  8. KirkHammett

    KirkHammett Registrierter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    24.12.10
    Beiträge:
    1.113
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    87
    Erstellt: 24.01.04   #8
    @ beuschl

    Ich kann dir zwar nicht helfen aber ich hab eine Frage. Bevor du den 5150 II gekauft hast, hast du sicherlich den normalen 5150 angetestet. Wieso hast du dich dann doch für das IIer modell entschieden?
     
  9. Satan Claus

    Satan Claus Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    7.12.10
    Beiträge:
    516
    Ort:
    Pulsnitz
    Zustimmungen:
    1
    Kekse:
    336
    Erstellt: 24.01.04   #9
    800 Ampere? Wenn man 600 durch ein Bleistück ( 10 x 10 x 2,5 ) jagt, schmilzt das Teil innerhalb weniger Sekunden.
    800 Ampere auf 'ne Röhre --> kleiner Atompilz + Proberaum neu tapezieren.
     
  10. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.04   #10
    LOL sorry ich meinte natürlich 800 V

    *Wir sind die Borg und werden mit 800 A betrieben*
     
  11. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 24.01.04   #11
    @Meldir & filth

    Volt sagt in dem Zusmmenhang nix aus und macht dem Körper nix...Ampere tun weh.....!


    RAGMAN
     
  12. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 24.01.04   #12
    is ja jetzt auch egal. auf jeden fall wirds exrem schmerzhaft!!
     
  13. Julien

    Julien Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    7.02.05
    Beiträge:
    725
    Ort:
    Hanau
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 24.01.04   #13
    nur mal so aus interesse: is das jetzt einfach "nur"schmerzhaft oder sogar tödlich der saft im röhrenamp?
     
  14. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    468
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.01.04   #14
    tödlich.
     
  15. Meldir

    Meldir Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    21.11.07
    Beiträge:
    769
    Ort:
    Kärnten-Österreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 25.01.04   #15
    hab ich auch nie behauptet, wenn du so nett wärst mal die Posts genau zu lesen...

    Mfg
    Meldir
     
  16. beuschl

    beuschl Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.03
    Zuletzt hier:
    16.05.14
    Beiträge:
    238
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 25.01.04   #16
    @ KirkHemmett

    glaube der einzige unterschied zwischen den normalen und den MK II ist, dass der MK II 2 getrennte channels besitzt (also Lead und Rythmus) und der normale nur einen hat oder irgendwie so

    außerdem war der MKII dort wo ich ihn gekauft hab grad im angebot und kostete nur 50€ mehr als der normale


    naja da wird mir wohl nichts anderes übrig bleiben als den amp zum service zu bringen....mist

    thx für eure hilfe
     
  17. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 25.01.04   #17
    @Meldir

    Du warst der erste der mit Volt anfing und filth hatte mit dem Ampere schon recht....nur der Wert stimmt nicht. Und Volt macht dem Körper nix, es geht halt um Ampere... musst Dir ja deshalb nicht gleich den Beleidigten spielen...

    Also bleib locker, und lies Du Dir mal Deine Texte durch....

    RAGMAN
     
  18. Meldir

    Meldir Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    21.11.07
    Beiträge:
    769
    Ort:
    Kärnten-Österreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 25.01.04   #18
    *ggg* also jetzt Mal im Ernst, du liest echt nicht genau, oder, ich wollte nur korrigieren, dass es sicher keine 800 Ampere sind... er meinte 800 Volt... Es ist mir durchaus klar, dass selbst 10.000 Volt bei entsprechend niedriger Stromstärke dem Körper nix tun... Aber bitte fang doch net an, hier irgendwen zu beschuldigen, dass er sich net auskennt, ich weiß ziemlich genau, was ich schreibe...

    Mfg
    Meldir

    PS: Ich spiele auch net den Beleidigten, sondern wollte dich nur auf deinen offensichtlichen trugschluss aufmerksam machen...
     
  19. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 25.01.04   #19
    eben um diesen Trugschluß ging es mir....das Volt nix zu sagen hat sondern Ampere ...das hat doch überhauptnichts mit beschuldigen zu tun!
    ist doch schön wenn Du das gewusst hast...

    Nur da es hier um die Gefahren beim Wechsel der Endstufenröhren geht und diese Gefahr von der Stromstärke ausgeht habe ich Deine und filth Aussage ergänzt...

    und jetzt ist gut,..oder?

    RAGMAN
     
  20. Meldir

    Meldir Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    21.11.07
    Beiträge:
    769
    Ort:
    Kärnten-Österreich
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 25.01.04   #20
    *g* is ja net so schlimm... Sind doch alle Freunde hier, oder? :p

    Mfg
    Meldir
     
Die Seite wird geladen...

mapping