Problem mit meinem Röhrenverstärker

  • Ersteller beuschl
  • Erstellt am
beuschl

beuschl

Registrierter Benutzer
Zuletzt hier
16.05.14
Mitglied seit
22.11.03
Beiträge
236
Kekse
25
Ort
Wien
hi
habe jetzt seit 4 monaten meinen Peavy 5150 Mk II mit 5150 4x12er box

bisher lief alles ohne probleme

nur seit neuestem passiert folgendes:

ich spiele ziemlich laut und manchmal (nicht immer) passiert es, dass der Amp auf einmal für einige Zeit leiser wird und später wieder normal laut wie vorher. das kommt allerdings nur auf dem "Lead" Channel vor. beim anderen channel passiert das nicht. das passiert zwar nur selten ist aber doch relativ nervig

was kann man dagegen tun?
bitte um hilfe
 
C

Chilliem

Registrierter Benutzer
Zuletzt hier
05.04.04
Mitglied seit
25.09.03
Beiträge
78
Kekse
0
Das hört sich so an als würde sich da eine Röhre langsam aber sicher verabschieden.... da wirst du um einen Röhrentausch nicht umherkommen.
 
beuschl

beuschl

Registrierter Benutzer
Zuletzt hier
16.05.14
Mitglied seit
22.11.03
Beiträge
236
Kekse
25
Ort
Wien
mhm mist
wohl ein fall für die garantie.......und da werd ich sicher ewig warten müssen bis ich den wieder bekomm

kann man die röhren auch selber wechseln (oder ist das sehr schwer)
 
Der Konrad

Der Konrad

Registrierter Benutzer
Zuletzt hier
24.06.19
Mitglied seit
09.10.03
Beiträge
2.510
Kekse
923
Ort
Jena
Kommt drauf an ob es jetzt die Vorstufe oder Endstufe ist....da hab ich allerdings keine Ahnung. :oops:
 
filth

filth

Registrierter Benutzer
Zuletzt hier
14.02.21
Mitglied seit
05.09.03
Beiträge
472
Kekse
0
die vorstufenröhren kannst du ohne weiteres wechseln.

bei einem wechsel von endstufenröhren muss die BIAS einstellung vorgenommen werden. Am besten vom fachmann, da dies bei eingeschaltetem Amp geschieht und die Spannung an den Röhren gemessen werden muss. Röhrenamp --> ca 800 A = tod bei falschen griffen
 
M

Meldir

Registrierter Benutzer
Zuletzt hier
21.11.07
Mitglied seit
19.08.03
Beiträge
768
Kekse
0
Ort
Kärnten-Österreich
@filth: doch eher 800 V als 800 Ampere, guter Freund...

Mfg
Meldir..

PS: dennoch den Fachmann machen lassen...
 
B

Black_8_Ball

Registrierter Benutzer
Zuletzt hier
11.06.11
Mitglied seit
06.10.03
Beiträge
278
Kekse
0
Ort
Kevelaer
Hui 800A ich glaub das käme garnich gut!! :shock:

Wie hoch ist denn dann die Leistungsaufnahme?? 1200A oder was??

Also wenn du da reingreifen würdest dann wärst du echt gut durch!! und sähst dann ungefähr so aus! :arrow: :twisted: oer doch eher so :arrow: :oops:
 
KirkHammett

KirkHammett

Registrierter Benutzer
Zuletzt hier
24.12.10
Mitglied seit
12.10.03
Beiträge
1.098
Kekse
77
Ort
Wien
@ beuschl

Ich kann dir zwar nicht helfen aber ich hab eine Frage. Bevor du den 5150 II gekauft hast, hast du sicherlich den normalen 5150 angetestet. Wieso hast du dich dann doch für das IIer modell entschieden?
 
Satan Claus

Satan Claus

Registrierter Benutzer
Zuletzt hier
07.12.10
Mitglied seit
18.08.03
Beiträge
514
Kekse
326
Ort
Pulsnitz
Black_8_Ball schrieb:
Hui 800A ich glaub das käme garnich gut!! :shock:

Wie hoch ist denn dann die Leistungsaufnahme?? 1200A oder was??

Also wenn du da reingreifen würdest dann wärst du echt gut durch!! und sähst dann ungefähr so aus! :arrow: :twisted: oer doch eher so :arrow: :oops:

800 Ampere? Wenn man 600 durch ein Bleistück ( 10 x 10 x 2,5 ) jagt, schmilzt das Teil innerhalb weniger Sekunden.
800 Ampere auf 'ne Röhre --> kleiner Atompilz + Proberaum neu tapezieren.
 
filth

filth

Registrierter Benutzer
Zuletzt hier
14.02.21
Mitglied seit
05.09.03
Beiträge
472
Kekse
0
LOL sorry ich meinte natürlich 800 V

*Wir sind die Borg und werden mit 800 A betrieben*
 
RAGMAN

RAGMAN

Mod Emeritus - Gitarren
Ex-Moderator
Zuletzt hier
22.10.17
Mitglied seit
19.08.03
Beiträge
5.402
Kekse
2.528
Ort
zu Hause...
@Meldir & filth

Volt sagt in dem Zusmmenhang nix aus und macht dem Körper nix...Ampere tun weh.....!


RAGMAN
 
Fischi

Fischi

Mod Emeritus
Ex-Moderator
Zuletzt hier
04.03.21
Mitglied seit
18.08.03
Beiträge
6.252
Kekse
18.990
is ja jetzt auch egal. auf jeden fall wirds exrem schmerzhaft!!
 
J

Julien

Registrierter Benutzer
Zuletzt hier
07.02.05
Mitglied seit
04.11.03
Beiträge
718
Kekse
0
Ort
Hanau
nur mal so aus interesse: is das jetzt einfach "nur"schmerzhaft oder sogar tödlich der saft im röhrenamp?
 
filth

filth

Registrierter Benutzer
Zuletzt hier
14.02.21
Mitglied seit
05.09.03
Beiträge
472
Kekse
0
tödlich.
 
M

Meldir

Registrierter Benutzer
Zuletzt hier
21.11.07
Mitglied seit
19.08.03
Beiträge
768
Kekse
0
Ort
Kärnten-Österreich
RAGMAN schrieb:
@Meldir & filth

Volt sagt in dem Zusmmenhang nix aus und macht dem Körper nix...Ampere tun weh.....!


RAGMAN

hab ich auch nie behauptet, wenn du so nett wärst mal die Posts genau zu lesen...

Mfg
Meldir
 
beuschl

beuschl

Registrierter Benutzer
Zuletzt hier
16.05.14
Mitglied seit
22.11.03
Beiträge
236
Kekse
25
Ort
Wien
@ KirkHemmett

glaube der einzige unterschied zwischen den normalen und den MK II ist, dass der MK II 2 getrennte channels besitzt (also Lead und Rythmus) und der normale nur einen hat oder irgendwie so

außerdem war der MKII dort wo ich ihn gekauft hab grad im angebot und kostete nur 50€ mehr als der normale


naja da wird mir wohl nichts anderes übrig bleiben als den amp zum service zu bringen....mist

thx für eure hilfe
 
RAGMAN

RAGMAN

Mod Emeritus - Gitarren
Ex-Moderator
Zuletzt hier
22.10.17
Mitglied seit
19.08.03
Beiträge
5.402
Kekse
2.528
Ort
zu Hause...
@Meldir

Du warst der erste der mit Volt anfing und filth hatte mit dem Ampere schon recht....nur der Wert stimmt nicht. Und Volt macht dem Körper nix, es geht halt um Ampere... musst Dir ja deshalb nicht gleich den Beleidigten spielen...

Also bleib locker, und lies Du Dir mal Deine Texte durch....

RAGMAN
 
M

Meldir

Registrierter Benutzer
Zuletzt hier
21.11.07
Mitglied seit
19.08.03
Beiträge
768
Kekse
0
Ort
Kärnten-Österreich
*ggg* also jetzt Mal im Ernst, du liest echt nicht genau, oder, ich wollte nur korrigieren, dass es sicher keine 800 Ampere sind... er meinte 800 Volt... Es ist mir durchaus klar, dass selbst 10.000 Volt bei entsprechend niedriger Stromstärke dem Körper nix tun... Aber bitte fang doch net an, hier irgendwen zu beschuldigen, dass er sich net auskennt, ich weiß ziemlich genau, was ich schreibe...

Mfg
Meldir

PS: Ich spiele auch net den Beleidigten, sondern wollte dich nur auf deinen offensichtlichen trugschluss aufmerksam machen...
 
RAGMAN

RAGMAN

Mod Emeritus - Gitarren
Ex-Moderator
Zuletzt hier
22.10.17
Mitglied seit
19.08.03
Beiträge
5.402
Kekse
2.528
Ort
zu Hause...
eben um diesen Trugschluß ging es mir....das Volt nix zu sagen hat sondern Ampere ...das hat doch überhauptnichts mit beschuldigen zu tun!
ist doch schön wenn Du das gewusst hast...

Nur da es hier um die Gefahren beim Wechsel der Endstufenröhren geht und diese Gefahr von der Stromstärke ausgeht habe ich Deine und filth Aussage ergänzt...

und jetzt ist gut,..oder?

RAGMAN
 
M

Meldir

Registrierter Benutzer
Zuletzt hier
21.11.07
Mitglied seit
19.08.03
Beiträge
768
Kekse
0
Ort
Kärnten-Österreich
*g* is ja net so schlimm... Sind doch alle Freunde hier, oder? :p

Mfg
Meldir
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben