Problem mit Peavey Ultra - Zoom 9050 einschleifen

von Tommi_Berlin, 19.05.06.

  1. Tommi_Berlin

    Tommi_Berlin Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.05.06   #1
    Ich hab ein Problem mit meinem Amp & Effektgerät. Habe einen Peavey Ultra 120 und als Effektgerät ein Zoom 9050. Wenn ich das Effektgerät an dem Amp bei Send/Return anschliessen will passiert garnichts, außer das der Amp verdammt leise wird was bei herausziehen des Steckers sich schlagartig wieder ändert in normale Lautstärke. Was kann das sein ?

    Und das nächste Problem ist, wenn ich einen Bodentreter vorschalte (z.B. Volumenpedal, Zerrer für Solis) und über den normalen Input gehe passiert überhaupt nichts. Im Prinzip müßte das ja lauter werden wenn ich den Bodentreter anschalte, aber nix is. STimmt was mit dem Amp nicht ?

    Ziemlich verwirrend das ganze. :eek:
     
  2. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 19.05.06   #2
    du musst das 9050 von der lautstärke her entsprechend programmieren und vor allem mit dem input und outputregler spielen. versuche auch mal verschiedene outs und ins.
    mein 9150 hat zwei verschiedene inputs, einen für gitarre einen für den amp-send.

    dann mal nachsehen ob der peavey nen switch an der FX-Loop hat ( +7- 10 db)

    mit nem bodentreter wird der amp nicht unbedingt lauter, bei zerrpedalen ist der sound einfach fetter und wird besser wahrgenommen, aber nicht jedes pedal macht den amp lauter
     
Die Seite wird geladen...

mapping