Problem mit Sonar LE - kein Ton

von TamaDrummer21, 31.10.10.

Sponsored by
QSC
  1. TamaDrummer21

    TamaDrummer21 Registrierter Benutzer

    Im Board seit:
    29.08.10
    Zuletzt hier:
    6.11.12
    Beiträge:
    15
    Kekse:
    10
    Erstellt: 31.10.10   #1
    Hallo,

    ich hab mir das Roland RD 300 GX Stage Piano gekauft,und wollte nun auch mal die dabeiliegende Software Sonar LE ausprobieren.
    Ich würde damit gerne Samples für meine Band erstellen,um diese dann live abzuspielen.
    Soweit so gut,mein Probelm ist es, dass Sonar LE zwar die Spuren abspielt,allerdings ohne Ton, d.h. ich sehe ,dass die Spur abläuft und kann auch alles machen,nur es kommt eben kein Ton heraus.Das Programm läuft sozusagen stumm.

    Was mach ich denn da falsch bzw,was brauch ich den dafür,dass es läuft?

    schonmal Dankeschön :)

    MB
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    14.02.18
    Beiträge:
    4.424
    Kekse:
    10.845
    Erstellt: 31.10.10   #2
    Du musst in Sonar auswählen welchen Treiber und welche Ein-/Ausgänge Du verwenden willst. Wie und Wo das geht weiß ich nicht (Cubase user). Aber schau mal ins Handbuch da wird das sicher drinstehen.

    Grüße
    Nerezza
     
  3. TamaDrummer21

    TamaDrummer21 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.10
    Zuletzt hier:
    6.11.12
    Beiträge:
    15
    Kekse:
    10
    Erstellt: 01.11.10   #3
    ok, in der Auswahl sind allerdings keine Treiber vorhanden.
    Was für einen brauche ich denn da,bzw.wo kann ich den runterladen?


    Dankeschön

    MB
     
  4. TamaDrummer21

    TamaDrummer21 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.08.10
    Zuletzt hier:
    6.11.12
    Beiträge:
    15
    Kekse:
    10
    Erstellt: 02.11.10   #4
    Wo bekomme ich denn da am besten den passenden Treiber her?

    bin auf dem Gebiet noch unerfahren.

    Danke

    MB
     
  5. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    14.02.18
    Beiträge:
    4.424
    Kekse:
    10.845
    Erstellt: 02.11.10   #5
    Du brauchst den passenden Treiber zu Deiner Soundkarte bzw. zu Deinem Interface (was nichts anderes als eine externe Soundkarte ist). Wenn Du eine onBoard Karte hast könntest Du mal den Asio4All Treiber probieren.

    Grüße
    Nerezza
     
  6. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 05.11.10   #6
    Das selbe problem habe ich auch...
    ich öffne SONAR LE und dann sagt er mir ich muss einen MIDI-Ausgang wählen...??

    Was ist ein MIDI-Ausgang??
    Dann geh ich auf schließen weil er keinen Midi-Ausgang findet und dann will ich was abspielen aber es kommt kein Ton :((
    Könnt ihr mir helfen?
     
  7. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    14.02.18
    Beiträge:
    4.424
    Kekse:
    10.845
    Erstellt: 05.11.10   #7
    MIDI sind Steuerdaten. Damit kann man z.B. einen Synthesizer ansteuern. Um etwas abspielen zu können musst Du in Sonar Deinen ASIO Treiber auswählen und die Ein. und Ausgänge zuweisen. Schau bitte mal ins Handbuch wo das geht, ich kenne das Programm nicht.

    Grüße
    Nerezza
     
  8. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 05.11.10   #8
    Was ist ein Asio-treiber?? (sorry, kenn mich bei sowas nicht sehr gut aus...:()
     
  9. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    14.02.18
    Beiträge:
    4.424
    Kekse:
    10.845
    Erstellt: 05.11.10   #9
    Das ist ein spezieller Treiber für Deine Soundkarte. Was hast Du denn für eine? Und was für ein OS benutzt Du?

    Grüße
    Nerezza
     
  10. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 05.11.10   #10
    Was is eine Soundkarte?
    und was is OS ?? :-)()
     
  11. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.458
    Ort:
    So südlich
    Kekse:
    92.183
    Erstellt: 05.11.10   #11
  12. Bloodwurst

    Bloodwurst Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    28.12.19
    Beiträge:
    135
    Ort:
    Bad Fredeburg
    Kekse:
    132
    Erstellt: 05.11.10   #12
    Schau auch mal bei den globalen Optionen(OPTIONEN) unter MIDI ob das richtige "Eingabegerät" ausgewählt ist.Wenn Du einen speziellen Treiber brauchst,der bei Deiner Software mitgeliefert wurde,darfst Du den gerne installieren... :rofl:
    Auch gerne genommen werden bei Sonar die MIDI Optionen(Ebenfalls unter OPTIONEN) und dort das richtige Gerät aussuchen.
    Wäre doch gelacht,wenn ich als alter Computer-Vollesel SONAR 8.5 zum laufen kriege und Ihr jungen Hüpfer nicht!!! :twisted: :twisted:
     
  13. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 05.11.10   #13
    Aber wieso kommt kein ton wenn ich keinen ausgang wähle??
    Soll der ausgang lautsprecher sein oder was??
     
  14. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    17.07.20
    Beiträge:
    15.009
    Ort:
    Maintal near Frankfurt/M
    Kekse:
    69.049
    Erstellt: 05.11.10   #14
    @ Dany W. - guck doch mal, ob an Deinem Computer irgendwo ein Schalter ist, wo 'On/Off' oder 'Ein/Aus' dran steht - drück da mal drauf... oder ein paarmal Alt-F4
     
  15. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 06.11.10   #15
    Willst du mich verarschen??
    Was bringt sich das wenn ich den Computer ausschalte??
    :confused::confused::confused::confused::confused::confused::confused::confused:
     
  16. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 06.11.10   #16
    Wo soll der Ton den rauskommen, wenn du nirgendswo angegeben hast, wo er rauskommen soll?

    Er denkt vielleicht eher, dass du uns verarschen willst.

    Du wirst an deinem Computer irgendein gerät haben, über das man Töne wiedergeben kann. Klassischerweise nennt man dieses Gerät "Soundkarte", weil das früher meistens so eine Steckkarte für den PC war, an dem eben so Audioanschlüsse dran sind, an denen man die Lautsprecher anschließt. Heutztage hat jeder Computer schon sowas auf der Hauptplatine integriert, also ohne dass man dazu eine extra Steckkarte haben muss. Aber solche Steckkarten gibt auch weiterhin, wenn man was besseres will als den integrierten Sound. Anderseist gibt es gerade im Recording-Bereich heutztage größtenteils externe Soundkarten, die man per USB anschließt. Der Begriff "Soundkarte" hat sich halt so bis heute gehalten, obwohl man es meistens gar nicht mehr mit "Karten" zu tun hat.

    Woher hast du dieses Sonar LE überhaupt? Weißt du überhaupt, was für eine Software das ist und was man damit amchen kann? Die Fragen "Was ist ein MIDI-Ausgang?" und "Was ist eine Soundkarte?" sin in dem zusammenhang wirklich etwas merkwürdig.
     
  17. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 06.11.10   #17
    Natürlich habe ich boxen die der Compi erkennt...nur wenn ich auf play bei Sonar LE geh dann is alles stumm... (???)
    Bevor ich das programm öffne sagt er mir ich muss eine Midi-datei auswählen sonst hört man nix...dann kommt sowas wo man die midi-datei auswählen kann, da steht dann nur beim ausgang: microsoft midi mapper
    den klick ich an und drück auf OK. Plötzlich sagt er mir ich habe keine mididatei ausgewählt bitte wähle eine midi datei aus!! (heee???)
    ich checks nicht...
     
  18. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 06.11.10   #18
    Weißt du überhaupt was MIDI ist? MIDI ist ein Protokoll zur Übertragung von Steuerdaten. Wenn man auf einem Keyboard eine Taste drückt dann wird über die MIDI-Leitung nur übertragen, wann welche Taste wie lange und wie starkt gedrückt wurde. Aber keine Töne. In einer Software wie Sonar kann man dann diese MIDI-Daten auch aufnehmen. Aber da nimmt man ja auch keine Töne auf, sondern das sind ja quasi nur die Noten. Und diese muss man dann wieder an einen Klangerzeuger schicken, um was zu hören. Das kann kann man per Harwdare machen. Wenn du einen MIDI-Ausgang am Computer hast, dann kannst du die Signale der MIDI-Spur dorthin schicken und in einen Hardware-Klangerzeuger rein - zum Beispiel ein Keyboard. Wenn du dann in Sonar MIDI abspielst, dann spielt dein Keyboard, die Töne kommen also aus diesem. Man kann aber auch einen Software-Klangerzeuerg nutzen, das macht man heutzagge auch meistens. Windows hat da standardmäßig den "Microsoft GS Wavetable SW Synth" installiert, der ist unter Windows dann auch als Standard-Gerät zur MIDI-Wiedergabe eingerichtet. Wenn du als eine MIDI-Datei mit dem Windows Media Player, Winamp,... (keine AHnung welches du als Programm zur Musikwiedergabe nutzt) dann hört man den MIcrsosoft Wavetable SW Synth. Theoretisch kann man den wahrscheinlich auch in Sonar als Wiedergabegerät für eien MIDI-Spur wählen. Ist aber nicht zu empfehelen. Der klingt nämlich eh nicht besonders realistisch, außerdem funtkioniert er für Sonar wie ein externr Klanerzeuger, Sonar hat da also keine Kontrolle drüber. Es gibt aber einen Standard für Softwareisntrumente namens "VSTi". In diesem Format gibt es viele Klangerzeuger, die sich dann in Sonar einbinden lassen. Da wählt man dann in der MIDI-Spur das gewünschte VSTi aus.

    Ähm, was hst du nochmal vor und wo war das problem? Wie auch immer, du solltest erstmal schauen, dass duüberhaupt Töne von Sonar hörst. MIDI ist da schon einen Sxhritt weiter bezw. kann es da eben unterscheidliche Gründe haben, dass du nichts hörst. Also erstmal Audio. Importiere also mal irgendeine Audiodatei in eine Sonar Spur und spiele die ab. Wenn du nichts hörst oder eine Fehlermedlung kommt ist offenbar dein Audiogerät nicht richtig eingestellt. Ich kenne Sonar gar nicht... aber du da wird es irgendwo Einstellungen/Optionen geben, wo man das tut. Ind Windows geht das eiegntlich auch nicht unbedingt automatisch, da stellt man auch in den Audoeinstellungen ein, welches Audiogerät du benutzen willst. Weil es könnte auch sein, dass du mehrere in deinem Computer einbaust. Außerdem sollte man in Programmen wie Sonar besser mit ASIO-Treibern arbeiten. Wahrscheinlich brauchst du da für deine Soundkarte ASIO4ALL. Gibt es kostenlos im Netz. Einfach runterladen, installiern, und dann in Sonar als ASIO-Treiber zur Benutzung auswählen.

    Hat dieses blöde Sonar denn keine "Hilfe"-Funktion oder ein handbuch in irgendeiner Form? Was haben die Leute früher nur ohne Internetforen gemacht... :rolleyes:
     
  19. Danny W.

    Danny W. Registrierter Benutzer

    Im Board seit:
    09.06.10
    Zuletzt hier:
    3.11.12
    Beiträge:
    118
    Ort:
    Wien, aber momentan in der Steiermark
    Kekse:
    10
    Erstellt: 06.11.10   #19
    danke für deine antwort :)
    ich habe jez den asio4all treiber installiert...dann bin ich auf audio optionen gegangen, treiber, aber dort steht nirgends was von asio4all... (?)
    Da steht:

    Klicken sie einen treiber an, um ihn zu aktivieren oder zu deaktivieren

    Eingangstreiber:
    !.Realtek HD audio input
    2.Pinnacle PCTV 110i BDA Analog Audio Capture 1/2
    3.Pinnacle PCTV 110i BDA Analog Audio Capture 3/4

    Ausgangstreiber:
    1.Realtek Audio output 1/2
    2.Realtek Audio output 3/4
    3.Realtek Audio output 5/6
    4.Realtek Audio output 7/8

    ja...aber nix von asio4all
    Wieso??
     
  20. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 06.11.10   #20
    Ich kenne Sonar nicht, daher weiß ich jetzt auch nicht wie die Optionen dort aussehen. Aber ich hätte jetzt gedacht, dass es ASIO-Treiber untertsützt. Und dann kann man das auch auswählen bzw. hat man teilweise die Wahl ob man überhaupt ASIO benutzen will, oder Direct Soudn/WDM/blabla...

    Aber du kannst es dann ja auch erstmal ohne ASIO probieren. Wenn du dotr Realtek Auio Output 1/2 wählst, dann müsste eigtnlich was zu hören sein. Sofern du deine Lautsprecher an Ausgang 1/2 angeschlossen hast.

    Und nochmal die Frage: Hat Sonar denn wirklich keine "Hilfe"-Funktion, ein handbuch oder dergleichen? Dort muss dasd doch erklärt sein. Zumal du jetzt auc nach Begriffen wie "ASIO" bewusst suchen kannst. Oder einfach was zur Geräteeinstellung.
     
Die Seite wird geladen...

mapping