Problem mit Spider II

von CDWard, 05.11.04.

  1. CDWard

    CDWard Registrierter Benutzer

    Im Board seit:
    26.05.04
    Zuletzt hier:
    9.07.14
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.04   #1
    Hallo,

    ich hab ein kleines Problem mit dem Line 6 Spider II 112. Ich habe ihn bis vor kurzem nur als Übungsverstärker benutzt. Dann hab ich im Proberaum die Lautstärke ordentlich aufgedreht (Master Volume so bis 12 oder 1 Uhr).

    Wenn ich dann die Insane grün Einstellung benutzt haben, hat der Spider sofort ganz laut angefangen zu pfeifen, auch wenn ich die Saiten komplett abgedämpft habe.

    Wie kann ich dieses Problem los werden?? Liegt es an den Einstellungen, an meiner Gitarre (Epiphone) oder an mir???

    Ich würde mich freuen, wenn mir jemand helfen kann.
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    18.701
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 05.11.04   #2
    Pfeift er auch, wenn Du den Volume Regler an der Gitarre auf 0 stellst?
    Wenn nein - was ich vermute - dann hast Du mikrophonische Pickups. Kann man wachsen (steht auf meiner HP wie das geht).
     
  3. CDWard

    CDWard Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.04
    Zuletzt hier:
    9.07.14
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.04   #3
    Wenn ich den Volumeregler auf 0 stelle pfeift er nicht (jedenfalls nicht bei der Lautstärke)!

    Gibt es da nicht ne andere Methode, als das wachsen. Ich bin nicht so fit das ich die Pickups da raus und wieder reinlöte.

    Das pfeifen tritt auch nur in der Insane grün Einstellung auf. Bei den anderen hab ich das Problem nicht.
     
  4. snatch

    snatch Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    14.02.11
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 05.11.04   #4
    wenn du die pu's nicht neu wachsen willst kansst du eigendlich nur noch versuchen weiter vom amp wegzugehen um eine rückkopplung zu vermeiden, die höhen und die presence oder gain ein wenig reduzieren was ja aber wieder auf kosten des sounds geht.
     
  5. Newsted

    Newsted Registrierter Benutzer

    Im Board seit:
    06.08.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.686
    Ort:
    Berlin
    Zustimmungen:
    213
    Kekse:
    7.901
    Erstellt: 05.11.04   #5
    Also das bisschen Löten ist nicht wirklich schwer, irgendwer wird dir zur not ja auch helfen können.
     
  6. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 05.11.04   #6
    ansonsten neue pickups...
    die epi teile sind meist eh nicht sooo der hammer...
    und wachsen ist nciht wirklich schwer.... :great:

    ansonsten mal im klampfenladen fragen ob die dirs machen, wenn dus selbst nicht wagen willst...
     
  7. Jared

    Jared Registrierter Benutzer

    Im Board seit:
    12.06.04
    Zuletzt hier:
    25.11.16
    Beiträge:
    759
    Ort:
    Hannover
    Zustimmungen:
    1
    Kekse:
    113
    Erstellt: 05.11.04   #7
    Hi ich habe auch den Spidy, dreh einfach den Drive-poti ein wenig runter und dreh an den bass, middle und treble potis rum, bis dir der Sound gefällt, bei mir hats geklappt :great:
     
  8. Holo

    Holo Registrierter Benutzer

    Im Board seit:
    13.01.04
    Zuletzt hier:
    4.12.12
    Beiträge:
    1.000
    Ort:
    FFM
    Zustimmungen:
    1
    Kekse:
    175
    Erstellt: 05.11.04   #8
    Das selbe Problem hab ich auch. Ich hab nen 9 m Kabel wodurch ich mich weit genug vom AMP wengstellen kann. Die Gitarre am besten nicht in richtung AMP halten und bei Spielpausen halt Volume-Poti runter.
     
  9. CDWard

    CDWard Threadersteller Registrierter Benutzer

    Im Board seit:
    26.05.04
    Zuletzt hier:
    9.07.14
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.11.04   #9
    Würde der Einbau von EMG aktiven Pickups das Problem beheben? Das ist zwar "etwas" teuerer als die alten zu wachsen, ich wollte aber schon immer neue in der Klampfe haben!
     
  10. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 06.11.04   #10
    Ich kann das Thema "EMG-Der Alleshelfer" nicht mehr hören :mad:

    Aber zu deiner Frage....abhilfe schaffen würds schon :D
     
Die Seite wird geladen...

mapping