Problem mit Sunn Amp

von ollu, 17.07.06.

  1. ollu

    ollu Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    7.06.16
    Beiträge:
    217
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 17.07.06   #1
    Hallo....

    mein sunn beta lead macht mir probleme.....
    er hupt fürchterlich sobald ich ihn anmache.... die dioden die anzeigen welcher kanal genutzt wird flackern (wackelkontakt??), die gitarre wird nicht mehr verstärkt.


    woran kann dieses hupen liegen? vllt ist ein kabel abgerissen und kommt innen an die masse?
    kenn jemand im raum duisburg jemanden der sich mit amps auskennt und mir helfen kann?
     
  2. ollu

    ollu Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    7.06.16
    Beiträge:
    217
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 19.07.06   #2
    die frage ist ja nicht mal herstellerspezifisch.....

    Kann mir keiner sagen woran dieses hupen liegt?
     
  3. SoЯRoW

    SoЯRoW Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.07.11
    Beiträge:
    645
    Ort:
    pirk
    Zustimmungen:
    1
    Kekse:
    388
    Erstellt: 20.07.06   #3
    hat er denn einen fx-loop um zu testen ob es an der vor- oder endstufe liegt?
     
  4. ollu

    ollu Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    7.06.16
    Beiträge:
    217
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 20.07.06   #4
    er hat keinen anschluß der effektloop heißt....

    ich hab mal ein foto von denen gemacht die er hinten hat, vllt erfüllt ja auch einer von denen den test zweck...
     

    Anhänge:

  5. ollu

    ollu Threadersteller Registrierter Benutzer

    Im Board seit:
    28.04.06
    Zuletzt hier:
    7.06.16
    Beiträge:
    217
    Ort:
    Duisburg
    Zustimmungen:
    0
    Kekse:
    82
    Erstellt: 22.07.06   #5
    Hilfe wär echt nett
     
  6. 4lyn

    4lyn Registrierter Benutzer

    Im Board seit:
    19.03.05
    Zuletzt hier:
    28.03.07
    Beiträge:
    82
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.06   #6
    ich glaub nicht, dass dir jem. mit der kurzen knappen Erläuterung sagen kann was mit dem amp los ist. ich würde ihn mal in ein Musikladen mit Werkstatt bringen.
     
Die Seite wird geladen...

mapping