problem mit trigger roland rt10k kick

von jordan mancino, 17.12.07.

  1. jordan mancino

    jordan mancino Gesperrter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    2.10.09
    Beiträge:
    1.922
    Ort:
    nähe wiesbaden
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 17.12.07   #1
    hi,hab n problem. hab mir für meine zwei bassdrums roland rt10 k trigger geholt. problem ist,dass bei dem trigger der linken bassdrum bei jedem schlag noch total viele fehltrigger kommen. ich hab schon alle einstellungen ausprobiert und es klappt nicht. bei der rechten bassdrum hats sofort funktioniert.
    könnte es daran liegen,da die hi hat an der linken bassdrum montiert ist? weiteres problem ist,dass wenn man zu feste auf die snare haut,werden die trigger mit ausgelöst(ich hab sie wie in der beschreibung befestigt).
    soundmodul ist ein td 3.
    danke für hilfe!!!
     
  2. third_eye

    third_eye Registrierter Benutzer

    Im Board seit:
    10.06.07
    Zuletzt hier:
    18.02.14
    Beiträge:
    454
    Ort:
    Freising
    Zustimmungen:
    35
    Kekse:
    773
    Erstellt: 17.12.07   #2
    Hast du mal versucht um den linken Trigger herum leicht abzutapen?
    Und zu den Snare Auslösern: Sensibility runter regeln? Funktioniert bei meinem TD6 wunderbar.

    Ich hoffe geholfen zu haben :D

    Edit: jetzt grad beim nochmal lesen fällt mir noch was ein: Wenn du beim linken Trigger mit dem Kabel in einem anderen Winkel oder gar über andere Trommeln zum Modul gehst, dann kanns auch noch zu Fehltriggern kommen.
     
  3. Slider

    Slider Registrierter Benutzer

    Im Board seit:
    09.01.04
    Zuletzt hier:
    19.02.16
    Beiträge:
    1.363
    Ort:
    Flensburg
    Zustimmungen:
    9
    Kekse:
    1.140
    Erstellt: 17.12.07   #3
    Außerdem Crossover höher regeln, damit der Trigger nicht auf die Snare anspringt ;)
     
  4. jordan mancino

    jordan mancino Threadersteller Gesperrter Benutzer

    Im Board seit:
    17.11.06
    Zuletzt hier:
    2.10.09
    Beiträge:
    1.922
    Ort:
    nähe wiesbaden
    Zustimmungen:
    0
    Kekse:
    662
    Erstellt: 17.12.07   #4
    hi,erstmal danke für die antworten. das prolem ist,das die sensibility schon glaub bei 7 von 15 steht.
    die teile,wie immer man sie auch nennt,an denen dieser schaumstoff ist die man ans fell drückt. die sind shcon so weit vom fell entfernt wies geht,also zu fest dran gedrückt können sie nicht sein.

    also das modul ist an der hi hat befestigt die an der linken bassdrum befestigt ist. die kabel gehen beide über die linke bassdrum.
     
Die Seite wird geladen...

mapping