Problem mit VOX AD15VT

von Real Joe, 13.01.06.

  1. Real Joe

    Real Joe Registrierter Benutzer

    Im Board seit:
    08.01.06
    Zuletzt hier:
    19.08.06
    Beiträge:
    12
    Ort:
    Zürich / Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.06   #1
    Hi,

    ich hab mir als Verstärker einen VOX AD15VT zugelegt. Ich hab viel an den Einstellungen rumprobiert und auch viel in der Manual rumgelesen aber der Verstärker bleibt mir ein Rätsel.

    In der Anleitung steht z.B. dass wenn ich den Knopf "Manual" drücke, der Sound wirklich den Reglern entspricht.
    Wenn ich jedoch den Knopf drücke hör ich nix, egal ob alles oben ist. Erst wenn ich den "Gain"-Regler komplett hochdrehe, kommt was raus, jedoch überhaupt nicht verzerrt.

    Dann hab ich noch einen Knopf "Preset" in der Anleitung steht daszu dass wenn ich diesen Modus aktiviere, der Sound dem entspricht, den ich im AMP-Regler angeben (also verschiedene Verstärkermodelle, z.B. UK 80´s, Nu-Metal etc.). Das drehen der anderen Regler (Gain, Treble, Middle, Bass usw.) sollte also nichts bewirken, wenn ich jedoch am Gain-Regler drehe (er zuvor auf 0 ist) dann wird es immer lauter, wenn ich den Regler dann wieder auf 0 drehe, hör ich gar nix mehr, ich muss dann erst einen anderen Modus auswählen (also Manual oder einen der 2 Speicher) damit es wieder wie vorher ist.

    Das sollte doch so nicht normal sein oder? Ist er vielleicht kaputt? Ich kenn mich halt zu wenig aus und die Anleitung hilft mir auch nicht wirklich.
     
  2. Fragx

    Fragx Registrierter Benutzer

    Im Board seit:
    22.07.05
    Beiträge:
    140
    Zustimmungen:
    0
    Kekse:
    398
    Erstellt: 13.01.06   #2
    Hallo!
    Ich kenn mich zwar nicht mit der Technik aus, aber ich habe auch den AD15VT. Habe ich das richtig verstanden, dass im Manual-Modus fast kein Ton kommt, aber im Preset-Modus die Gitarre in der gewünschten Lautstärke funktioniert (oder kommt da auch kein richtiger Ton)?
    Erstmal zu den Presets: wenn du die voreingestellten Verstärkermodelle anwählst, solltest du die Regler Gain, Volume, Treble, Mitten und Bass immer auf die 12Uhr-Stellung drehen, da das die neutrale Stellung ist (erst dahin drehen, dann den Preset-Knopf drücken). Die eigentliche Lautstärke des Gerätes wird in erster Linie durch den Master-Regler ganz rechts bestimmt, der keine neutrale Stellung hat, sondern quasi von 6Uhr im Uhrzeigersinn bis 6Uhr die Gesamtlautstärke bestimmt (wenn er auf 10Uhr Stellung ist sollten eigentlich die Nachbarn das schon hören). Also, bei den Presets nicht die anderen Regler ausdrehen, sondern auf 12Uhr!
    Im Manual-Modus macht natürlich auch der Master-Regler die Gesamtlautstärke aus (wenn der aber auch auf 12Uhr (wie die anderen) steht und man nichts hört, ist das Gerät wohl doch defekt). Zu der Verzerrung: nicht alle Verstärkermodelle liefern überhaupt eine richtige (harte) Verzerrung (z.B. der Black, der BoutiqueCL und der Ac15). Am besten mit einem stark Verzerrenden probiern (z.B. Numetal oder US Higain). Am besten mal den Gain-Regler auf 12Uhr stellen, dann sollte das Signal in jedem Fall verzerrt werden. Nie den Gain und Volume-Regler daneben ganz ausdrehen, sonst kommt nichts raus!
    Auch natürlich darauf achten, dass die Regler an der Gitarre selbst ganz aufgedreht sind!

    Ich hab noch einige Infos zu den Verstärkermodellen für dich gefunden und die am 15er-Vorkommenden rot eingefärbt (z.B. Infos über die Regler bei den Originalmodellen) -> Anhang
    Hoffe, das hilft etwas!:)
     

    Anhänge:

  3. Real Joe

    Real Joe Threadersteller Registrierter Benutzer

    Im Board seit:
    08.01.06
    Zuletzt hier:
    19.08.06
    Beiträge:
    12
    Ort:
    Zürich / Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.06   #3
    Also im Preset Modus kommt schon was raus.

    Das komische im Manual Modus ist eben dass wenn der Gain Regler nicht aufgedreht ist, ich nicht höre, und wenn ich ihn aufdreh dann ists auch nicht verzerrt. Weil in der Anleitung steht eben dass der für die Verzerrung ist. Also um so weiter ihn man aufdreht, umso verzerrter sollte es sein.
     
  4. MrFair

    MrFair Registrierter Benutzer

    Im Board seit:
    28.12.04
    Zuletzt hier:
    28.02.12
    Beiträge:
    703
    Zustimmungen:
    0
    Kekse:
    817
    Erstellt: 14.01.06   #4
    @Real Joe: Schau dir bitte mal alle deine Regler an und überprüf mal ihre Einstellungen:
    • Gain: Hast du den Regler aufgedreht? Wenn er ganz zugedreht ist, wirst du nichts hören.
    • Volume/Master-Volume: Sind diese Regler aufgedreht? Wenn nicht, dann ist es kein Wunder das du nichts hörst, denn hier bestimmst du die Lautstärke.
    • Treble, Bass & Middle: Sind diese 3 Regler alle komplett zugedreht? Wenn ja, dann ist es klar warum du nichts hörst.
    @Fragx: Um in den Preset-Modus zu wechseln, braucht man vorher nicht die Regler zurück auf 12 Uhr zu stellen. Sobald du im Preset-Modus bist, sind die Einstellungen der anderen Regler dem Verstärker total egal. Schließlich wird dann eine vorgespeicherte Einstellung ausgewählt. Erst wenn du was an den Reglern änderst, während du im Preset-Modus bist, wirst du an den Werkeinstellungen was ändern. Und das hält dann auch nur solange, wie du den Amp an hast bzw. du im Preset-Modus bist. Sobald du aus dem Preset-Modus raus gehst verfallen deine Änderungen wieder und beim erneuten Wechsel zum Preset-Modus hast du wieder die exakten Werkpreset-Einstellungen. Das gleiche gilt übrigens auch für deine selbt speicherbaren Channels.
     
  5. Fragx

    Fragx Registrierter Benutzer

    Im Board seit:
    22.07.05
    Beiträge:
    140
    Zustimmungen:
    0
    Kekse:
    398
    Erstellt: 14.01.06   #5
    @MrFair
    Stimmt du hast Rech! :o Im Nachhinein ist das ja auch nur logisch so wie du es beschrieben hast. Das kommt aber wohl daher, dass ich zum einen, wenn ich das Gerät auf die Werkseinstellung zurücksetze alle Regler auf 12Uhr stelle (hab ich wohl damit verwechselt) und zum anderen eigentlich nie den Preset-Modus anwähle, sondern lieber im Manual-Modus versuche einen Sound nach meinem eigenen Geschmak zu finden.
    Also, danke noch einmal für die Richtigstellung (damit das auch keine Missverständnisse bei RealJoe gibt).
     
  6. tomato

    tomato Registrierter Benutzer

    Im Board seit:
    13.11.04
    Zuletzt hier:
    5.11.06
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    26
    Erstellt: 14.01.06   #6
    Auch wenn du den Manual-Modus verwendest, musst du ein Verstärkermodeling auswählen. Der AD15VT ist ja ein sog. Modeling-Amp, d.h. er bildet die Sounds von verschiedenen Amps nach.

    Gain ist genaugenommen nicht die Verzerrung, sondern der Vorverstärker. Wie stark dieser verzerrt hängt vom gewählten Ampmodel ab.
    Wenn du z.b. BOUTIQUE CL (CL=clean) wählst, dann kannst du Gain ganz aufdrehen, und trotzdem bleibt der Sound ziemlich clean.

    Probier einfach mal die anderen Amps aus, dann sollte das gehen.
     
  7. Real Joe

    Real Joe Threadersteller Registrierter Benutzer

    Im Board seit:
    08.01.06
    Zuletzt hier:
    19.08.06
    Beiträge:
    12
    Ort:
    Zürich / Schweiz
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.06   #7
    Oke! Danke, ihr habt mir sehr geholfen :)
     
Die Seite wird geladen...

mapping