Problem pfeifen in hohen Lautstärken

von BelaFarinRod91, 31.08.05.

  1. BelaFarinRod91

    BelaFarinRod91 Registrierter Benutzer

    Im Board seit:
    12.05.05
    Zuletzt hier:
    28.08.09
    Beiträge:
    367
    Ort:
    GG
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.05   #1
    Hallo,

    ich hab eine RG 321 von Ibanez und einen Vox AD 30.
    Wie vll einige von euch wissen hat der AD 30 einen Power Level-Regler an der rückseite.
    Wenn ich den voll aufdrehe (im Overdrive) pfeift es ausgesprochen laut.

    Woran kann das liegen? Evtl PU's?
     
  2. Zanter

    Zanter Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    14.03.10
    Beiträge:
    147
    Ort:
    Bergisch Gladbach(bei Kölle!)
    Zustimmungen:
    0
    Kekse:
    143
    Erstellt: 31.08.05   #2
    pfeift der auch ohne angeschlossene gitarre? spiel mal bisl mit den einstellungen um zu gucken ob das pfeifen da immer noch auffällt :twisted:

    das kann aber auch an der vestärkerarchitektur liegen das kabel zu nahe aneinanderliegen und der amp halt zu pfeifen anfängt
     
  3. BelaFarinRod91

    BelaFarinRod91 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.05
    Zuletzt hier:
    28.08.09
    Beiträge:
    367
    Ort:
    GG
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.08.05   #3
    würd ich machen ist aber definitiv zu laut um dabei nicht die ganze nachbarschaft zu beschallen, muss ich im probenraum machen
     
  4. EpiphoneSG

    EpiphoneSG Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    5.02.08
    Beiträge:
    357
    Zustimmungen:
    0
    Kekse:
    142
    Erstellt: 01.09.05   #4
    Wenn es an den PU´s liegt, dann hilft es eventuell, sie auszubauen und darunter eine ordentliche Ladung Tempo oder Klopapier oder Stoff zu klemmen, das ist normalerweise die Standardmethode.
     
  5. BelaFarinRod91

    BelaFarinRod91 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.05
    Zuletzt hier:
    28.08.09
    Beiträge:
    367
    Ort:
    GG
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.05   #5
    was hilft das?
     
  6. Zanter

    Zanter Registrierter Benutzer

    Im Board seit:
    29.03.05
    Zuletzt hier:
    14.03.10
    Beiträge:
    147
    Ort:
    Bergisch Gladbach(bei Kölle!)
    Zustimmungen:
    0
    Kekse:
    143
    Erstellt: 01.09.05   #6
    bei hohen laustärken kann es sein dass die pickups mitschwingen. und dann fangen die halt zu pfeifen an.

    am besten testest du ob das deine pu's sind wenn du die gitarre vor den amp hälst, die saiten dämpfst und guckst ob das pfeifen früher einsetzt je näher du am amp bist
     
  7. BelaFarinRod91

    BelaFarinRod91 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.05
    Zuletzt hier:
    28.08.09
    Beiträge:
    367
    Ort:
    GG
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.05   #7
    okay werd ich versuchen
     
  8. EpiphoneSG

    EpiphoneSG Registrierter Benutzer

    Im Board seit:
    07.06.05
    Zuletzt hier:
    5.02.08
    Beiträge:
    357
    Zustimmungen:
    0
    Kekse:
    142
    Erstellt: 02.09.05   #8
    Wenn Luft unter den Tonabnehmern ist, beginnt sie bei hohen Lautstärken zu schwingen und der Tonabnehmer schwingt mit. Dabei eintsteht die charakteristische Rückkopplung. Verstopfst du die Lufträume, funktioniert das nicht mehr, da kein Raum mehr da ist, wo die Schwingungen sich entfalten können.
    Das Problem tritt besonders oft bei halbakustischen E-Gitarren auf. B.B. King war z.B. dafür bekannt, dass er sich Handtücher in die F-Löcher seiner Gitarre stopfte, um Rückkopplungen zu vermeiden.
     
  9. BelaFarinRod91

    BelaFarinRod91 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.05.05
    Zuletzt hier:
    28.08.09
    Beiträge:
    367
    Ort:
    GG
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.05   #9
    wer mal schaun ob sich das machen lässt
     
Die Seite wird geladen...

mapping