Rückkopplungs-Problem

NEXT
NEXT
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
13.01.09
Beiträge
259
Kekse
38
Ort
Asbach-Bäumenheim
Servus,
ich habe schon einige Beiträge dazu gefunden, jedoch nichts, was mich schlauer macht.
Bei mit tritt folgendes -anscheinend unlösbares- Problem auf:

Ich habe eine SZ320 mit einem neuen Staufer PU drin, weil der PU ab Werk bei zu viel Gain
einfach nicht so definiert klang (und auch rückkoppelte). Der neue PU ist klanglich geil, rückkoppelt jedoch auch.
Der Gitarrenbauer meinte, es liegt an der Metallschicht der Kunstoffrahmen.
Okay, habe jetzt schwarze drauf.
Heute getestet und es pfeift immer noch.
Ich dann mit dem Rücken zum Amp. Immer noch dasselbe. Der Abstand zum Amp beträgt ca. 2 m. Ich habe dann versucht direkt über den Gain-Kanal des Amps zu spielen. Pfeift auch.
Woran kann das nur liegen. Liegt es evtl. am Poti?!? Denn wenn ich den Regler voll aufdrehe, fängts an rückzukoppeln.
Dämpfe ich die Saiten ab - ist Stille.
Grüße,
Marco
 
JBomba
JBomba
Registrierter Benutzer
Zuletzt hier
14.11.11
Registriert
02.10.09
Beiträge
34
Kekse
0
Bei mir ist immer RÜckkopplung wenn ich vor dem Röhrenmonitor sitze und spiele. Vielleicht hast du ja euch soetwas in der Nähe das Strahlen sendet.

Gruss
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.976
Kekse
6.878
Ort
Mannheim
Dämpfe ich die Saiten ab - ist Stille.
Da haben wir's schon.
Wenn die Saiten frei schwingen können, ergibt sich nunmal eine Rückkopplung, in dem Bezug lässt sich die Physik nicht austricksen.
Einfachste Lösung: Einfach immer eine Hand auf den Saiten haben und in längeren Pausen Volume-Poti zudrehen.
Bei mir ist immer RÜckkopplung wenn ich vor dem Röhrenmonitor sitze und spiele. Vielleicht hast du ja euch soetwas in der Nähe das Strahlen sendet.
Dann hast Du keine Rückkopplung, sondern Einstreuungen vom Monitor, das ist etwas vollkommen anderes.
 
NEXT
NEXT
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
13.01.09
Beiträge
259
Kekse
38
Ort
Asbach-Bäumenheim
Da haben wir's schon.
Wenn die Saiten frei schwingen können, ergibt sich nunmal eine Rückkopplung, in dem Bezug lässt sich die Physik nicht austricksen.
Einfachste Lösung: Einfach immer eine Hand auf den Saiten haben und in längeren Pausen Volume-Poti zudrehen.Dann hast Du keine Rückkopplung, sondern Einstreuungen vom Monitor, das ist etwas vollkommen anderes.
Hi, meinst Du, dass dieses Pfeifen, bei frei schwingenden Saiten normal ist? Ich habe, weil es mich so geärgert hat, auch mit meinen anderen Gitarren versucht. Und seltsamerweise kam es bei meiner Strat gar nicht vor. Bei der SZ ist das Pfeifen auch nur in der Bridge-Position (hatte ich vergessen zu erwähnen).
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.976
Kekse
6.878
Ort
Mannheim
Vollkommen.
Das ist sehr stark abhängig von dem Output der PUs, Zerrgrad und Lautstärke.
Die Strat und die anderen PUs deiner SZ werden weniger Output haben, darum ist das Phänomen weniger stark/garnicht zu beobachten. Wenn ordentlich laut machst, wird es da auch anfangen.
 
NEXT
NEXT
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
13.01.09
Beiträge
259
Kekse
38
Ort
Asbach-Bäumenheim
So...da mich das ganze schon das komplette Wochenende gewurmt hat, habe ich noch einige Sachen ausprobiert. Das Feedback führt höchstwahrscheinlich von dem Pedal, welches ich angeschlossen hatte. Das gleiche habe ich mit meinem POD II versucht und da rückkoppelt nichts. Die Gitarre bleibt ruhig. Auch wenn ich das Noise Gate ausschalte passiert nichts. Wieso aber gibt´s bei dem Treter (Digi Metal Master) ein Feedback?
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.976
Kekse
6.878
Ort
Mannheim
Über was für einen Amp spielst Du denn überhaupt, bzw. auf welcher Lautstärke?
In deinem Profil steht nur der Vox DA5, wenn wir hier also von Zimmerlautstärke reden, kann es durchaus sein, dass es mal koppelt, mal nicht....
Manche Zerren betonen die relevanten Frequenzen mehr als andere...
 
NEXT
NEXT
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
13.01.09
Beiträge
259
Kekse
38
Ort
Asbach-Bäumenheim
ich spiele über einen peavey bandit 112. ich habe zum test auf ca. viertel der lautstärke gestellt.
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.976
Kekse
6.878
Ort
Mannheim
Also noch nicht wirklich laut.
Ein outputstarkerer Humbucker und ein Verzerrer mit mehr Höhen und die Grenze ist überschritten.
 
NEXT
NEXT
Registrierter Benutzer
Zuletzt hier
19.06.21
Registriert
13.01.09
Beiträge
259
Kekse
38
Ort
Asbach-Bäumenheim
aber es ist definitiv das verzerr-pedal welches die rückkopplung verursacht. mit dem pod bin ich gestern noch auf die hälfte des volumens gegangen.
bringt das zwischenschalten eines noise gates etwas?
geht es generell, dass ich den metal master an den pod schliesse und den pod in den amp. oder beisst sich digital und analog?
 
6Red6Dragon6
6Red6Dragon6
Registrierter Benutzer
Zuletzt hier
08.05.14
Registriert
05.02.05
Beiträge
1.976
Kekse
6.878
Ort
Mannheim
Du kannst die Geräte problemlos hintereinanderschalten.
Ein Noisegate kann etwas bringen, ist aber eher eine unschöne Lösung (schneidet ausklingende Töne ab).

Lass Dir sagen, dass das kein Equipmentproblem ist sondern ein rein physikalisches.
Die freischwingenden Saiten werden vom Amp zu mehr Schwingung angeregt -> der Ton aus dem Amp wird lauter -> Rückkopplung.
Wenn Du die Saiten festhälst, unterbrichst Du die Kette.
Wie gesagt, manche Verzerrer und Pickups begünstigen die Entwicklung.
Bei cleanen und crunchigen Sounds kann es sein, dass nichts passiert, bei hohen Gain Einstellungen und Probelautstärke ist es aber fast nichtmehr zu vermeiden, außer mit vernünftiger Abdämpftechnik (die man sich sowieso aneignen sollte).
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben