Probleme mit 4x12 Box... brauche Rat

von TheArcus, 22.04.08.

  1. TheArcus

    TheArcus Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.04.08   #1
    Hallo...
    also, bitte lacht mich nicht aus für meine geschichte:

    ich habe einen ENGL Screamer 50 (der ja wirklich nicht schlecht ist) als combo und war auch lange zufrieden damit. ich fand ihn nur im proberaum schon immer etwas zu leise.

    wenn ich auf live shows meinen amp dann an große 4x12er Boxen der anderen Bands angeschlossen hab, war ich überwältigt, dass der sound soviel lauter und besser war, obwohl ich das MasterVolume sogar leiser hatte als mit der integrierten Box.

    also hab ich dann schnell nach ner eigenen box gesucht und bin bei ebay fündig geworden... (und jetzt kommt der part über den ich mich selber etwas ärgere)
    ... ich hab dann ziemlich blauäugig eine 4x12er von DEICHTON für sehr wenig Geld (90 €) ersteigert, ohne sie zu testen oder mich genauer zu informieren (ich dachte: groß = lauter)

    als ich das ding dann im proberaum angeschlossen habe kam die große enttäuschung... der sound ist zwar gut, aber viel zu viel zu viel zu leise, selbst wenn ich den amp auf volle lautstärke drehe...

    und jetzt brauch ich Rat: war das etwa an sich ein fehlkauf, oder leisten die 50 watt des amps einfach nich genug (war dann meine wahrnehmung bei den liveshows falsch?!?!) ?!?! was ist das problem?!?!

    ich hoffe ihr versteht was ich meine und könnt mir helfen...

    grüße.. marc
     
  2. Athlord

    Athlord Registrierter Benutzer

    Im Board seit:
    03.03.07
    Zuletzt hier:
    27.09.16
    Beiträge:
    1.144
    Ort:
    where pigs laugh loudly
    Zustimmungen:
    5
    Kekse:
    3.703
    Erstellt: 22.04.08   #2
    Hallo,
    welche Speaker sind in der Box verbaut?
    Ist die Impedanz richtig eingestellt?
    Gruss
    Jürgen
     
  3. rustbucket

    rustbucket Registrierter Benutzer

    Im Board seit:
    30.09.06
    Zuletzt hier:
    21.01.16
    Beiträge:
    476
    Ort:
    Rottenburg
    Zustimmungen:
    2
    Kekse:
    742
    Erstellt: 22.04.08   #3
    Auch mein Tipp: Impedanz beachten! Ansonsten kann dich dein Gehör in einer ungewohnten Umgebung (also nicht im vertrauten Proberaum) natürlich auch täuschen. Alleine die Beschaffenheit verschiedener Räume, kann zu einem gewaltigen Unterschied im Hörempfinden führen.
     
  4. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.266
    Zustimmungen:
    781
    Kekse:
    29.708
    Erstellt: 22.04.08   #4
    ja, absolut!

    bei mir ist es fast bei jedem gig so, daß ich meinen amp deutlich LEISER einstellen muß als im proberaum.

    ansonsten: ja, es ist - wie schon gesagt - wichtig, daß amp die passende impedanz für die box eingestellt ist.
    davon abgesehen gibt es halt auch sehr unterschiedliche speaker und unterschiedliche boxenkonstruktionen.

    zum einen gibt es speaker die deutlich leiser sind als andere, zum anderen klingt ein offener combo in einem kleineren raum meist lauter als eine geschlossene box.
    das liegt daran, daß sich der sound - insbesondere die höheren frequenzen (die man gut hören kann) - besser verteilt.


    als fußnote: ich habe vor kurzem mal mit einer band gejammt wo der gitarrist einen engl screamer spielte und das ding war HÖLLENLAUT.
    wenn du den eindruck hast, daß dein amp zu leise ist rate ich dir dringend zum tragen von geeignetem gehörschutz ;)


    cheers - 68.
     
  5. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 22.04.08   #5
    hmm
    warum zwei threads mit exakt dem selben inhalt?

    ansosnten wäre mein tipp ebenfalls die impedanz. röhrendefekt kann man ja ausschließen wenn der amp ohne zusatzbox noch soviel gibt wie vorher.

    mfg KG
     
  6. Mick HouseofSpea

    Mick HouseofSpea Gesperrter Benutzer

    Im Board seit:
    03.07.05
    Zuletzt hier:
    26.05.08
    Beiträge:
    119
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 22.04.08   #6
    Hi!
    Das hört sich eher nach falsch verdrahtet an!?
    Gerade bei 4x12er wo man z.b. von Parallel auf Seriell....... verdrahten kann.... ein beliebter Fehler!
    Sollte nicht passieren, passiert aber hier und da!

    Mein Tipp: Aufschrauben, reinschaun!
    Wenn Du es selbst nicht kannst, geh zum jemanden der es kann!

    Wenn Du viell. sogar aus der Gießener Ecke kommst, komm vorbei, sowas gibts bei uns auch mal kostenlos...

    Gruß
    Mick
     
  7. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.08   #7
    hallo...
    danke für die tips...

    also: wegen der lautstärke: ich habe grundsätzlich das gefühl, dass der amp leiser ist als früher... wie kann ich herausfinden ob die röhren eventuell kaputt sind?!?

    welche speaker drin sind weiß ich noch nich.. ich werd die box nächste woche mal aufschrauben und fotos einstellen....

    wegen der impendanz: an der box klebte ein zettel auf dem 12 ohm stand, deshalb hab ich natürlich den 12 ohm - ausgang am amp benutzt... kann der zettel auch falsch gewesen sein? kann ich bedenkenlos einen anderen ausgang ausprobieren?

    grüße, marc
    ich habe übrigens diesen thread nur einmal eröffnet glaube ich :)
     
  8. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 23.04.08   #8
    hi
    von einer 12 ohmigen box hab ich noch nie was gehört
    ebenso besitzt der screamer nur 8ohm und 16 ohm anschlüsse
    mfg
    kg
     
  9. klönta

    klönta Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.029
    Ort:
    Wien 21
    Zustimmungen:
    61
    Kekse:
    5.729
    Erstellt: 23.04.08   #9
    Also das mit den 12 Ohm wird wohl ein denkfehler sein, sind sicher 16, nicht wahr?


    Ich tippe darauf, dass in deiner Box Speaker mit extrem niedrigem Wirkungsgrad verbaut sind! Die V30 der Engl haben 100db wirkungsgrad.
    Kann schon sein, dass deine neue Box speaker hat, die einen wirkungsgrad von weniger als 90 db haben, das macht schon einiges aus und kann EIN Grund für die geringere Lautstärke sein!

    Ansonsten, wie alt sind die Endstufenröhren?
     
  10. gincool

    gincool Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 23.04.08   #10
    ne mir röhrenamps lieber keinen anderen eingang ausprobieren (auch wenners wahrscheinlich überleben würde)

    btw. 4 lautsprecher sind exakt 6db lauter als 1 lautsprecher (wenns das selbe model ist)

    ich tippe auch auf falsche impendanz oder eben auf wirklich beschissene speaker ^^

    dein höreindruck dass ne 412er lauter is als nen 112er is nämlich rein rechnerisch durchaus richtig!
     
  11. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.04.08   #11
    hallo.. ja, da is mir wohl ein tippfehler unterlaufen... ich meinte natürlich 16 ohm.

    aber wenn die box nun 16 hat und ich den 16 ohm ausgang des amps benutze müsste die impendanz doch stimmen, oder nicht?

    die röhren sind wohl so um die 3 jahre alt.

    ich habe nochmal den verkäufer der box kontaktiert und er sagte dass die box bei ihm mit einem 60 w amp hammerlaut gewesen sei... so langsam befürchte ich, dass es tatsächlich am amp liegt...

    wie kann ich denn nun herausfinden, ob mit den röhren etwas nicht stimmt, ohne allein für diese analyse einen teuren techniker zu bezahlen?!?

    grüe, marc
     
  12. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 24.04.08   #12
    Jetzt mal so 'ne ganz doofe Frage:
    Wie weit stehst Du im Proberaum von der Box weg?????
    Weil - und das passiert mir auch ganz oft - wenn Du nämlich zu nah dran stehst, fönt die 412er schön unter Deinem Arsch weg, aber hören tust Du sie nicht.... wenn Du Dich dann mal drei Meter weiter von dem Ding weg stellst, dann kommt die Box wesentlich lauter rüber......
    Hört sich komisch an, ist aber so.....

    Weil:::: Der Schall ja erstmal in 'nem gewissen Abstrahlwinkel aus der Kiste rauskommt, und dann erst bei einer gewissen Entfernung auf "Ohrhöhe" ankommt......

    Greeetz, Stephan

    P.S.: Ansonsten, auch der Tip mit Impendanz.. vielleicht is auch irchendwas innendrin kaputt.... also aufschrauben...
     
  13. gincool

    gincool Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 24.04.08   #13
    hock dich vor die box (mit plöps) und dreh auf. wenns jetzt nicht killerlaut ist is wirklich was am arsch ^^
     
  14. ~Smoke~

    ~Smoke~ Registrierter Benutzer

    Im Board seit:
    25.10.06
    Zuletzt hier:
    2.07.11
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    73
    Erstellt: 24.04.08   #14
    *Klugscheißermodus An*
    Sorry, aber es heißt Impedanz und nicht Impendanz, von lat. impedire = verhindern, hemmen.
    *Klugscheißermodus Aus*
     
  15. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.04.08   #15
    ok... ich weiß, dass lautstärke immer ne subjektive sache ist, aber ich schwöre ich könnte vollaufgedreht in die box hineinkriechen und meine ohren würden es überleben... :)

    sie ist wirklich zu leise... kein zweifel

    also... weiß denn bitte jemand, wie ich die röhren/ den amp auf funktionstüchtigkeit testen kann...?

    marc
     
  16. nighthawkz

    nighthawkz Registrierter Benutzer

    Im Board seit:
    21.04.06
    Zuletzt hier:
    6.06.13
    Beiträge:
    3.373
    Ort:
    Berlin
    Zustimmungen:
    8
    Kekse:
    4.253
    Erstellt: 25.04.08   #16
    Mal mit den internen Lautsprechern testen?
     
Die Seite wird geladen...

mapping