Probleme mit 4x12 Box... brauche Rat

von TheArcus, 22.04.08.

  1. TheArcus

    TheArcus Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.04.08   #1
    Hallo...
    also, bitte lacht mich nicht aus für meine geschichte:

    ich habe einen ENGL Screamer 50 (der ja wirklich nicht schlecht ist) als combo und war auch lange zufrieden damit. ich fand ihn nur im proberaum schon immer etwas zu leise.

    wenn ich auf live shows meinen amp dann an große 4x12er Boxen der anderen Bands angeschlossen hab, war ich überwältigt, dass der sound soviel lauter und besser war, obwohl ich das MasterVolume sogar leiser hatte als mit der integrierten Box.

    also hab ich dann schnell nach ner eigenen box gesucht und bin bei ebay fündig geworden... (und jetzt kommt der part über den ich mich selber etwas ärgere)
    ... ich hab dann ziemlich blauäugig eine 4x12er von DEICHTON für sehr wenig Geld (90 €) ersteigert, ohne sie zu testen oder mich genauer zu informieren (ich dachte: groß = lauter)

    als ich das ding dann im proberaum angeschlossen habe kam die große enttäuschung... der sound ist zwar gut, aber viel zu viel zu viel zu leise, selbst wenn ich den amp auf volle lautstärke drehe...

    und jetzt brauch ich Rat: war das etwa an sich ein fehlkauf, oder leisten die 50 watt des amps einfach nich genug (war dann meine wahrnehmung bei den liveshows falsch?!?!) ?!?! was ist das problem?!?!

    ich hoffe ihr versteht was ich meine und könnt mir helfen...

    grüße.. marc
     
  2. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 22.04.08   #2
    die speaker machen EXTREM viel aus!
    es gibt laute und leise speaker und natürlich zusätzlich spielt deren frequnzgang eine große rolle da du alles andere als linear lautstärke empfindest.
    bekanntester lauter speaker wäre z.b. der celestion vintage 30 (oder eminence v12); das macht einen großen unterschied!

    im schlimmsten fall sind vll aber auch deine endröhren einfach verschlissen...das lässt sich per ferndiagnose ja schwer sagen!
    sollte eigentlich auch reichen deinen amp erhöht aufzustellen.
     
  3. Distel

    Distel Registrierter Benutzer

    Im Board seit:
    25.07.05
    Zuletzt hier:
    25.11.16
    Beiträge:
    953
    Ort:
    Unterfranken
    Zustimmungen:
    0
    Kekse:
    528
    Erstellt: 22.04.08   #3
    Also mit 50 Watt Röhre solltest du, egal ob mit oder ohne Zusatzbox, nie zu leise sein! Schon gar nicht voll aufgerissen! Also entweder probt ihr lautstärkemäßig wirklich jenseits von Gut und Böse oder du machst was mit der Aufstellung des Amps bzw. den Settings falsch oder es ist wirklich was am Amp hinüber...
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 22.04.08   #4
    wie ist denn dein setup?

    spielst du den amp solo, oder hast du im FX-Loop evtl noch was hängen? wenn ja, was und wie weit ist der mastervolume-regler dieses gerätes auf?

    ich kenne das phänomen auch, lag aber wirklich an einem multi, welches ich mit nur 10% der Mastervolume im loop hatte

    falls es das wirklich nicht ist, mit welcher einstellung für die mastervolume/mastervolume 2(VLS) spielst du?

    wenns daran auch nicht liegt, macht ihr irgendwas verkehrt oder es stimmt was mit dem amp nicht (in diesem fall natürlich ab zum techniker)
     
  5. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 22.04.08   #5
    Passt die Impendanz? Sonst hast du neben den 90 Euro noch ein Batzen, wenn du dir den AÜ durchschießt.
    Ich hab die Box grade bei Ebay gesehen - keine Infos über die Lautsprecher.. Kannst du mal aufschrauben und ein Photo hier reinstellen?
    Gruß Uli
     
  6. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 22.04.08   #6
    Eigentlich kann ich mir das nur mit einem Defekt des Amps oder der Box erklären. Klar gibt es lautere und leisere Speaker, aber dass es mit voll aufgedrehtem Amp viel zu leise ist, kann eigentlich nicht sein.
    Ist die Box richtig angeschlossen und funktionieren alle Speaker?
     
  7. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.04.08   #7
    also:
    - mein setting: gitarre in amp, keine effekte (auch nicht in der schleife)
    - box ist richtig angeschlossen (widerstand stimmt; kabelanschluss in box ist SPEAKON, falls das was ausmacht)
    - alle 4 teller funktionieren

    was genau ist denn die impendanz?

    ich weiß leider nicht die leistung der box (keine angaben... schimpft mich NAIV), kann ich die herausfinden?

    und wie kann ich prüfen, ob eine / mehrere röhren defekt ist / sind?!

    grüße
     
  8. gutmann

    gutmann Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.090
    Ort:
    88515
    Zustimmungen:
    603
    Kekse:
    15.077
    Erstellt: 22.04.08   #8
    Impedanz ist der Wechselstromwiderstand des Lautsprechers, angegeben in Ohm - Lautsprecher und Endstufe müssen auf dein gleichen Wert eingestellt sein!
    Die Gesamtimpedanz hängt von der Art der Verschaltung (seriell/parallel) der Speaker ab.
    Die Leistung der Box rechnet sich aus den Einzelwerten der Lautsprecher zu einer Gesamtleistung.
    (deswegen fragte ich nach dem Photo, nur so könnte man sicher sagen, Welche LS drin sind, welche Leistung die Box hat und wie sie verkabelt ist)
    Gruß Uli

    Edit: Impedanz nicht Impendanz...:rolleyes:
     
  9. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 22.04.08   #9
    ich tippe darauf, dass entweder die Speaker falsch verpolt verkabelt sind oder dass mit dem Ausgang des Amps was nicht stimmt. Hast du ne andere Box, die du an den selben Ausgang des Amps anschließen kannst?
    Ansonsten, wie schon gesagt Box aufschrauben und verkabelung checken bzw. einfach ein gescheites Foto für uns machen;)
     
  10. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.04.08   #10
    hm... ich werd das nächste woche mal alles überprüfen, aufschrauben und fotos reinstellen, hoffe ihr findet dann nochmal die zeit reinzugucken... schonmal danke für alle tips...

    vielleicht noch eine frage jetzt: wie könnte ich herausfinden, ob die röhren noch alle intakt sind?!?!

    grüße, marc
     
  11. hardrockschlumpf

    hardrockschlumpf Registrierter Benutzer

    Im Board seit:
    22.11.07
    Zuletzt hier:
    15.06.15
    Beiträge:
    967
    Ort:
    Gräfenhainichen
    Zustimmungen:
    4
    Kekse:
    19.491
    Erstellt: 23.04.08   #11
    Seh ich auch so. 50 Watt Röhre sind (normalerweise) schon verdammt laut. Zumal man im Proberaum ja auch nich ganz so laut zocken muss wie live. Dürfte also nicht sein.

    Am besten ist du holst dir mal Rat von jemandem der schon viele Amps gehört hat (kennst du bestimmt irgendwen, z.B. deinen Gitarrenlehrer oder so) oder vergleichst mal (wenn möglich) mit anderen Amps dieser Klasse. Falls dir diese auch zu leise vorkommen solltest du dir mal ernsthafte Sorgen um dein Gehör machen ;)

    Frag notfalls mal den OneStone. Dem fallen bestimmt so um die 3342372071392487 Möglichkeiten ein ;)

    mfg: rob :)
     
  12. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.08   #12
    hi.. hab endlich geschafft, ne schaltskizze zu machen. wer zeit und lust hat soll se sich gern mal angucken :)

    wieviel gesamtimpedanz kommt bei dieser schaltung heraus?

    grüße

    [​IMG]
     
  13. TheArcus

    TheArcus Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.08
    Zuletzt hier:
    19.05.14
    Beiträge:
    30
    Zustimmungen:
    0
    Kekse:
    10
  14. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 07.06.08   #14
    Die Box hat 8 Ohm.

    Nein nur eine: Röhrenmessgerät/Röhrenprüfgerät benutzen :)

    MfG OneStone
     
  15. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 07.06.08   #15
  16. gincool

    gincool Registrierter Benutzer

    Im Board seit:
    10.08.05
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.087
    Ort:
    Nähe Stuttgart
    Zustimmungen:
    89
    Kekse:
    3.127
    Erstellt: 07.06.08   #16
    frag ma ne befreundete band blabla ob du mal dein screamer über ne ordentliche box spielen kannst (also marshall, engl, mesa oder sowas ähnlich bewährtest) wenn da die lautstärke stimmt würd ich die box verhökern und bissl geld zusammensparen und mir was gescheites kaufen.
    nicht umsonst: wer billig kauft, kauft 2x ^^
     
Die Seite wird geladen...

mapping