probleme mit clean kanal vollröhre

von iefes, 01.11.06.

  1. iefes

    iefes Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 01.11.06   #1
    hi leute,

    hm...hoffe ihr könnt mir helfen.
    hab nen neuen Vollröhrenamp, ( Hughes&Kettner WarT:D ) jezz seit einer woche ungefähr... un ich finde dass er im Cleankanal irgendwie in letzter zeit etwas verzerrt.:confused:
    er hat keinen Gain-regler, nur Volumen, weiß nich ob das jezz irgendwas ausmacht.
    :rolleyes:
    hm...wodurch könnte das kommen? also die röhren sind noch fast neu. ich hab noch nich so die ahnung. könnt ihr mir helfen?

    greez yves;)
     
  2. Tuelle

    Tuelle Registrierter Benutzer

    Im Board seit:
    22.10.05
    Zuletzt hier:
    18.08.14
    Beiträge:
    449
    Ort:
    Stralsund
    Zustimmungen:
    1
    Kekse:
    270
    Erstellt: 01.11.06   #2
    wenn n Master-Volume am amp is, dann drehst du die kanal-Volume etwas runter und dafür den Master hoch.
    oder du drehst den Volume Poti an deiner Klampfe runter.
    (ersteres hat bei meiner Transe geholfen)

    Edit: KÖNNTE helfen.^^
     
  3. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 01.11.06   #3
    der kanal-volume is auch nich hoch, weiß nich... also ich spiele zurzeit nur in zimmerlautstärke mit dem teil.....?????
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 01.11.06   #4
    Was für Klampfe, was für PU´s und was für Effekte nutzt du?

    Scheint als überfährst du deinen Cleankanal.
     
  5. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 01.11.06   #5
    gitarren stehen in seiner sig! wenn er die stock pus hat dann sollten die nich so dick sein denk ich. ich hatte das selbe problem mit meinem tour reverb. bis ich gelesen hab das man das vol vom clean nicht über die hälfte drehen soll weils sonst verzerrt. das ist so "gewollt"!! da der auch nen h&k ist isses bei dir vielleicht ähnlich. kannst ja auch noch die andern settings posten. also eq vom clean channel und so.
     
  6. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 01.11.06   #6
    hab ne LTD MH-250 mit EMG-ESP Pickups.
    Efekkte hab ich nur n ED1 von Marshall, aber das hab ich ma abgemacht, un zerrt trotzdem noch... ???
     
  7. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 01.11.06   #7
    also da ham wir den eq mit bass, mid, treble und presence un dann halt noch den volmue-poti...
     
  8. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 01.11.06   #8
    hehe ja! *g* die frage war wie die eingestellt sind. also auf was die stehen.
     
  9. iefes

    iefes Threadersteller Registrierter Benutzer

    Im Board seit:
    26.10.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    974
    Ort:
    Mainz
    Zustimmungen:
    126
    Kekse:
    1.082
    Erstellt: 01.11.06   #9
    aso...okee:
    volume: 2einhalb
    bass:+2
    mid:0
    treble:+4
    presence:-1

    hm...?
     
  10. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 01.11.06   #10
    mhh die sind ja nich soo ungewöhnlich. ich hätte jetzt gedacht das der bass total reingedreht ist. also sehr viel weiter weiß ich jetzt leider auch nicht. haste mal versucht an der gitarren was rumzudrehen. also bisschen vol weg und den tone voll auf höhen?
     
  11. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 01.11.06   #11
    Geh mal mit dem Cleanvolume auf 9-11Uhr, das sollte ausreichen.

    Auf 14Uhr kann das mit den EMG´s schonmal zerren.
     
  12. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 01.11.06   #12
    ich glaub 2 einhalb soll heißen das der auf 8-9 uhr ist. also die eqs sind bei 12 uhr auf 0 und gehen dann ins plus und minus und der vol geht von 0 bis 10 und steht auf 2,5. berichtige mich wenn ich mich irre!
     
  13. DerGilb

    DerGilb Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    7.07.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.06   #13

    wer lesen kann.........:D
     
Die Seite wird geladen...

mapping