Probleme mit der Soundkarte

von MaggyMB, 05.02.08.

  1. MaggyMB

    MaggyMB Registrierter Benutzer

    Im Board seit:
    22.12.07
    Zuletzt hier:
    10.07.11
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    123
    Erstellt: 05.02.08   #1
    Hallo,
    ich hab ein Problem mit meiner Soundkarte. Den genauen Typ kenne ich leider nicht (Onboard), es ist aber eine Realtek 5.1 Karte. Sämtliche Aufnahmeprogramme zeigen beim Eingang nur "Realtek HD Audio Input" an, anstatt wie bei meinem alten PC Stereo Mix, Mikrofon, Line In etc. anzuzeugen. Ich hab also alle Eingänge der Soundkarte sowie Stereo Mix auf einer Spur. Außerdem kann ich die Lautstärke der einzelnen Eingänge nicht getrennt regeln, sondern nur zusammen. Hat man dann beim Aufnehmen vergessen, den Stereo Mix stumzuschalten, ist gleich die ganze Aufnahme versaut. Außerdem hab ich mir gedacht, könnte man bei unserem Mischpult ja einen Kanal auf die Auxwege legen, welche dann in den Line In gehen, und den anderen Kanal eben normal und dann über den Mikrofoneingang. So hätte man quasi ein Zweikanal-Interface, ich bin mir nur nicht sicher ob das auch funktioniert.
    Wisst ihr, ob man das "Problem" beheben kann, vlt. mit einem anderen Treiber oder so?
    -MaggyMB
     
  2. turjaci

    turjaci Registrierter Benutzer

    Im Board seit:
    30.12.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    467
    Ort:
    Pforzheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.08   #2
    hat deine karte überhaupt mehrere eingänge.eigentlich ist bei den realtek doch immer nur eingang vorhanden.

    Du wolltest mehrspurig aufnehmen.habe ich das richtig verstanden??

    weiß nicht, aber wenn eine karte nicht ausgelegt ist für dein vorhaben, denke ich nicht, dass nen treiber was hilft.
     
  3. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 06.02.08   #3
    Natürlich ist eine on-board Karte kein recording-interface, aber dessen ungeachtet, sollt dein Problem mit
    http://www.asio4all.com/
    durchaus behebbar sein.
     
  4. turjaci

    turjaci Registrierter Benutzer

    Im Board seit:
    30.12.07
    Zuletzt hier:
    6.09.11
    Beiträge:
    467
    Ort:
    Pforzheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.02.08   #4
    interssant.wußte gar nicht, dass es sowas gibt pfeife. kann man wirklich davon ausgehen, dass der treiber universell einsetzbar ist. ich frag mich halt, wie er damit mehrspuraufnahmen hinkriegt?? (wenn ich ihn richtig verstanden habe)?
    bei der latenz hilft bestimmts.........
     
  5. MaggyMB

    MaggyMB Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.07
    Zuletzt hier:
    10.07.11
    Beiträge:
    146
    Zustimmungen:
    0
    Kekse:
    123
    Erstellt: 06.02.08   #5
    Das Mehrspurig Aufnehmen ist jetzt erstmal Nebensache. Bei meiner alten Karte stand z.b. bei Audacity als Aufnahmegerät "Stereo Mix", "Mikrofon", "Line In" und so weiter. Jetzt steht da nur noch "MME Realtek HD Audio Input" und "MME Microsoft Soundmapper". Wenn ich jetzt also die Basspur aufnehme, aber die Gitarrenspur mithören will, muss ich immer erst umständlich den Stereo Mix Stummschalten.
     
Die Seite wird geladen...

mapping