Probleme mit HDSP9632 - Störgeräusche von Pc-Hardware

von Klackfrosch, 20.02.07.

  1. Klackfrosch

    Klackfrosch Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    1.03.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.02.07   #1
    Hallole,
    und zwar hab ich folgenden Thread hier im Forum gefunden : klickme
    genau dasselbe Problem hab ich auch. Ich hatte vorher ne M-Audio Delta 2496 und
    bin auf eine RME HDSP 9632 ungestiegen.
    Mir begegnet das Phänomen das ich bei höherem Pegel meine Festplatte über die Monitore arbeiten höre , und meine USB Maus wenn ich sie bewege. Das war bei meiner Delta 2496 nicht der Fall (oder ich habs nie gehört). Bisher hab ich nicht symmetrisch verkabelt , wollte das aber tun , bevor ich den Thread den ich hier fand.
    Weiss jemand was ich gegen diese Störgeräusche tun kann , ausser ne andre Soundkarte , bzw. externe Wandler (ist mir zu teuer) ?

    Greets,

    Knackfrosch
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 01.03.07   #2
    Ich habe das Problem letztens bei einem ACER Notebook (DJ) gehört/gesehen, wo das Festplatten Geräusch über den Kopfhörer hörbar war, wenn man was mit dem Mediaplayer abgespielt hat.

    Ich habe dann dem DJ eine kleine USB Soundkarte ( Behringer U-Control UCA-202 ) ausgeliehen und den ASIO4ALL Treiber installiert - und weg wars.

    Ich würde mal bei RME anrufen. Die sollen sehr hilfsbereit sein.


    Topo :cool:
     
  3. Klackfrosch

    Klackfrosch Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    1.03.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.07   #3
    Danke für die Antwort. Also den RME Support hab ich schon angerufen. Hatten aber auch keine Lösung. Scheint als muss ich damit leben. :(
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 01.03.07   #4
    Was für ein Rechner/Mainboard /Gehäuse/Platte hast du denn?


    Topo :cool:
     
  5. TinoSchulz

    TinoSchulz Gesperrter Benutzer

    Im Board seit:
    24.09.06
    Zuletzt hier:
    4.12.09
    Beiträge:
    442
    Ort:
    Doberlug Kirchhain oder Cottbus
    Zustimmungen:
    0
    Kekse:
    589
    Erstellt: 16.03.07   #5
    Probiert mal alle Eingänge zu muten, wenn das nichts bringt dann noch die Outputs muten...
     
  6. Mike W.

    Mike W. Registrierter Benutzer

    Im Board seit:
    07.07.06
    Zuletzt hier:
    23.12.15
    Beiträge:
    119
    Zustimmungen:
    3
    Kekse:
    306
    Erstellt: 01.05.09   #6
    Das Problem hatte ich auch mit meiner alten "Soundkarte", die nur unsymmetrische Ausgänge hatte. Rechner internes Übersprechen habe ich bisher noch nicht feststellen können.

    Ich habe das Problem mit zwei (teuren) Lundahl Trafos gelöst, welche:
    a) symmetrieren
    b) galvanische Trennung von PC und Aktivboxen herstellen.

    Es gibt aber auch fertige DI Boxen. Vielleicht erst einmal eine passive DI Box mit
    Übertrager und Groundlift zum probieren ausleihen...

    Allerdings lässt sich das ganze auch durch externe Wandler vermeiden...;)

    Gruß Mike
     
  7. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    16.590
    Ort:
    So südlich
    Zustimmungen:
    3.241
    Kekse:
    69.001
    Erstellt: 11.05.09   #7
    Was hast Du denn an der RME hängen? Solche Störgeräusche entstehen auch bei bester Hardware gerne durch Brummschleifen. Wenn Du an der RME andere Geräte dran hast, die mit Schutzleiter geerdet sind, müsstest Du die Brummschleife irgendwo unterbrechen. Bei symmetrischen Leitungen kann es schon reichen, den Schirm am Audiokabel einseitig aufzutrennen. Bei unsymmetrischen Verbindungen wären Übertrager auch eine Lösung. Oder eine aktive DI-Box.

    Ich verwende zur Anbindung der Stereoanlage an mein Recording-Equipment diese kleinen Helferlein von Neutrik:

    https://www.thomann.de/de/neutrik_na2md2btx.htm
    https://www.thomann.de/de/neutrik_na2fd2btx.htm

    Allerdings können die nicht besonders viel Pegel ab, aber die Stereoanlage ist sowieso auf -10dbV ausgelegt. Etwas mehr Pegel und es klirrt.

    Banjo
     
Die Seite wird geladen...

mapping