Probleme mit Hot Rod DeLuxe

  • Ersteller Lou Weed
  • Erstellt am
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
Hallo Leute,

ich hab seit 3 Tagen nen Fender Hot Rod DeLuxe, den ich gebraucht gekauft habe und habe folgendes Problem:
Sobald ich im Clean Kanal den Volume-Regler höher als 3 oder 4 Drehe, zerrt das Ding schon verdammt stak an. WAS SOLL DAS???!
Ich hatte in vielen Tests (u.a. auch hier) gelesen, dass gerade die Vielseitigkeit diesen Amp so beliebt macht. Ich brauch aber den verzerrten Kanal garnicht mehr, wenn ich den selben Effekt schon bei Clean hab. Mich kotzt es ziemlich an, weil ich vorrangig clean spiele.

Kann man diesbezüglich irgendwas unternehmen???
- Ich hatte mal gehört, dass man evtl. die Röhren tauschen muss, weil die das frühe Zerren verursachen, wenn sie alt sind (?)

(ich muss nochmal nachsehen von wann der Amp is, aber so alt sieht er noch nicht aus)

Ich bin sehr angepisst, weil ich mal auf nen besseren Amp gespart habe und jetzt is der Sound so unschön.

Tim
 
efelo

efelo

Registrierter Benutzer
Zuletzt hier
18.01.11
Mitglied seit
11.01.09
Beiträge
200
Kekse
69
Ich habe schon von gehört, dass es dieses Problem bei dem Hot Rod Deluxe gibt, ich selber habe diesen Amp nicht. Allerdings soll er wirklcih früh anzerren, das hat soweit ich meine nichts mit den Röhren zu tun.

MfG
 
Rockin'Daddy

Rockin'Daddy

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.04.21
Mitglied seit
21.09.05
Beiträge
21.212
Kekse
115.606
Ort
Berlin
Hallo und willkommen im Forum!

Der HRD "kann" absolut clean, wenn man ihn denn läßt.

Aber je nach dem, wie intensiv man ihn anbläst (outputstarke Pickups, Treter vorm Input)

Es kann natürlich sein, daß Deine erste Vorstufenröhre (V1) eine hochverstärkende 12AX7 ist (zum Bleistift die JJ's oder Tubetown Röhren haben teils einen Faktor von über 110) und somit kaum ein cleanes Signal zulassen.
Ich empfehle Dir, stattdessen eine 12AT7 (Faktor 60) in V1 zu stecken. Die Lautstärke bleibt dieselbe, aber er zerrt erst seeeehr spät (außerdem läßt sich der Volumenpoti damit deutlich besser bedienen, da er über einen langen Regelweg relativ "leise" bleibt).

Eine zweite Möglichkeit ist, dringend den Bias (Ruhestrom) der Endstufen zu überprüfen. Ist supersimpel und macht irre viel aus. Werden die Endkolben zu heiß angefahren (über 60-65 mA) gehen die Röhren früh in die Sättigung. Vielleicht hat dem Vorbesitzer der heiße Sound gefallen und er hat dementsprechend den Bias hochgeregelt. Stell diesen mal bei ca. 60 mA ein und der HRD bleibt entsprechend länger clean.

http://studentweb.eku.edu/justin_holton/bias.html (runterscrollen bis zur Anleitung)

Beide Maßnahmen zusammen sollten deinen Combo schon ordentlich zähmen.


Oliver
 
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
Also nur zur Info,

ich habe keine weiteren Effekte an dem Teil dran und spiele mit ner Epiphone Sheraton (Humbucker).

Was diese ganze Einstellungssache angeht muss ich erstmal nachsehen, was ein paar Tage dauern kann, da der Amp nicht bei mir daheim steht.

Aber danke vorerst für die schnellen Antworten und falls es noch mehr zu beachten gibt, immer her mit dem was ihr wisst!!!
 
68goldtop

68goldtop

HCA classic amps & guitars
HCA
Zuletzt hier
13.04.21
Mitglied seit
05.09.05
Beiträge
8.035
Kekse
38.879
hi lou!

willkommen im forum!

ich weiß nicht ob es so günstig ist seinen ersten post gleich mit worten wie "kotzt" und "angepisst" zu garnieren - aber naja...


in der tat ist der hrdeluxe ein amp der verzerren SOLL, aber man kann durchaus auch bei ziemlich heftigen pegeln cleane sounds rausholen.

rockin´daddy´s tip mit den endstufenröhren/bias-abgleich ist schonmal gut.
anstelle des vorstufenröhrenaustauschs würde ich aber einfach mal den 2. input benutzen. den haben die jungs von fender nämlich extra da reingebaut damit humbucker-gitarren nicht so früh/heftig zerren wenn man das nicht möchte ;)

cheers - 68.
 
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
an 68,

danke auch für deinen Hinweis.

Das mit dem Wortschatz im ersten Post ließ sich nicht vermeiden, da ich wirklich sehr sehr schlecht gelaunt war. Nachdem ich heute nach längerem Testen vom Bandraum nach Hause gefahren bin hätte ich fast geweint.
 
IanC

IanC

Registrierter Benutzer
Zuletzt hier
05.10.19
Mitglied seit
23.06.05
Beiträge
1.001
Kekse
637
Ort
Doom Town Neukirchen-Vluyn
normal is das jedenfalls nich, meiner bleibt bei pegeln jenseits der 5 noch clean, was dann von der lautstärke her schon an die ohrenblutgrenze geht. Ich hätte ihn lieber etwas früher angezerrt.
 
Rockin'Daddy

Rockin'Daddy

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.04.21
Mitglied seit
21.09.05
Beiträge
21.212
Kekse
115.606
Ort
Berlin
hi lou!

willkommen im forum!

ich weiß nicht ob es so günstig ist seinen ersten post gleich mit worten wie "kotzt" und "angepisst" zu garnieren - aber naja...

Naja, wenn ich verzweifelt bin, begrenzt sich mein Wortschatz auch auf solche Begriffe.
Entäuschte Erwartungen sind halt zweifelsfrei auch mal einen derben Spruch wert;).
Sei's ihm gegönnt...

rockin´daddy´s tip mit den endstufenröhren/bias-abgleich ist schonmal gut.
anstelle des vorstufenröhrenaustauschs würde ich aber einfach mal den 2. input benutzen. den haben die jungs von fender nämlich extra da reingebaut damit humbucker-gitarren nicht so früh/heftig zerren wenn man das nicht möchte ;)

*mitderHandvordieStirnklatsch*

Na Mensch, logisch:eek:

Auf die simpelste Lösung bin ich wieder nicht gekommen.
Klaro, ab in den Low-Input mit der Klinke....
Wenn ich richtig informiert bin, ist dieser um 3dB (rüschtüsch?) bedämpft.
Somit bleibt es da natürlich auch länger clean.
 
IanC

IanC

Registrierter Benutzer
Zuletzt hier
05.10.19
Mitglied seit
23.06.05
Beiträge
1.001
Kekse
637
Ort
Doom Town Neukirchen-Vluyn
So wie Lou das beschreibt, glaube ich nicht das es mit dem Low-input getan sein wird. Ich tippe auf die Röhren
 
Rockin'Daddy

Rockin'Daddy

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.04.21
Mitglied seit
21.09.05
Beiträge
21.212
Kekse
115.606
Ort
Berlin
So wie Lou das beschreibt, glaube ich nicht das es mit dem Low-input getan sein wird. Ich tippe auf die Röhren

Inwiefern?
Überanspruchte Endkolben machen sich imho nicht durch übermässiges Zerren bemerkbar, sondern durch Dynamikverlust und fehlende Präsenz.

Sollten noch die originalen Groove-Tubes in der Vorstufe verbaut sein, würde mich das heftige Zerren mit nah an die Saiten geschraubten Humbuckern nicht wundern.

@IanC
Dann stell den Bias mal etwas heißer ein. 80 mA ist so der Grenzwert nach oben. Alles danach fördert extrem den Röhrenverschleiß und die "roten Bäckchen" an den Anoden.
 
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
Also,

ich bin den hier vorgetragenen Ratschlägen gefolgt:

1. Der 2. Input bringt etwas, aber nicht viel. Der Ton ist bisschen sauberer, aber zerren tut es immernoch sehr früh. Ich habe auch meine Humbucker weiter runter geschraubt (weiter gehts fast garnicht).

2. Die Sache mit dem Bias:
@Rockin'Daddy: ich weis nicht ob du mA oder mV meinst (der Typ auf der Fender-Hot-Rod- Seite spricht von mV), aber die Werte sind bei mir nicht die selben wie du vorgibst.
Also mein Bias-Bereich geht von 10mV bis ca. 35mV und war auf 24mV eingestellt. Ich habe runter und hoch geregelt, aber das hat nur wenig gebracht (hat eher die Klangfülle beeinflusst als die Verzerrung).
Jetzt bleiben mir quasi nur noch die Röhren. Im Übrigen hat Rockin'Daddy recht: ich habe die 12AX7WA drin (von Sovtek) und zwar drei mal. welche muss ich jetzt gegen die 12AT7 wechseln? - oder gar alle?
Und was mir nicht klar is: der Bias regelt doch nur die Endstufe, die 12AX7 die Vorstufe, aber ich hab doch keine Ahnung ob das Problem in der Vor- oder Endstufe liegt (Und könnten nicht vielleicht die Enstufen-Röhren - 2 mal 5881/6L6WGC von Sovtek - das Problem sein?)

Ich würde wirklich gerne mehr bescheid wissen, bevor ich mir irgendwas kaufe.

Tim

PS.: Ein kumpel von mir hat mir seinem Blues Deluxe das gleiche Problem wie ich mit meinem Hot Rod
 
Rockin'Daddy

Rockin'Daddy

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.04.21
Mitglied seit
21.09.05
Beiträge
21.212
Kekse
115.606
Ort
Berlin
2. Die Sache mit dem Bias:
@Rockin'Daddy: ich weis nicht ob du mA oder mV meinst (der Typ auf der Fender-Hot-Rod- Seite spricht von mV), aber die Werte sind bei mir nicht die selben wie du vorgibst.
Also mein Bias-Bereich geht von 10mV bis ca. 35mV und war auf 24mV eingestellt. Ich habe runter und hoch geregelt, aber das hat nur wenig gebracht (hat eher die Klangfülle beeinflusst als die Verzerrung).
Jetzt bleiben mir quasi nur noch die Röhren. Im Übrigen hat Rockin'Daddy recht: ich habe die 12AX7WA drin (von Sovtek) und zwar drei mal. welche muss ich jetzt gegen die 12AT7 wechseln? - oder gar alle?
Und was mir nicht klar is: der Bias regelt doch nur die Endstufe, die 12AX7 die Vorstufe, aber ich hab doch keine Ahnung ob das Problem in der Vor- oder Endstufe liegt (Und könnten nicht vielleicht die Enstufen-Röhren - 2 mal 5881/6L6WGC von Sovtek - das Problem sein?)

Uuuppss. Ja, es gibt Amps, da wir es in mV und welche, da wird es in mA gemessen. Da habe ich wohl etwas durcheinander gewürfelt. Sorry, aber Du hast meinen Fehler ja bemerkt.
The bias pot should allow us to read roughly 50mV to 100mV at the bias test point. If not refer to the trouble shooting section. 68mV is considered a good starting point for beginners, and is approximately the point where a lot of people like to bias their tubes. Fender recommends adjusting to 60mV, but that's a little on the cold side based on the plate voltage of these amps.
Da passt aber was mit deinen Werten überhaupt nicht!

Hast Du mal die eingebundene Trouble shooting section angeklickt?
Trouble Shooting
Q: I can't get a reading on my meter, but the amp sounds fine. What's wrong?
A: Make sure you took the amp off of standby, and that you set your meter in the correct range. The proper way to set the range of your meter is by selecting the highest range first, then lowering the ranges one by one until you can clearly see a reading. If you set your range too low, or too high, you won't get any reading at all. Some of the more expensive models have "auto-ranging," which is a very nice feature.

Q: The highest I can bias is (a very low number). What's wrong?
A: You could have weak tubes, but usually the problem is bad screen resistors (R61, R62) which aren't allowing your tubes to draw enough current. Always check the tubes first! This seems to be fairly common. Bad screen resistors are usually a sign of bad tubes, so be prepared to change your tubes within the next month. You'll occasionally hear of Hot Rod owners complaining about a nasty distortion and a dramatic "loss of volume." This is sometimes their problem. Replace your power tubes, and any toasted resistors and the amp should work fine again. Appropriate resistors can be obtained from Mouser, part # 283-1.0K.


Q: The lowest I can bias is (a very high number). What's wrong?
A: The vast majority of people who experience this have really conductive power tubes. I'd return them and ask for a pair that doesn't conduct as well. If not I would check the screen resistors. Measure the voltage drop across the resistors, then calculate screen current. If the screen resistors seem fine and other tubes still conduct too well (100+mV read at the bias test point), then I would increase the negative voltage applied to the power tube's control grids by raising R77 in increments. This will solve the problem if the previous two do not.

Das klingt schon eher nach deiner Problembeschreibung.
Wobei ich schon oft fast tote Röhren im Amp hatte und diese trotzdem relativ normal biasen konnte. Vielleicht ist es tatsächlich der Widerstand am Schirmgitter.

ich habe die 12AX7WA drin (von Sovtek) und zwar drei mal. welche muss ich jetzt gegen die 12AT7 wechseln? - oder gar alle?

Die erste! Also die, die ganz rechts (wenn man von hinten auf den Amp blickt) steckt. Das ist die Eingangsröhre und bestimmt die Vorverstärkung des Signals. Die zweite (links daneben) ist für den Gain-Channel (würde ich eine 12AX7 drinlassen, wenn Du viel mit Zerre machst) und die dritte (links daneben und damit die letzte Vorstufe) ist der Phasentreiber. Da macht eine 12AT7 ebenfalls Sinn, da sie das Signal stabiler symmetriert als eine 12AX7. Aber das ist Geschmackssache.


P.S.: hast Du die Werte im Standby ermittelt oder war der Amp, wie gefordert, im Betriebsmodus (Standby off)? Wobei......liegt im Standby Spannung am Steuergitter an? ich bin verwirrt.....
 
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
Wow, danke
da hatte ich noch nicht reingesehen.
Also tatsächlich Röhren wechseln.
aber:
"power tubes" (sind das die großen?- blöde Frage, aber das is mein erster Röhrenamp)
"bad screen resistors" - was is das?

und nochwas - soll ich wieder Sovtek-Röhren nehmen oder evtl andere?

Tim

PS.: Ja, der Amp war an und nein, keine Spannung wenn auf Standby - WEIL da die Endstufe aus is!
 
Zuletzt bearbeitet:
LouWeed

LouWeed

Registrierter Benutzer
Zuletzt hier
18.03.21
Mitglied seit
24.07.06
Beiträge
1.451
Kekse
1.844
Ort
Mazedonien
schlechter witz oder wat???
 
Lou Weed

Lou Weed

Registrierter Benutzer
Zuletzt hier
23.02.14
Mitglied seit
24.03.09
Beiträge
18
Kekse
0
Tja, sorry wegen dem Namen, mir wurde angezeigt, dass es den noch nicht gäbe und es musste schnell gehen mit der Anmeldung, weil ich echt ein großes Problem hab und ich hab grad die Dandy Warhols dabei gehört:):D
 
Rockin'Daddy

Rockin'Daddy

Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
12.04.21
Mitglied seit
21.09.05
Beiträge
21.212
Kekse
115.606
Ort
Berlin
schlechter witz oder wat???

Ich schmeiß mich weg!:D

Na, ihr beiden Klone:p....

@Lou Weed
Ja, die Powertubes (Endstufen/6L6GC) sind die beiden Großen in der Mitte.
Mal ganz interessant zu lesen, bevor Ersatz besorgt wir:
http://www.tube-town.net/info/doc/tt-tubemap.pdf
(ich bevorzuge svetlana -C- winged, kosten zwar etwas mehr, klingen aber nach großem Kino)
http://www.tube-town.net/info/doc/tt-report-vorstufenroehren.pdf

Screen Resistors sind Gitter-Widerstände,
(in einer 6L6-Beam Power Tetrode arbeitet ein Steuergitter und ein Schirmgitter zur Regelung des Anodenstromes. In einer Pentode wie der EL34 arbeitet zusätzlich ein Bremsgitter, aber das führt hier jetzt zu weit. Einfach mal googlen)
die in der Röhrenbeschaltung eingebunden werden.
Ein Defekt oder ein "driften" des Wertes führt zu unangenehmen Überraschungen. das kann schlicht durch Alterung oder Überlast (Hitze) etc. passieren.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben