Probleme mit MIDI-Raster in Cubase

von Earcandy, 21.02.07.

  1. Earcandy

    Earcandy Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    12.02.12
    Beiträge:
    21
    Ort:
    Baden-Württemberg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 21.02.07   #1
    Liebe Musikergemeinde,

    folgendes Problem:

    Ich benutze den EZdrummer von Toontracks als Plug-In. Es besteht die Möglichkeit die Drum-Dateien im Key-Editor zu bearbeiten. Leider ist das Raster nicht da und leider finde ich keine Einstellung um das Raster anzuzeigen. Eins kann ich im vorneweg sagen, es liegt nicht am Zoom!

    Danke für Eure Hilfe!!!!
     
  2. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 21.02.07   #2
    Hi,

    schau mal ob Du oben bei quantisieren 1/1 eingestellt hast.Das wirkt dann
    als wäre kein Raster vorhanden.

    Was für eine Notenlänge wird denn eingetragen,wenn du mit dem Stift
    eine Note erzeugst?

    Gruß
    sunracer
     
  3. Mr.Spinalzo

    Mr.Spinalzo Registrierter Benutzer

    Im Board seit:
    01.08.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    231
    Ort:
    Dortmund
    Zustimmungen:
    6
    Kekse:
    73
    Erstellt: 21.02.07   #3
    1.Quantisierung.
    2.Hast du auch die Drum-Map aktiviert?
     
  4. Earcandy

    Earcandy Threadersteller Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    12.02.12
    Beiträge:
    21
    Ort:
    Baden-Württemberg
    Zustimmungen:
    0
    Kekse:
    36
    Erstellt: 22.02.07   #4
    Thanx Leute für die Hilfe!

    Aber haltet Euch fest ,die Lösung war folgende:

    Das Raster war da, nur waren die horizontalen und vertikalen Linien in einer Farbe.

    Trotzdem vielen Dank!
     
Die Seite wird geladen...

mapping