Probleme mit Mikro bzw. Mikroverstärker - Bitte um Hilfe

von cellelinho, 05.04.10.

Sponsored by
QSC
  1. cellelinho

    cellelinho Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    24.12.11
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.10   #1
    Hallo Leute,

    ich verzweifel langsam an meinen Aufnahmemöglichkeiten. Ich habe mir ein Mikrofon von t-bone und einen Art Tube Mikroverstärker gekauft, um endlich mal gute Aufnahmen produzieren zu können.

    Allerdings sehe ich keine Verbesserung zu den Aufnahmen mit dem Headet:
    zb. hier: http://www.youtube.com/watch?v=OrIwwgzsK_0

    1. Ich finde, es hört sich so dumpf an.
    2. Ein großes Problem ist, dass bei langgezogenen Tönen am Ende nur noch ein Ziehen und Kratzen zu hören ist...es hört sich so an, als würde ich immer weiter vom Mikro weggehen, was nicht der Fall ist.

    Nun die Frage, woran es liegen kann.
    Habe nämlich am Verstärker schon alle Einstellungen ausprobiert. Oder liegt es vllt doch an der Soundkarte meines Laptops?

    Ich würde mich freuen, wenn mir jemand helfen kann.

    Danke
     
  2. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    1.04.20
    Beiträge:
    8.667
    Zustimmungen:
    1.562
    Kekse:
    10.338
    Erstellt: 05.04.10   #2
    Bist Du sicher, dass Du in die richtige Seite des Mikros singst. Allerdings sind die Billigmodelle von t.bone auch nicht grade viel besser als ein Headset.
     
  3. the-Fire-Devil

    the-Fire-Devil Registrierter Benutzer

    Im Board seit:
    18.08.09
    Zuletzt hier:
    30.11.19
    Beiträge:
    72
    Ort:
    Nördlingen
    Zustimmungen:
    5
    Kekse:
    219
    Erstellt: 05.04.10   #3
    Hallo, ganz ehrlich kauf dir was vernünftiges, ich habe mit den tbone-Produkten abgeschlossen!Kauf dir was von Shure, dann hast du mehr Freude an der Musik!!
    Wir haben in unserer Band das ganze Billig-Equipment pensioniert und siehe da, es hört sich alles klar an, pfeift nix mehr, usw.
    Probier´s mal aus!
     
  4. cellelinho

    cellelinho Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    24.12.11
    Beiträge:
    31
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.04.10   #4
    da kann man vllt noch besser hören, was ich meine...
    meint ihr also es liegt am mikro? das is jezz ein normales mikro am verstärker...mit dem kondensator mikro rauscht es die ganze zeit und ich glaube wenn man ohne schallabdichtung im zimmer singt, hört man dann jede kleinigkeit...
    aber mit diesem mikro isses auch ned besser...

    und was neuerdings auch dazu gekommen ist: der nimmt jetzt nicht mehr gleichzeitig zum song auf...also, ich höre auf kopfhörern die instrumental version...singe dazu...meinen aufgenommenen gesang mixe ich mit der instrumental...und iwie ist es ned synchron...muss dann meistens an einigen stellen ein bissl kürzen...aber genau bekommt man es ned hin...macht so einfach keinen spaß..

    deswegen habe ich halt vermutet, dass es eher am verstärker oder an der soundkarte liegt..
    allerdings haben die mikros auch nur 60 euro gekostet...

    hier das gerade aufgenommene...einfach schrecklich dieser klang:
    http://www.file-upload.net/download-2409635/Your-song.wav.html


    ps: würde es noch weitere aufnahmemöglichkeiten außer PC oder Laptop geben?

    lg marcel
     
  5. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    1.04.20
    Beiträge:
    8.667
    Zustimmungen:
    1.562
    Kekse:
    10.338
  6. ebs

    ebs Registrierter Benutzer

    Im Board seit:
    07.05.09
    Zuletzt hier:
    3.08.14
    Beiträge:
    19
    Zustimmungen:
    3
    Kekse:
    749
    Erstellt: 06.04.10   #6
    Wer nach dieser Abbildung in das T.bone Mikrofone singt, der darf sich nicht über einen kümmerlichen Ton wundern. Man darf eben nicht auf den Bügel vom Grill des T.BONE RB500 Mikrofons singen, was hier falsch dem Anwender "mundgerecht" dargeboten wird.

    172090-80-spin..gif

    Viele Grüße ebs
    http://www.sengpielaudio.com
     
  7. Banjo

    Banjo MOD Recording/HCA Banjos Moderator HCA

    Im Board seit:
    05.07.07
    Beiträge:
    21.163
    Ort:
    So südlich
    Zustimmungen:
    5.692
    Kekse:
    91.119
    Erstellt: 06.04.10   #7
    Wenn Du über den normalen Mikroeingang ins Laptop gehst, ist die Qualität sicher sehr bescheiden, da bringt auch das t.bone (das immerhin besser als ein Headset sein sollte und eher zu spitz als zu dumpf klingt) nix. Besser wäre ein LineIn-Eingang, aber den haben viele Schleppis nicht.

    Ich vermute allerdings, dass bei Deiner Soundkarte auch noch allerlei Firlefanz zur "Verbesserung der Sprachverständlichkeit" oder zum automatischen Einpegeln aktiv ist, meist ist das standardmäßig erstmal aktiviert. Klick doch mal durch die diverseren Dialoge der Systemsteuerung zu dem Gerät und schalte den ganzen Rotz ab, wenn er eingeschaltet ist. Denn auch bei lauer Qualität des Eingangs sollte es keine solchen Effekte wie von Dir beschrieben geben, weder mit der internen Soundkarte noch mit dem vielgescholtenen t.bone-Mikro.

    Auf Dauer wirst Du aber mit der Laptopsoundkarte sowieso keine rechte Freude haben, ein USB-Audiointerface klingt viel besser und die Latenzen (Versatz) sind dann auch kein Problem mehr, dank Direktmonitoring und einem Treiber, der der Audiosoftware (vorausgesetzt, Du hast eine vernünftige) sagt, wieviel Latenz das Gerät hat, so dass das dann automatisch kompensiert werden kann.

    Banjo
     
Die Seite wird geladen...

mapping