Probleme und Fragen: FX-Loop

von LongLostHope, 20.05.05.

  1. LongLostHope

    LongLostHope Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 20.05.05   #1
    Also folgendes:

    Habe ein Attax 200 Top, welches einen parallelen Loop hat..
    Nun habe ich heute diesen zum ersten mal ausprobiert und war sehr enttäuscht.

    Folgende sachen fielen mir auf:

    - Der Loop ist erst hörbar wenn ich den Dry/Wet-Poti, 3/4 aufgerissen hab.

    - Das Stimmgerät schaltet nicht ganz auf mute d.h. auch auf voll wet kommt noch trockenes signal durch.

    - Mein Wah (Cry baby 535Q) ist viel extremer und koppelt 10mal so stark.

    - Mein Tubescreamer hört sich viel weniger verzerrt an.

    - Mit Voelumenpedal (als letztes in der Schleife) hab ich nen total verfälschten Sound (auch voll auf ist alles viel leiser)

    Die Reihenfolge meienr Pedale ist:

    Send -> TS5 -> Tuner -> Wah Wah -> Volumenpedal -> return
    (Dry/Wet Poti voll auf)

    Wäre nett wenn man mir helfen könnte.

    Schalte ich alles zwischen Amp und Klampfe habe ich keine Probs.
    Und der Spruch "Dann schlats halt dazwischen" ist unangebracht. Tu ich eh! Würd mich aber interessieren wieso im Loop vor allem das Wah viel stärker koppelt, und das Volumen-Pedal alles so runterzieht.
     
  2. fetty

    fetty Chat-Bot

    Im Board seit:
    23.11.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.484
    Ort:
    Augsburg
    Zustimmungen:
    279
    Kekse:
    6.583
    Erstellt: 20.05.05   #2
    Äh, ich kenn mich nich so aus, aber ich weis: Wahs und Distortions (Overdirve weiss ich nicht) und auch Volumenpedale gehören vor den Amp und nicht in den Effektloop. Ist einfach so, steht auch in der Bedienungsanleitung von H&K (zumindest satnds in der vom Edition Blue)
     
  3. MechanimaL

    MechanimaL Registrierter Benutzer

    Im Board seit:
    11.10.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.410
    Zustimmungen:
    62
    Kekse:
    1.998
    Erstellt: 21.05.05   #3
    was wo hingehört is am ende immer noch eine frage des geschmacks, wobei das was du sagst schon stimmt, weils in der regel einfach besser klingt.

    das mit dem volume pedal ist komisch. also ohne das volume pedal isses lauter ? und mit (voll aufgedreht) leiser ? wie das am loop liegen soll kann ich mir nicht so ganz erklären, außer das da eh ein geringer pegel vorherrscht und dass das pedal irgendwie nen gewissen input bräuchte aber das is wohl eher BLA ;)

    mit dem effekt/dry beim parallelen effektloop is das halt immer so ne sache, von amp zu amp verschieden. also entweder du lässt dir (falls möglich) das ding zu nem seriellen effektweg ummoddeln oder du spielst halst wirklich alles davor was nicht da rein passt ;)
     
  4. Phili

    Phili Mod Emeritus Ex-Moderator

    Im Board seit:
    26.12.03
    Zuletzt hier:
    6.05.12
    Beiträge:
    4.518
    Ort:
    Sachsen-Anhalt
    Zustimmungen:
    7
    Kekse:
    1.938
    Erstellt: 21.05.05   #4
    Ich kann dir nur sagen, dass ich ähnliche Probleme mit FX-Loops kenne. Irgendwie mögen die mich nicht. Das letzte mal habe ich mich mit einem H&K Tube 50 rumgeschlagen - ohne Erfolg :mad:
     
  5. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 21.05.05   #5
    Ja ich werde den wohl ungebraucht lassen, weil mir sue Sounds auch davor gut gefallen.


    Wollt nur mal probieren obs evtl besser ist im Loop.

    Und ja:
    Mit Volumen-Pedal voll offen ist leiser als wenn ich dann einfach den loop wieder ausschalte, viel leiser. Und dass mein Tuner nicht ganz auf mute schaltet ist auch dumm.
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 21.05.05   #6

    Welche Version des FV50 hast du? Und reagiert das genauso, wenn du das Teil zwischen Gitarre und Amp haengst?
     
  7. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 21.05.05   #7
    das hellblaue für Gitarre (mit extra hoher Impedanz ist das glaub).


    Und nein, eben nicht. Wenn ich es vor den Amp häng ist alles perfekt.
     
  8. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 21.05.05   #8
    im FX loop herscht linepegel, das ist es kein Wunder das ein hochohmiges Volumenpedal den Sound wegfrisst. In den FX Loop gehören nur Geräte die Line Pegel vertragen, z.B. Chorus, Delay, EQ's
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 21.05.05   #9

    Also die H-Version. Fuer einen Fx-Loop empfiehlt sich eher die FV50L Variante.
     
  10. RalleO

    RalleO Registrierter Benutzer

    Im Board seit:
    09.07.04
    Zuletzt hier:
    22.11.15
    Beiträge:
    790
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    335
    Erstellt: 21.05.05   #10
    Sorry, aber könnte noch mal jemand kurz erklären, was genau "Line-Pegel" bedeutet und wo da der Unterschied zu den "anderen" Signalen des Amps besteht? Danke. Ich lese das hier immer wieder, aber so richtig klar ist mir das nicht.
     
  11. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 21.05.05   #11
    stimmgerät grundsätzlich VOR den amp als erstes glied in der signalkette. nicht in den effektloop

    kein wunder. Wenn das wah vorm amp ist, wird das signal erst vom wah moduliert und dann im amp geformt (bzw verzerrt). wenn jetzt das signal erst im amp verzerrt bzw "geformt" wird und dann mit dem wah moduliert wird, ist der effekt ein ganz anderer.

    hast du ein tremolo?? wenn ja: probier mal folgendes aus. erst tremolo vorm verzerrten amp und dann tremolo im loop eines verzerrten amps. der unterschied müsste eigentlich deutlich hörbar sein.

    zerrer im Loop klingen meiner meinung nach eh kacke. Zerrer grundsätzlich (meiner meinung nach) vor den amp.

    wie es lennynero schon sagte: von dem pedal gibts 2 versionen. eine für vor den amp und eine für den effektloop

    in deiner effektkette ist auch kein einziges gerät, welches für den effektloop geeignet ist. wenn du irgendwann mal ein Chorus, ein flanger, ein tremolo, phaser oder ähnliches hast, wirst du deinen effektloop zu schätzen wissen!!
     
  12. LongLostHope

    LongLostHope Threadersteller Registrierter Benutzer

    Im Board seit:
    05.04.05
    Zuletzt hier:
    24.11.16
    Beiträge:
    3.476
    Ort:
    Bodensee
    Zustimmungen:
    626
    Kekse:
    8.981
    Erstellt: 21.05.05   #12
    Ok danke für die Antworten...

    Ich werde den Loop dann mal vergessen
     
  13. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 22.05.05   #13
    ^^
    hey, also im moment is er ja unnütz für dich.. genauso war mir mein FXloops des TSL60 ziemlich unnütz, weil er viel "zu leise" ist...

    aber probier mal, dass du die FX-In mit der FX-Out Buchse überbrückst, mit nem normalen klinkekabel.
    bei den meisten Amps lässt sich hier eine art boost- oder volumenschalter funktion herausholen, die nun mit dem FX-switch am fusschalter Ein und Ausschaltbar ist....

    einen versuch wärs wert, dann hat der FXloop zumindest EINE sinnvolle aufgabe :D
     
  14. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 22.05.05   #14
    ich erklärs mal


    das signal das zwischen gitarre und vorstufe hängt hat eine höhere Impedanz als das im FX Loop. Dafür ist auch zum Beispiel dein Tuner gedacht und wenn du dem dann ein Signal mit einer niedrigen Impedanz gibst, ist der damit derart überfordet das der gar nicht in der Lage ist das vollständig zu muten. Dein Tubescreamer zerrt nicht richtig weil der ebenfalls für eine hohe impedanz ausgelegt ist und mit dem "schwachen" Linesignal nichts anzufangen weiß.

    Line Pegel ist nichts anders als die Impedanz die zwischen Geräten mit einem "line-anschluss" verfügen. Ein Plattenspieler zum Beispiel hat keinen Line-Pegel, schließ den mal an einen Line-in an, du hörst nichts. Line-Pegel ist eine genormte Vorverstärkung, die immer gleich bleibt, egal wie weit du die Vorstufe zum beispiel aufreist. Daher geht dir im FX-loop auch die Dynamik deiner Effekte flöten, das zerrt immer gleich doof, egal wie weit du die gitarre aufreist. Wenn du Zahlen formeln etc willst, pm an mich
     
Die Seite wird geladen...

mapping