PU Austausch - und natürlich wieder Probleme

von bobtech, 06.12.03.

  1. bobtech

    bobtech Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #1
    Hi,

    also ich will gerade in meiner RG370 (HSH) den Bridge-PU auswechseln.
    Powersound war drin -> Seymour Duncan soll rein

    Problem : die Kabel waren ganz anders + überhaupt mehr

    Also schaute ich auf der Seymour Duncan page -> keine anleitung für HSH...Ich hatte zuerst versucht, es so zu machen wie es vorher mit dem Powersound war aber das schlug fehl, weil die farben der Kabel anders sind. Mittlerweile hab ich einige Kombinationen durch und weiss im Grunde nicht mehr wie es war und schon gar nicht wie es werden soll. In jeder Konfig hatte ich Singlecoiliges rauschen wenn der switch auf der Bridge Only position war..fast so als wäre er da gesplittet.
    Also egal, bevor ich jetzt hier weiter labere...hat jemand ne Seite oder so mit nem guten Diagramm?
     
  2. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 06.12.03   #2
    hilft dir das??

    http://www.seymourduncan.com/website/support/schematics/hum_sing_hum_vol_tone_spl.html
     
  3. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #3
    ????? Hast du das jetzt bei den normalen Diagrammen gefunden? Bin ich blind?


    Hum...bei mir sind die Anschlüsse vom Switch alle nebeneinander. Wie muss ich da denn jetzt umdenken?

    Bin schon völlig durcheinander und zittrig...
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 06.12.03   #4
    das war unter den schemas für die strat


    wie das mit deinem switch funzt, hab ich keine ahnung. vergleich einfach mal das diagramm mit deiner aktuellen schaltung, oder frag jemanden, der das schonmal gemacht hat
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 06.12.03   #5
    Müsste bei dir so aussehen:

    [​IMG]

    Ist zwar nicht das gleiche Modell, müsste aber dieselbe Schaltung sein.

    PS: scheiss Fernost-Schalter...
     
  6. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #6
    ok...ich sehe mal was sich damit machen lässt...thx

    hmm...naja das ist die standartschaltung...das problem ist, dass da ja nu 2 Powersound (h-neck, s-middle) und ein neuer SD (h-bridge) liegen..
     
  7. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #7
    down....die schaltung scheint nicht mit meiner grundschaltung übereinzustimmen.....
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 06.12.03   #8
    ändert doch nix. Du willst ja die 5-fach-Schaltung behalten, den Autosplit auch, nur eben einen HB tauschen. Anahnd der Anschlussleitungen müsste man doch rauskriegen, welche Farbe bei Seymour Duncan jetzt denen bei Ibanez entspricht.

    Was bei Ibanez etwas komisch ist, ist die Zahl der Kabel. Dass ein zusätzliches 5. Kabel, wie bei SD, rauskommt (zusätzliche Masse) ist klar, aber wo ist bei Ibanez eigentlich der Anfang der ersten Spule? Ich seh nur den Ausgang der ersten, den Eingang der zweiten und den heissen Ausgang. Oder bin ich grad blöd?
     
  9. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #9
    lol bitte stell MIR jetzt keine Fragen ich bin total am Ende...
    Ich werde jetzt wohl alles kappen, die anderen PUs rausnehmen und warten bis genug geld für 2 weitere SD da ist..

    Verdammt..hab mich wohl überschätzt...Mit EMGs wars leichter, weil ich da alles komplett neu machen konnte
     
  10. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #10
    hmpf....also ich glaube ich habs jetzt.......allerdings ist es immernoch so,dass ich in mehr noise mit dem humbucker allein habe als mit dem humbucker und dem singlecoil splitted...ist das normal? habe da keine erfahrung.....der humbucker selbst klingt auch irgendwie total merkwürdig...leider hab ich kein neutrales ohr zur verfügung...
     
  11. Larson

    Larson Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.06.06
    Beiträge:
    228
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 06.12.03   #11
    Für welche Klänge brauchst Du Deine Gitarre eigentlich? Hatte selber bei meiner E-Gitarre ursprünglich eine HSH-Bestückung. Habe alle TA ausgebaut und jetzt nur einen Steg-TA (2 Spulen in Reihe geschaltet). Vielleicht reicht das Dir ja schon.
     
  12. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #12
    Naja alles so von Grunge über Metal bis zu tiefem Nu-Metal...Allerdings sollte es mit der Bestückung schon eine Allround-Gitarre sein.

    Der PU hört sich irgendwie an als würde man auf zerbrochenem Glas laufen...schwer zu beschreiben...Hab dann bei SD gelesen dass sowas ein Out-of-phase prob sein kann...hab dann wie beschrieben mal grün mit schwarz vertauscht...das lustige : wenn out-of-phase soll es eben so klingen als wäre nur eine Spule geschaltet (mit noise etc, eben wie ein singlecoil) ...allerdings hören sich bei mir beide gleich an..egal ob ich nun grün oder schwarz erde....bin sehr unglücklich mit dieser Geschichte...ich hoffe,dass ich es hinbekomme wenn ich noch nen HU-neck und nen Singlecoil neu kaufe (wenn irgendwann mal geld da ist)...dann kann ich vielleicht standart-wiring verwenden...ich komme so absolut nicht klar....bis dahin wird sie in der ecke stehen, so machts keinen spass..
     
  13. bobtech

    bobtech Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.03
    Zuletzt hier:
    29.12.09
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 06.12.03   #13
    http://www.seymourduncan.com/website/support/schematics/hum_sing_hum_vol_5way.html

    Dort fand ich diese Idee mit dem zusammenlöten von rot und weiss ohne sie irgendwo ranzuhängen...-> so funktionierts!

    die möglichkeit den SD mit dem singlecoil zusammen zu spielen fällt weg, was aber nicht interessiert...auf stellung 2 spielt man nun mit einer spule des humbuckers alleine. Aber auf Stellung 1 hab ich nun endlich den SD pur...Das war vielleicht nen Tag :-) aber nun bin ich zufrieden und ihr habt erstmal Ruhe...:-)

    Sorry für meine merkwürdigen Posts...ich bin einer von denen die alles nur irgendwie und wild fluchend schaffen :-)
     
Die Seite wird geladen...

mapping