QC 412 schnarrt

von knuster, 28.01.06.

  1. knuster

    knuster Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 28.01.06   #1
    Hallo,
    Ich hab jetzt seit ner Woche einen QC 412 und bin ansich zufrieden damit.
    Nur eben beim spielen fing auf einmal der Speaker das schnarren/klappern an. Vom einen auf den anderen Moment. Es tritt auf jeder Seite auf, auch mit gegriffenen Tönen. Jedoch auf der E-Saite am stärksten.
    Wenn ich jedoch den Köpfhörerausgang benutz klingt es normal.
    Wenn ich wieder im Proberaum war kann ich auch mal ddas Geräusch aufnehmen.
    Habt ihr eine Ahnung was das sein könnte?
     
  2. koko

    koko Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    2.04.13
    Beiträge:
    45
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.01.06   #2
    Hast du ihn mal eine Zeit lang sehr laut/ auf Anschlag gedreht gespielt? Wenn ja könnte die Schwingspule durchgebrannt sein... Kommt es auch wenn du leise spielst?
     
  3. knuster

    knuster Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 29.01.06   #3
    Nein ich hab das Ding bisher zweimal bei ner Probe gehabt und dort jeweils zu maximal nem viertel aufgedreht sprich 10 uhr. Einmal kurz zum ausprobieren auf 15 aber nur für 30 sec um dann zu merken das es schweinelaut ist.
    Als das passiert ist hab ich so zwischen 8 und 9 gelegen, also eigentlich kurz über der Regelschwelle.
     
  4. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 30.01.06   #4
    Herzlichen Gückwunsch zum Schepper-Amp! Ich kenne mitlerweile 6 Leute die Ihren innerhalb von 3 Wochen wieder verkauft haben, einschließlich ich selber. Grund: Die Eigenresonanz der Kiste bringt den Amp zum rappeln und scheppern. Zufällig am stärksten bei voll aufgedrehten tube-growl??? Ich fürchte, damit mußt du leben, ist wohl ein Konstruktionfehler von Hughes und Kettner. Auf meine Anfrage béim Hersteller habe ich bis Heute keine Antwort bekommen. Schau mal hier wurde das Thema schon mal besprochen. Die Antwort von Slapper sagt alles!
     
  5. BerndBasser

    BerndBasser Registrierter Benutzer

    Im Board seit:
    09.01.06
    Zuletzt hier:
    30.01.06
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.06   #5
    ...sind da nicht diese deltalite von Eminence drin!?
    da wird doch das scheppern serienmäßig mitgeliefert!
     
  6. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 30.01.06   #6
    das hört sich für mich aber doch eher nach einem Problem der Box an oder nicht?
     
  7. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 30.01.06   #7
    klar ist das ein Problem der Box, die ist aber nun mal an der Combo mit dran....
     
  8. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 30.01.06   #8
    h&k ist dieses problem wohl bekannt, sodass mittlerweile andere speaker verbaut werden. angeblich soll man aber anstandslos ersatz von h&k bekommen. funktioniert wohl nicht so ganz...:o
     
  9. pommes

    pommes Helpful & Friendly User HFU

    Im Board seit:
    24.09.03
    Zuletzt hier:
    8.09.16
    Beiträge:
    3.037
    Zustimmungen:
    34
    Kekse:
    2.761
    Erstellt: 30.01.06   #9
    ah okay ...
    irgendwie dachte ich, QC 412 wäre ne Box :)
     
  10. knuster

    knuster Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 30.01.06   #10
    Ne am Scheppern ändert der Tube Growl nix. Wenns ein Konstruktionsfehler wäre müsste es doch von anfang an dagewesen sein oder?
     
  11. btb

    btb Registrierter Benutzer

    Im Board seit:
    02.02.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    597
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    19
    Kekse:
    532
    Erstellt: 30.01.06   #11
    dann hab ich auch keine Ahnung. Meiner hatte bei niedrigen Lautstärken und wenig Bass richtig geilen Sound, wenn ich lauter gedreht, Bass rein oder tube growl aufgedreht habe find das Ding an abzuheben. Wenn es bei Dir anders ist, weiß ich's auch nicht.:confused:
     
  12. knuster

    knuster Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.05
    Zuletzt hier:
    22.06.12
    Beiträge:
    341
    Ort:
    Salzburg
    Zustimmungen:
    2
    Kekse:
    1.338
    Erstellt: 30.01.06   #12
    Naja ich hab mal H&K und den Händler angeschrieben.
    Ich werd euch auf alle Fälle aufm laufenden halten.
     
  13. LeGato

    LeGato Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    08.09.04
    Zuletzt hier:
    22.09.16
    Beiträge:
    1.925
    Ort:
    Göttingen
    Zustimmungen:
    188
    Kekse:
    25.151
    Erstellt: 31.01.06   #13
    Als ich einen QC 421 im Laden angespielt hatte, schepperte der auch. Der, den ich mir dann gekauft habe und den ich jetzt immer zu Gigs mitschleppe, ist allerdings völlig schepperfrei.

    Scheint also auch ein Problem von Amp zu Amp zu sein... :screwy:

    LeGato
     
  14. Pille Gibb

    Pille Gibb Registrierter Benutzer

    Im Board seit:
    20.02.04
    Zuletzt hier:
    16.01.10
    Beiträge:
    47
    Ort:
    Rhein-Main-Gebiet
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 02.02.06   #14
    Das konnte ich jetzt letzlich auch beobachten. Ich war im Musikladen und habe einige Effekte ausprobiert. Die Quantum Combo ist dabei ganz schön in Wallung geraten, obwohl sie nicht sonderlich weit aufgedreht war. Zu Hause habe ich das mit ähnlichen Einstellungen nicht hinbekommen.

    Das Problem scheint wohl das sehr leichte Holz zu sein, das für das Gehäuse verwendet wird. Quantum macht ja sogar Werbung damit, dass sie die Gehäuseresonanzen beim Design berüchsichtigt haben. Bei Gitarrenamps soll so etwas ja sogar zum Charakter der Box beitragen:o

    Ich würde also auch eher auf Serienstreuung tippen als auf ein prinzipielles Problem.
     
  15. Tallica0815

    Tallica0815 Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    10.12.07
    Beiträge:
    357
    Zustimmungen:
    0
    Kekse:
    173
    Erstellt: 02.02.06   #15
    Ich habe auch einen QC421. Meiner schepperte zu anfangs auch leicht. Das war bei mir aber nur das Frontgitter, das nicht richtig festgeschraubt war. Einfach mal gucken, ob das scheppern weggeht, wenn man das Frontgitter mit der Hand festhält. Ansonsten weiß ich leider auch nicht mehr. Meiner scheppert nicht mehr.
     
Die Seite wird geladen...

mapping