Rasseln/ Klirren bei Röhrenamp Engl Fireball

von TheDamnation, 17.09.06.

  1. TheDamnation

    TheDamnation Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    7.07.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.06   #1
    Ich hab folgendes Problem: bei meinem Röhrenamp (Engl Fireball; gerade gebraucht gekauft) kommt ein rasseln/ klingen aus der Box wenn irgenwer (Schlagzeug, Bass etc) im Proberaum krach macht - aber nur bei bestimmten bestimmten Frequnzen. Also der Amp ist an, und alles ist eingesopselt nur spielen tue ich nicht. Wenn ich spiele kommt das rasseln auch (kann aber somit nicht an der Gitarre liegen). Je mehr Gain aufgedreht ist, deso stärker ist das rasseln. Wenn der Standby-Schalter aus ist, kommt auch kein rasseln mehr. Stimmt vielleicht irgendwas mit den Röhren nicht? Beim Spielen hört er sich sonst einwadfrei an (bis auf diese Nebengeräusche eben). Andere Box und anderes Kabel auch schon probiert - rasseln ist immer noch da. Das rasseln hört sich auch metallisch an (ähnlich Schellkranz). Vielleicht hat ja einer ne Idee - dafür wäre ich dankbar!
     
  2. KSBKlisk

    KSBKlisk Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.12.07
    Beiträge:
    86
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 17.09.06   #2
    wie alt sind denn die röhren?
    hört sich so an als wären sie mikrophonisch geworden wenn sie umgebungsgeräusche mitaufnehmen
     
  3. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 17.09.06   #3
    Ich glaube weniger dass die Röhren mikrophonsich sind, das kann man aber leicht testen. Dreh den Amp auf und nimm irgendwas hartes (Schraubendreher Griffe sind da beliebt) und klopfe mal kräftig gegen sämtliche Röhren und höre ob du dann dieses Geräusch hörst.

    Andere Möglichkeiten;
    Wie sind die Röhren befestigt, manchmal "rasseln" die Fassungen wenn die nicht richtig sitzen.

    Reverb hat das dingen nich oder? Sonst könntesst du die Hallspirale hören.
     
  4. kuB

    kuB Registrierter Benutzer

    Im Board seit:
    02.02.05
    Zuletzt hier:
    26.08.13
    Beiträge:
    243
    Zustimmungen:
    0
    Kekse:
    369
    Erstellt: 17.09.06   #4
    Einen Reverb hat der FB nicht.
    Dass Umgebungsgeräusche aufgenommen werden und der Lärm beim Aufdrehen des Gainreglers ansteigt, deutet meiner Meinung nach auch auf Mikrophonie. Die verantwortliche Schwachstelle läßt sich ohne großes Kloppen finden.
     
  5. TheDamnation

    TheDamnation Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    7.07.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.09.06   #5
    Danke erstmal für die Tips. Auf mikrophonische Röhren hat ein Bandkollege auch schon getippt. Wie lange der Amp gelaufen ist kann ich nicht sagen, da halt gebraucht gekauft. Da es im Zusammenhang mit Gain ist, sollte ich wohl die Endstufenrühren tauschen, oder?

    Vielleicht hat ja noch Jemand ne Idee ....
     
  6. monsy

    monsy Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    3.930
    Ort:
    Pott
    Zustimmungen:
    1.352
    Kekse:
    18.937
    Erstellt: 18.09.06   #6
    aaaaaaaaaaaaaaah! Ein Schraubenziehergriff und kräftig dagegen klopfen? *klirr*
     
  7. Sherpa

    Sherpa Registrierter Benutzer

    Im Board seit:
    08.07.06
    Zuletzt hier:
    21.06.16
    Beiträge:
    151
    Zustimmungen:
    4
    Kekse:
    214
    Erstellt: 18.09.06   #7
    Das Geräusch kommt zu 99,9% aus dem Topteil, sprich von den Enstufenröhren. Hab genau das gleiche Problem mit meinem Powerball. Hab ihn nach Absprache mit Soundland direkt zu Engl geschickt. Dieses Klirren ist laut Soundland weder schädlich noch sonst irgendwas für den Amp. Es rührt schlicht und ergreifend von der z.Zt. schlechten Röhrenqualität.
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 18.09.06   #8
    Du sollst es ja nicht übertreiben :rolleyes:
    Das Problem ist dass die meisten angst ham was kaputt zu machen, die Glaskolben sind aber echt robust und du musst härter drauf klopfen sonst bringt es nüscht.
    Nein Blödsinn, weil es mit dem Zerrkanal zu tun hat hat das lange nichts mit der Endstufe zu tun. Da du es nur im Gainkanal hörst ist es sogar warscheinlich dass es an der Vorstufe liegt bzw der Röhren für den Zerrkanal.

    Aber mach doch einfach den Mikrofonietest.
    Das muss nicht sein, s.o.

    Das ist auch mittlerweile ein hartnäckiges Gerücht. Die Röhren sind nicht schlecht....heutige Röhren sind keineswegs schlechter als alte.
     
  9. roh/gar

    roh/gar Registrierter Benutzer

    Im Board seit:
    28.01.06
    Zuletzt hier:
    23.09.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.09.06   #9
    Hallo!
    Bei meinem Fireball hatte ich das gleiche Problem, hörte sich an als ob irgendwelche Schräubchen in den Röhren rumfliegen wenn man die Gitarre anschlägt.
    Da der Amp nagelneu war, brachte ich ihn in den Laden zurück und schilderte die Situation.
    Die Verkäufer taten zwar wissend, rückten aber nicht so richtig mit der Sprache raus.
    Long story short: Der Amp bekam kulanterweise neue Röhren, die der Laden aber erst bei Engl bestellen musste und gut war.
    Allerdings kommt mir der Amp jetzt so vor, wie wenn sich das Voicing, sprich: der Soundcharakter, etwas verändert hat.
    Kann aber auch an meinen Ohren liegen, die der FB mir immer so schön durchpustet...
     
  10. TheDamnation

    TheDamnation Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    7.07.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.09.06   #10
    So - der Amp steht jetzt im Fachgeschäft und wird durchgecheckt. Was es letztendlich ist werd ich zur Info mal posten. Das es an der derzeit schlechten Röhrenqualität liegt mag ich bezweifeln da der Amp ca. 3 Jahre als ist (es sei denn derzeit ist über einen Zeitraum von mehreren Jahren definiert).

    Den Mikrofonietest konnte ich nicht durchführen da ich hier keine Box habe und zurück zum Proberaum wollte ich nicht nochmal fahren - das sind nämlich 290 km. Trotzdem danke für den Tip.
     
  11. TheDamnation

    TheDamnation Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    7.07.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.09.06   #11
    So - der Amp war jetzt in der Werkstatt. Eine Endstufenröhre war defekt.
     
  12. KSBKlisk

    KSBKlisk Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.12.07
    Beiträge:
    86
    Ort:
    Regensburg
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 23.09.06   #12
    glückwunsch, ein behebbarer fehler. alles wieder nach vorstellung soundtechnisch? :)
     
  13. mr.exodus

    mr.exodus Registrierter Benutzer

    Im Board seit:
    28.04.08
    Zuletzt hier:
    3.08.09
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 21.05.08   #13
    habe das selbe problem mit meinem FB, meiner is ein monat alt, neu gekauft.
    der scheiss englsupport meldet sich natürlich auch nich.
    ich vermute es liegt vll an hohen treble und presence einstellungen, trotzdem sind diese regler bei mir grad ma auf höchstens 13 uhr (von 17 uhr)
    ich hab KEIN BOCK dasser klirrt, das scheiss ding war teuer und hat nen guten sound aber dieses klirren nervt mich dermaßen, man hat das gefühl gleich explodiert was oder er arbeitet mit "letzten reserven"

    hm ok... aber müsste da nich dann ein rotes lämpchen beim tester neben dem masterregler aufleuchten?
    glaube nicht dass das prob bei mir deswegen is, beide endstufenröhren leuchten und der stromtester zeigt auch nix an.

    für weitere tipps zur fehlereinschränkung bin ich dankbar
     
  14. jesses

    jesses Registrierter Benutzer

    Im Board seit:
    06.10.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.097
    Ort:
    Rostock
    Zustimmungen:
    319
    Kekse:
    12.042
    Erstellt: 21.05.08   #14
    haste angerufen oder gemailt? bei Engl ist's besser anzurufen..
     
  15. mr.exodus

    mr.exodus Registrierter Benutzer

    Im Board seit:
    28.04.08
    Zuletzt hier:
    3.08.09
    Beiträge:
    48
    Zustimmungen:
    0
    Kekse:
    70
    Erstellt: 21.05.08   #15
    aaaalso hab soeben angerufen.
    der techniker meinte es liegt an der mikrophonierung einer der vorstufenröhren, das is nicht normal und man kann es beheben.
    um herauszufinden, welche der röhren rumzickt soll ich folgendes machen:
    gainregler ganz zu drehen, auf den amp klopfen. wenn kein klirren mehr kommt, liegt es an der v1, also die eingansröhre.
    wenn das klirren weiterhin kommt, is logisch, muss es an v2 oder v3 liegen.
    die endstufenröhren hat der techniker gleich ausgeschlossen. weiterhin hat er mir den tipp gegeben die röhren rauszuziehn und dranzutippen. wenn was raschelt is die gearschte röhre gefunden.

    naja wenn ich zeit hab mach ich das ma alles, bring den amp zum händler und hoff das musikschmidt nich wegen garantie rummacht. der amp is nagelneu ich will einfach nur zocken
     
Die Seite wird geladen...

mapping