Rasselnder Amp??

von Lordfuchs, 16.11.05.

  1. Lordfuchs

    Lordfuchs Registrierter Benutzer

    Im Board seit:
    16.11.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 16.11.05   #1
    Mein kleiner blöder 20 W amp rasselt in höheren Lautstärken sehr unangehenm, weiß jemand woran das liegt?
    Soweit ich weiß hat der das schon immer gehabt, mir kommt es auch so vor als ob das mal an mal aus ist, weil ein mittleres rasseln gibt es nicht.
    Wobei ich glaube das der clean kannal mehr rasselt, vermutung.

    Das ist ein conrad amp für 100 € mit einer ecc83 Röhre (Vorstufe)
     
  2. Phili

    Phili Mod Emeritus Ex-Moderator

    Im Board seit:
    26.12.03
    Zuletzt hier:
    6.05.12
    Beiträge:
    4.518
    Ort:
    Sachsen-Anhalt
    Zustimmungen:
    7
    Kekse:
    1.938
    Erstellt: 16.11.05   #2
    Hier ist er besser aufgehoben.

    Danke an den User, der darauf hingewiesen hat:great:
     
  3. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 17.12.05   #3
    hab heut das erste mal meine neuen ENGL Fireball angespielt über den Speaker meines MG100DFX....is auch alles ok.

    Nur es rasselt im Topteil direkt...nu hab ich sufu benutzt und was gefunden..also amp auf und ma n blick riskiert reingeschaut..seeeehr übersichtlich liegt nix drin rum..also aufs gehäuse getippt damit das rasseln kommt.,..kam auch..und zwar von den zwei grösseren röhren (steht 6L6 GC druff) also gegen die beiden mal einzeln getippt (nur vorsichtig^^) und tja..beide rasseln...Röhren kaputt? Was kosten neue...kann mans selber machen das röhren wechseln oder lieber machen lassen?

    danke schonmal

    :edit: ergänzuungen zum rasseln ^^
     
  4. KillerEngine

    KillerEngine Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    13.07.15
    Beiträge:
    103
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.12.05   #4
  5. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 17.12.05   #5
    mhh danke. aber sowas gibs nich fürn Fireball mh? *g diese Tube Tamer?

    weil das rasseln is doch erstaunlich dominant auhc bei etwas über zimmerlaustäke hört man es noch ganz klar, das rassln der röhren/röhrenfassungen.

    kann man mit dem klang vergleichen wenn man ne durchgebrannte Glühbirne schüttelt
     
  6. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    11.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 17.12.05   #6
    Das sind mikrophonische Röhren. Kommt in den besten Familien vor. (Hauptsächlich bei China-Röhren:o , meine Erfahrung)
    Bleistiftspitze im Betrieb leicht gegen die Röhre dengeln. Wenn das Geräusch heftiger wird oder als Krachen zu vernehmen ist, ist es ganz sicher Mikrophonie.
    Ab zum Händler und Röhren wechseln lassen.


    mfg
     
  7. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 17.12.05   #7
    danke dir , werd ich ausprobieren.
     
  8. KillerEngine

    KillerEngine Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    13.07.15
    Beiträge:
    103
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #8
    problem gelöst?
     
  9. Farbenfinsternis

    Farbenfinsternis Registrierter Benutzer

    Im Board seit:
    14.06.05
    Zuletzt hier:
    24.10.11
    Beiträge:
    387
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 21.12.05   #9
    nein ^^ "bleistift test war ok" also werd ich wohl damit leben müsen..aber ner bestimmtenlautstärke hört mans eh nich
     
  10. KillerEngine

    KillerEngine Registrierter Benutzer

    Im Board seit:
    16.06.05
    Zuletzt hier:
    13.07.15
    Beiträge:
    103
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.12.05   #10
    dann werden es wohl doch die röhrenfassungen sein.
    hab mich aber auch damit abgefunden. bleibt jetzt so.
     
  11. Joa

    Joa Registrierter Benutzer

    Im Board seit:
    20.06.04
    Zuletzt hier:
    3.06.14
    Beiträge:
    2.807
    Ort:
    Blankenheim
    Zustimmungen:
    8
    Kekse:
    5.940
    Erstellt: 22.12.05   #11
    Hallo,

    bei meinem Amp waren es 2 der Vorstufenröhren, die gerasselt haben.

    Das kannst du schon prüfen, wenn du eine in die Hand nimmst und schüttelst wie ein Überraschungsei.
    Meistens ist es die erste oder zweite Vorstufenröhre, die es hinrafft.

    Grüße, Joachim
     
  12. ronnie

    ronnie Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    6.01.12
    Beiträge:
    1.306
    Zustimmungen:
    1
    Kekse:
    413
    Erstellt: 23.12.05   #12
    Hat der Amp einen Federhall? Wenn ja, dann ist das wahrscheinlich, weil die Hallspirale zwischen den Gehäusewenden klappert.
     
Die Seite wird geladen...

mapping