Rauschen bei Effekten vorm Amp

von mast80, 18.09.06.

  1. mast80

    mast80 Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    13.05.14
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.09.06   #1
    Guten Tag, ich habe folgendes Problem:

    Mein Equipment/Setup:

    eine GIBSON GITARRE --- geht rein in Effekt WAHPEDAL --- weiter in TC-CHORUS ---
    dann weiter in BOSS-DELAY --- weiter in BOSS-HALL --- und in Amp MARSHALL

    Ich benutze nur gute und kurze Kabel und Netzteile. Der Sound von Effekten und Amp
    ist gut und sauber bei CLEAN und CRUNGE Channel. Im LEAD Channel verursachen die Effekte ein starkes Rauschen. Ich habe festgestellt das der TC-Chorus und
    der BOSS-DELAY kein Rauschen mehr verursacht, wenn man diese beiden Geräte
    über den Einschleifweg vom Amp anschließt. Allerdings klingen die Effekte dann schlecht, da sie die Verzerung mit modelieren. Ich frage mich warum die beiden Geräte TC-CHORUS und BOSS-DELAY starkes Rauschen verursachen und das WAHPEDAL und der BOSS-HALL nicht.

    Wo liegt das Problem und was kann ich tun bzw. anders anschließen?
    Habt ihr einen Rat für mich.

    Beste Grüße :screwy:
     
  2. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 19.09.06   #2
    Musst du wissen, was du besser findest. Ob vor oder hinter der Zerre.
    Bei Chorus schwöre ich für vor der Zerre, für alle anderen Modulationen danach.
    Was aber keiner Ausnahme würdig ist: Du kannst nicht deinen Effekt einfach hinter die Zerre packen und davon ausgehen, dass es besser klingt. Immerhin musst du ihn auch komplett anders einstellen. Mehr oder weniger Effektanteil etc. Du musst halt probieren.
    Und am Effektweg ist ja gerade der Clou, dass das verzerrte Signal moduliert wird, und nicht das modulierte Signal verzerrt.
    Du willst ja zB ein Echo von deinem verzerrten Sound haben, und kein verzerrten Echo-Sound (also in der Theorie, was du lieber hörst, ist deine Entscheidung).
    Wenn es weniger rauchst, dann versuch mal mit den Reglern zu spielen.
     
  3. mast80

    mast80 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    13.05.14
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.09.06   #3
    danke für den tip. grüße
     
  4. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 20.09.06   #4
    Und?
    Hats was gebracht?
     
  5. mast80

    mast80 Threadersteller Registrierter Benutzer

    Im Board seit:
    18.09.06
    Zuletzt hier:
    13.05.14
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.09.06   #5
    ja. das geht ganz gut. hab jetzt wahpedal und boss-hall vorm amp, boss-delay und chorus im einschleifweg. jetzt ist das rauschen weniger bzw so normal wie wenn nur die gitarre dran ist.
    aber es ist schon seltsam das der boss-delay rauschen verursacht und
    der boss-hall nicht. es sind ja geräte vom gleichen hersteller die ja auch sicher ähnlich in der bauart sind. seltsam.
     
Die Seite wird geladen...

mapping