Rauschen bei einem bestimmten Modeler Patch

  • Ersteller papa2jaja
  • Erstellt am
P
papa2jaja
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
11.10.22
Beiträge
162
Kekse
150
Ich verwende eine G&L Tribute Legacy und ein Valeton GP200.

Bei Patches in denen eine der beiden Verzerrer-Simulationen von Ibanez (TS808 und dessen Nachfolger) zugeschaltet ist, rauscht das ganze manchmal richtig heftig. Wenn ich an der Gitarre das Lautstärke-Poti zudrehe, ist Stille. Wenn ich auf einen anderen Patch ohne die Ibanez-Verzerrer umschalte, ist Stille. Wenn ich denselben Patch zu anderer Zeit erneut verwende, rauscht es fast immer nur im normalen Rahmen.

Ein Gate im Patch beseitigt das Rauschen bei Stille, aber wenn ich die Saiten anschlage, sind wieder Rauschanteile zu hören.

Die Saiten anzufassen hilft gegen das normale Rauschen, aber nicht gegen das hier beschriebene.

Ich frage mich, wenn die TS808-Simulation das Rauschen praktisch derart heraushebt, aber nicht immer, liegt es dann an der Gitarre oder am GP200?

Ich habe ja unlängst den Tonabnehmer-Wahlschalter ausgetauscht, aber das hat nichts geändert. Ich sitze natürlich in Computernähe, das aber immer, nicht nur manchmal, das elektrische Umfeld sollte immer gleich sein.

Weiß jemand, wie ich das am besten angehe? Vielen Dank im Voraus!
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.01.23
Registriert
13.08.11
Beiträge
5.252
Kekse
93.567
Ort
Kraichgau
Hi,

meinst Du nun Rauschen oder Brummen? Rauschen kommt immer von aktiv verstärkenden Bauteilen, sprich Verstärker, Pedal oder auch einem Preamp in der Gitarre, und es spielt sich in den höheren Frequenzen ab, und das über ein größeres Frequenzband hinweg.

So oder so: Als ersten Schritt würde ich immer ein anderes Kabel ausprobieren. Ist in dem Fall eine unwahrscheinlich Ursache, aber damit fange ich grundsätzlich immer an.

Die Saiten anzufassen hilft gegen das normale Rauschen, aber nicht gegen das hier beschriebene.

Das klingt ja eher nach Brummen als nach Rauschen. Brummen im 50 Hz-Bereich ist das häufigste Nebengeräusch und kommt aus einer Einstreuung aus elektrischen Geräten bzw. dem Stromnetz. Die 50 Hz sind die Frequenz, in der unser Wechselstrom seine Polarität ändert. Ich vermute jetzt mal, dass Du das mit "normales Rauschen" meinst.

Es gibt auch höher liegende Einstreuungen, aber die sind dann meist auch eher ein Sirren mit etwas klarer erkennbaren Einzelfrequenzen als ein Rauschen. Auch solche Einstreuungen sollten eigentlich durch die Saitenmasse abgeführt werden, wenn die Masseanschlüsse alle sauber verbunden sind.

Wenn ich an der Gitarre das Lautstärke-Poti zudrehe, ist Stille.

Dann kann es eigentlich auch nicht am Valeton liegen, zumindest wenn das auch bei ausgeschaltetem Noisegate der Fall ist.

Fass mal einfach die Buchsenmutter an, denn hier muss auf jeden Fall eine funktionierende Masse sein, sonst hättest Du ja kein Signal. Gehen die Geräusche dadurch weg, dann hast Du irgendwo eine Unterbrechung auf dem Weg zur Saitenmasse.

Wo genau, kannst Du mit einem Multimeter nachmessen, einfach rückwärts der Reihe nach an jeder Masseverbindung, die zwischen Buchse und Bridge liegt (sind ja nicht so viele). Ein Multimeter gibts im Baumarkt für kleines Geld, zumindest ein einfaches zur Messung von Widerständen und Spannungen sollte jeder elektrifizierte Musiker besitzen - schon aus Sicherheitsgründen, so sollte man zB an einem neuen Spielort immer checken, ob am Ampchassis oder gar auf der Gitarre Spannung anliegt.

Wenn Du am PC spielst, kannst Du auch eine Aufnahme machen, damit sich das Problem mal anhören kann. Das hilft oft beim Einordnen des Problems.

Gruß, bagotrix
 
  • Gefällt mir
Reaktionen: 1 Benutzer
P
papa2jaja
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
11.10.22
Beiträge
162
Kekse
150
Vielen Dank für deine Antwort, und bitte entschuldige die ungenaue Ausdrucksweise. Das "normale Rauschen" ist in der Tat das Brummen, es ist nur viel weniger "giftig", als das, was ich von früher gewohnt bin, deshalb war es mir nicht klar.

Ich hab mir gestern ein Multimeter bestellt, es sollte in ein oder zwei Tagen hier sein, dann werde ich alles nachmessen. Bis dahin hat's mir natürlich keine Ruhe gelassen, und ich hab ein bisschen rumprobiert.

Das sehr starke "echte" Rauschen gestern abend kam möglicherweise von meiner LED-Deckenlampe (drei Strahler, Trafo ist wohl auch drin), denn heute morgen war es ohne Lampe viel weniger ausgeprägt, ich bin aber jetzt natürlich sensibilisiert und kann nicht mit Sicherheit sagen "so wie immer" und hab's noch nicht probiert, die Lampe wieder einzuschalten.

Ich heute die Gitarre mal aufmachen, das Massekabel von meinem eingelöteten 5-Wege-Schalter nochmal ab- und wieder anlöten, die Gitarre innen und am Schlagbrett mit Alufolie versehen, und eventuell Isolierband und Schrumpfschläuche über ein paar Anschlüsse ziehen.

Das Brummen wird schwächer beim Saiten anfassen, Klinkenstecker anfassen und auch beim Gehäuse des GP200 anfassen und es unterscheidet sich auch je nachdem, ob ich die Gitarre normal hinlege oder in der Spielposition halte. Das Rauschen geht weg, wenn ich die Lautstärke und den ersten Ton-Poti zudrehe, oder eben wenn ich das Gain oder Lautstärke/Gain am Verzerrer zurückdrehe. Der zweite Tonpoti hat keine Auswirkung auf das Rauschen (hab's in den drei Single-Stellungen ausprobiert), und wenn ich einen unverzerrten Sound richtig laut mache, rauscht es auch nicht.

Das GP200 hat am Netzteil nur zwei Stifte, ist also nicht geerdet. Ich frage mich, ob ich eine Erde direkt an das Gehäuse des GP200 legen sollte? Denn das Brummen wird ja dadurch geringer, auch wenn es nicht unter das Level wie bei "Saiten anfassen" fällt, wenn ich beides zusammen tue.

Ich habe auch gemerkt, wenn ich den Tonabnehmerwahlschalter auf die beiden "Kombi-"Positionen stelle, ist das Rauschen so gut wie weg, während es bei jedem der drei Tonabnehmer einzeln deutlich hörbar ist.

Eine Aufnahme mache ich etwas später, wenn ich wieder zuhause bin und hänge sie hier an.

Zum Multimeter, sollte ich damit nur die Masseleitungen durchmessen (also rechts und links der Lötstellen, und von einer Lötstelle zur nächsten, falls zugänglich), oder alle Leitungen?

Vielen Dank nochmal für deine Hilfe!
 
P
papa2jaja
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
11.10.22
Beiträge
162
Kekse
150
Also die Lampe war es wohl nicht, denn das starke Rauschen ist komplett weg, auch mit Lampe. Und das mit dem Poti zudrehen wirkt auch ohne Gate.

Das Multimeter ist heute angekommen und ich habe alle Masseleitungen durchgemessen und sehe nirgends einen Widerstand.

Weil die Gitarre schonmal offen war, hab ich die Lötaugenleiste des 5-Wege-Schalters mit Isolierband umwickelt (ob das sinnvoll ist, weiß ich nicht aber es gibt mir zumindest ein gutes Gefühl ;)) und ein Massekabel auf das anscheinend etwas Lot getropft war bei der Verkabelung im Werk auch, das ist aber alles so klein, da sind meine Augen nicht mehr gut genug, selbst mit vergrößertem Foto, um genau zu sehen, ob die Isolierung beschädigt ist.

Ich meine es rauscht jetzt weniger denn je, aber das kann natürlich reine Psychologie sein. Kupferband habe ich auch gekauft, damit werde ich die Gitarre noch auskleiden, aber da im Moment Ruhe ist, mach ich es später, ist ja doch einiges Gepfriemel erforderlich.

Wenn das Rauschen wiederkommt, geh ich nochmal mit dem Multimeter dran.

Danke nochmal für deine Hilfe!
 
P
papa2jaja
Registrierter Benutzer
Zuletzt hier
28.01.23
Registriert
11.10.22
Beiträge
162
Kekse
150
@bagotrix, der Vollständigkeit halber – ich habe gestern herausgefunden, woran es lag. Nach wochenlanger Stille rauschte es (oder brummte es, denn es kam ja aus der Stromleitung?) gestern wieder, und etwas später kam meine Frau mit frisch gewaschenen Haaren herein und es herrschte wieder Stille. Es war der Durchlauferhitzer im Bad.

Danke nochmal für deine Hilfe!
 
  • Gefällt mir
  • Haha
Reaktionen: 4 Benutzer
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
27.01.23
Registriert
13.08.11
Beiträge
5.252
Kekse
93.567
Ort
Kraichgau
Das ist doch mal erfreulich. Schön auch, dass Du die Auflösung postest. Obwohl es im Nachhinein einleuchtet (starke Ströme, lange Heizdrähte oder gar -spulen im Gerät) kommt man nicht unbedingt als erstes drauf, und die nächsten mit Einstreuungsproblemen haben einen Punkt mehr, den sie checken können. (y)

Gruß, bagotrix
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben