recorden über interface: kein pegel auf mac!

von kittt, 30.10.09.

  1. kittt

    kittt Registrierter Benutzer

    Im Board seit:
    23.08.07
    Zuletzt hier:
    2.09.14
    Beiträge:
    90
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.10.09   #1
    hallo allerseits,

    hab eine frage, bezüglich recording über ein audiointerface:
    habe gestern mit einen freund versucht, eine musikaufnahme auf meinem mac aufzuzeichnen.
    der signalweg war folgender:

    mikrofon - audiointerface (signaloutput an zwei externe boxen) - macbook(garage band)

    jedoch gelang vom mikrofon kein pegel in meinen mac (weder garageband, noch mac selber), sodass wir nichts im garage band aufzeichnen konnte.
    das komische dabei ist jedoch, das man das mikrofon über die boxen, welche beim audiointerface angeschlossen waren hörte.

    wir haben schon bei audioeinstellungen (garage band und systemeinstellungen) output und input auf unser interface eingestellt. jedoch ohne erfolg. wenn ich aber statt dem audiointerface das interne mikrofon auswähle, bekommt mein macbook ein signal (leider aber nur vom internen mikro).

    treiber sollten alle installiert sein. hat jemand erfahrung mit so einer probelamtik?
    wären für jeden tipp dankbar.

    p.s.: audiointerface ist das "edirol ua-25EX"

    lg
     
  2. dkreutz

    dkreutz Registrierter Benutzer

    Im Board seit:
    31.03.07
    Zuletzt hier:
    24.05.18
    Beiträge:
    441
    Zustimmungen:
    5
    Kekse:
    843
    Erstellt: 30.10.09   #2
    Ich tippe mal auf eine Fehlbedienung. Anscheinend habt ihr in den Garageband-Einstellungen schon das Edirol-Interface für Ein- und Ausgabe gewählt.

    Danach legt man eine neue Spur an und wählt als Typ "Echtes Instrument" für eine Audiospur (nicht "Software-Instrument" auswählen). Bei den Eigenschaften der Audio-Spur (wenn die nicht angezeigt werden auf das blaue "i"-Icon klicken) muss man dann noch einmal die Eingabequelle (wenn das Interface mehrere Eingänge hat) auswählen und ggf. bei Monitor die Option "Ein" auswählen. GGf. den Eingangpegel über "Pegelsteuerung" anpassen (evtl. lässt sich das aber beim Edirol nicht steuern).

    P.S.: ich beziehe micht auf die aktuelle Garageband'09 Version, bei den älteren Versionen ist es evtl. leicht abweichend....
     
Die Seite wird geladen...

mapping