Rivera + G major !!!! HILFE !!!!

von gitgott, 15.07.06.

  1. gitgott

    gitgott Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    11.01.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.07.06   #1
    Hi an alle,
    habe ein großes Problem, denn ich bekomme meine Setup Abstimmung nicht hin.
    Habe ein Rivera Top (Knucklehead 55 ohne Reverb) mit einem Seriellen (?) Effektweg. Darin läuft ein TC G major. Der loop ist in Send und Return regelbar.
    Wenn ich die Loop Level komplett auf 10 stelle, dann klingt der Amp sehr seltsam, selbst bei 10% Delay Anteil hört man nur noch Delay und kaum Amp SOund. Wenn ich die Level zurücknehme, hört man aber den eingestellten Boost von 6 DB nicht mehr und das TC bekommt wenig Signal. Wenn ich Tuner Mute am TC drücke bekomme ich allerdings immer noch Signal am Amp! Das heißt mit stimmen während des Gigs ist's schlecht!
    Ich verstehe es nicht!! Hatte vorher einen Amp ohne regelbaren Effektweg, da lief das TC ohne Probleme!
    Wer kann helfen?????

    Danke und Gruss
     
  2. edeltoaster

    edeltoaster Registrierter Benutzer

    Im Board seit:
    06.06.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    6.038
    Zustimmungen:
    35
    Kekse:
    2.487
    Erstellt: 15.07.06   #2
    der amp hat eben einen parallelen loop!versuch mal die killdry-funktion im g-major (auch wenn das jetzt in deinen konkreten fällen vll nicht abhilft)
     
  3. gitgott

    gitgott Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    11.01.12
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.07.06   #3
    Laut Manual müsste der Weg seriell sein, allerdings weiß ich nicht ob er mal modifiziert wurde. Dann müsste ich ja eigentlich den Effekt auf 100 % stellen und den Mix mit dem Level regeln. Das Problem ist nur, wenn ich dann einen kleinen Effektanteil wähle, dann ist der Amp auch tierisch leise und es kommt kaum etwas raus!


    Gruß
    Daniel
     
  4. tobishinobi

    tobishinobi Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.08.06
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.08.06   #4
    Hi,
    also der Einschleifweg ist serienmäßig seriell - wenn der umgebaut wurde dann würde es nicht viel Sinn machen dass sowohl send und return regelbar sind :screwy: - ich denke das hätte man dann auch anders gelöst.
    Sicherheitshalber würd ich einfach mal Pedal einschleifen mit einem Effekt den man 100% "wet" einstellen kann - dann siehst du ob irgendwas "dry" durchkommt.
    Das wäre der Test seriell oder parallel.
    Ist er seriell:
    einfach mal ein Patchkabel rein und kucken wie es mit der Lautstärke aussieht (beide auf 10 ist lauter als normal) - ist es hier zu leise - Service oder falls der loop selten benutzt wurde --> Wartungsspray.

    Ciao Tobi
     
Die Seite wird geladen...

mapping