Rocktron ProGAP empfehlenswert?

von sebmorse, 17.12.05.

  1. sebmorse

    sebmorse Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 17.12.05   #1
    Erstmal schönen Gruß an alle hier, dies ist mein erster Eintrag! :great:

    Also ich überlege den Rocktron Pro GAP Preamp mit einer Peavy 60/60 Stereo Röhrenendstufe zu kaufen. Habe ein gutes Angebot von einem Bekannten bekommen, der diese Geräte incl. MIDI Fusspedal zu einem guten Preis verkaufen würde.
    Bin jetzt wohl nur Neueinsteiger in dem 19 Zoll Racksystemen und kenne mich nicht so gut aus. Jedoch bin ich bisher sehr begeistert von diesen Geräten, kann sie auch zur Zeit zu Hause ausprobieren. Habe bisher ein Marshall Transistor Stack gespielt und der Unterschied von der Qualität ist wirklich enorm (benutze aber weiter die Marshall Box).
    Natürlich sind die Geräte ja nicht mehr die neuesten und sie haben auch schon Abnutzungserscheinungen, aber funktionieren jedoch einwandfrei.
    Jetzt hätte ich gerne euren Rat, ob das System auch heutzutage noch brauchbar ist und zu welchem PReis sowas gebraucht ok ist?

    Würde mich auf hilfreiche Antworten freuen! ;)

    gruß
     
  2. DTH387

    DTH387 Registrierter Benutzer

    Im Board seit:
    10.08.04
    Zuletzt hier:
    26.10.14
    Beiträge:
    849
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.12.05   #2
    hm, das hört sich ja ganz gut an... nur da fehlt halt noch en effektgerät... weil ohne wirds auf dauer was langweilig werden... ;)
     
  3. sebmorse

    sebmorse Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 17.12.05   #3
    ja bisher hab ich "nur" Chorus/Flanger von Ibanez und einen Delay/Hall von Boss im effektloop. Habe natürlich vor, das Rack irgendwann mal zu erweitern. ;)
     
  4. sebmorse

    sebmorse Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 19.12.05   #4
    sonst kann mir keiner was zu den Geräten sagen??? :confused:
     
  5. Paganono

    Paganono Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    9.10.16
    Beiträge:
    556
    Zustimmungen:
    28
    Kekse:
    1.125
    Erstellt: 19.12.05   #5
    Was ist das denn genau für einer?

    Rocktron ProGap ?
    Rocktron ProGap v2.0?
    Rocktron ProGap Ultra?

    Grundsätzlich kann ich dir soviel sagen, aus allen Progaps bekommst du echt klasse Sounds! Allerdings muss man sich intensiv mit den Kisten auseinandersetzen. Mit jeweils einem Parametrischen Mitten regler vor und nach der Verzerrungsstufe muss man erst umgehen lernen.

    Einstecken und losrocken funktioniert leider nur bedingt.

    Wenn man dann mal verstanden hat wie es funktioniert gibt es fette sounds, vor allem mit der Peavey Endstufe geht richtig geil die Post ab!

    Ich würde den Progap Ultra Empfehlen weil der die Moderneren Sounds hat. Aber auch die älteren beiden liefern ein dickes Pfund.

    Falls du kaufst und an der Programmierung verzweifelst, kannst dich ja wieder melden!
     
  6. sebmorse

    sebmorse Threadersteller Registrierter Benutzer

    Im Board seit:
    17.12.05
    Zuletzt hier:
    24.03.12
    Beiträge:
    28
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 20.12.05   #6
    also der Preamp ist der Rocktron ProGap, also die älteste Version.
    Mit den Einstellungen habe ich bisher keine Probleme gehabt, habe mir schon einige Presets zurecht gelegt, die ich bei den Proben auch gut verwenden konnte. Hier und da muss ich vielleicht noch an den Feinheiten feilen.

    ich hab noch eine Box von der Firma Acoustic zu Hause und habe die auch ausprobiert. Habe von der Firma bisher noch nichts gehört, habe mir aber sagen lassen, dass die sehr gut sein soll. Was wisst ihr darüber???
     
  7. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 14.03.06   #7
    hi wollt keinen neuen thread aufmachen! deswegen hab ich den hier ausgegraben!

    ich habe auf ebay genau diese kombination erstanden! (päckchen unterwegs*nervös wart*) und wollte wissen ob ich die enstufe auch mono betreiben kann?

    ich habe nur die marshall MG412 (ja kommt auch noch ne ne andere aber erst mal muss die reichen!) und die ist ja nur mono! ich habe aber keine lust sie auf stereo umzubauen!

    also wollte ich fragen ob ich die enstufe MONO betreiben kann ohne das der zweite kanal beschädigt wird(halt ohne last am ende) oder ob ich mich doch dran setzten muss und mir ne MG412 stereobox zu (um)bauen?

    noch ne frage! weis jemand wieviel HE die 60/60 benötigt:screwy:

    ich habe mir schon die .pdf anleitung runtergeladen, da steht das beides leider nicht drinne!

    mfg beuluskeulus
     
  8. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 14.03.06   #8
    hi,
    soweit ich weiß braucht die 60/60 2HE.
     
  9. Ad-Rock

    Ad-Rock Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    24.02.16
    Beiträge:
    170
    Ort:
    Shangri La
    Zustimmungen:
    1
    Kekse:
    508
    Erstellt: 14.03.06   #9
    Ne, ich hab die Classic 60/60, die braucht 3 HE! :)
     
  10. Lindula

    Lindula Registrierter Benutzer

    Im Board seit:
    13.03.06
    Zuletzt hier:
    15.06.15
    Beiträge:
    218
    Ort:
    Nettetal
    Zustimmungen:
    1
    Kekse:
    624
    Erstellt: 15.03.06   #10
    Stimmt,die Classic 60/60 braucht 3 HE,die Classic 50/50 hat zwei HE.

    Zumindest meine 50/50 kann man problemlos Mono-Bridged betreiben,denk mal,dass das bei der 60/60 auch gehen sollte,sicher bin ich mir allerdings nicht,da die 50/50 doch n paar mehr Features hat...

    Greetz,
    Lindula
     
  11. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 15.03.06   #11
    ok danke erst mal! 3 he, schade hatte gehoft ich hab da noch platz! muss ich mich noch nach nem größeren rack umsehen! sonst muss der eq draußen bleiben!
     
  12. Volrath

    Volrath Registrierter Benutzer

    Im Board seit:
    13.07.04
    Zuletzt hier:
    4.02.15
    Beiträge:
    844
    Ort:
    Herten
    Zustimmungen:
    6
    Kekse:
    247
    Erstellt: 15.03.06   #12
    ah ok sorry. :=)
     
  13. Ad-Rock

    Ad-Rock Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    24.02.16
    Beiträge:
    170
    Ort:
    Shangri La
    Zustimmungen:
    1
    Kekse:
    508
    Erstellt: 17.03.06   #13
    Also ich hab die eine ganze Zeit Mono betrieben, und es hat den Röhren des 2. Kanals überhaupt nichts ausgemacht! Mittlerweile betreibe ich sie Stereo und das funktioniert genauso gut! Brauchst deine Box also nicht umzubauen... :great:
     
  14. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 17.03.06   #14
    danke für die antwort ad-rock! genau so wollte ich das hören! 3 HE und mono zu bereiben! danke!
     
  15. AngeloBatio

    AngeloBatio Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.05.07
    Beiträge:
    382
    Zustimmungen:
    3
    Kekse:
    173
    Erstellt: 19.03.06   #15
    Hiho!

    Ich hab das ProGap auch herumliegen nur ich komm eben mit der einstellung nicht zurecht! Ich bekomm zwar hin und wieder was gutklingendes her nur passiert das meist aus zufall!

    gz nst
     
  16. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 20.03.06   #16
    sobald meiner angekommen ist werd ich versuchen zu helfen! muss jeden tag soweit sein! :( warte schon zu lange für meinen geschmack!

    ps hast du schon mal das handbuch durchgelesen? n bischen was steht ja auch drin!

    mfg beuluskeulus
     
  17. schmatzo

    schmatzo Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    7.03.10
    Beiträge:
    61
    Ort:
    Merzig
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 27.04.06   #17
    hi habe mir ein rocktron pro gap v 2.0 zugelegt.
    jedoch werde ich aus der englischen anleitung nicht ganz schlau. ich weiss wie man abspeichert un alles andere auch hab nur ein paar fragen.
    was hat es mit level 1 und level 2 auf sich und was mit freq 1 und freg 2.
    ist es normal das der sound wenn er leise programmiert ist und man am master
    lauter macht das es sich so scheisse anhört
    hab ne marshall transen endstufe un ne 1960 box.
    habe den ganzen tag rumprobiert bekomme aber nichts feines für thrash/death metal raus.
    benötige hilfe

    danke schonmal im vorraus
    dominik
     
  18. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 27.04.06   #18
    level 1 & 2 sowie frequenz 1 & 2 sind parametrische EQ einstellungen!
    bei bass stellst du nur level ein beim parametrischen kannst du mit frequenz auch noch aussuchen was genau angehoben/gesenkt werden soll!

    nein das problem hab ich nicht! wenn du mit master den output von dem progap meinst!

    mit den einstellungen kann ich dir derzeit nicht helfen da das gute stück im proberaum steht! ich kann dich aber beruhigen! es ist möglich! sogar an ner marshall MG412 box!*g* dafür hab ich dann aber auch ne bessere endstufe! ich hab am samstag warscheinlich den amp wieder zu hause! am sonntag oder montag kann ich dir dann mal meine einstellungen posten!



    ich hab aber ein anderes problem!
    der output bei clean ist VIEL leiser als bei verzerrt! ich muss den outputlvl ca 15-20db im verzerrten absenken um ähnlich laut zu sein wie clean!

    und wenn ich das mach ist der output zu gering für die endstufe=> ich bin zu leise! und das trotz 60W peavey röhrenendstufe!

    hatte bis vor kurzem mit dem digitech FX im cleankanal geboostet, da das gute stück nun defekt ist fehlt die option!
    ich hatte auch schon nen EQ zum lautermachen nach dem preamp drinne, den brauchen wir blos grade für den sänger als "mischpult"
    die option fällt auch raus!


    was kann ich sonst noch machen um den clean lauter zu kriegen? nen bodentreter wollte ich auch nicht zwischen hängen! vorallem da ich ja außer dem kompresor nur verzerrerpedale besitze! und kompresion will ich nicht noch mit dazu haben!

    mfg beuluskeulus
     
  19. schmatzo

    schmatzo Registrierter Benutzer

    Im Board seit:
    26.04.06
    Zuletzt hier:
    7.03.10
    Beiträge:
    61
    Ort:
    Merzig
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 30.04.06   #19
    habe mir jetzt nen richtig fetten gain sound programmiert rumpst ohne ende un clean habe ich auch ziemlich geil hinbekommen, allerdings habe ich jetzt ein problem mit nem solokanal.
    den wo ich derzeit hab ist absolut fürn arsch
    da geht mit sweeping usw. garnichts weil der kanal das einfach nicht gereit bekommt hört socih komplett komisch an( weiss nicht wie ich das beschreiben soll) es hört sich so an wie als wären pausen zwischen den tönen. möchte gerne ein sound haben der flüssig ist und sehr mittenlastig. kann mir da jemand helfen ????
     
  20. beuluskeulus

    beuluskeulus Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    22.09.09
    Beiträge:
    194
    Ort:
    Lübeck
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 01.05.06   #20
    poste mal bitte deine einstellungen, mal sehen wie es sich so anhört! *g*

    solche probleme mit pausen zwischen den tönen und ähnliche sperenzchen hatte ich auch mal! bei mir wars die buchse an der klampfe! kann aber genausogut n kaputtes kabel sein! ich schätze mal das es nicht am progap liegt!
    das einzige was am progap sein kann ist wenn du den hush/agx zu hoch/falsch eingestellt hast! dann kann es sein das er dir einfach den kanal dicht macht! stell den hush mal aufs minimum(-70) und den agx dreh auch auf aus! dann sollte ausgeschlossen sein das von dem progap dieses problem herrührt!

    sag mal bescheid wies dann so läuft!
     
Die Seite wird geladen...

mapping