Rode M2 über Preamp an PC

  • Ersteller germanman
  • Erstellt am
G
germanman
Registrierter Benutzer
Zuletzt hier
15.10.19
Registriert
10.01.13
Beiträge
14
Kekse
0
Hallo Leute

Ich habe folgendes Problem. Ich habe mir ein M2 und einen Art Tube MP Preamp gekauft mit dem Ziel am PC aufnehmen zu können. Verkabelt habe ich das ganze so: Mikro an Preamp über XLR, vom Preamp an den PC über 6,3 mm Klinke und dann 3,5 mm Adapter zum Line-In der Soundkarte. Stimmt doch so oder?

Das Problem, ich bekomme kein Signal egal was ich mache. Wenn ich alle Regler voll aufdrehe +20db Gain aktiviere usw bringt alles nix... Ich höre bei einer Aufnahme nichts außer ein leises rauschen. Verstehe nicht warum, was mache ich falsch?




Mfg

germanman
 
Eigenschaft
 
Vill-Harmonix
Vill-Harmonix
HCA Logic
HCA
HFU
Zuletzt hier
07.11.22
Registriert
18.04.09
Beiträge
2.491
Kekse
11.927
Ort
Sankt Wendel
Phantomspeisung an?

Clemens
 
G
germanman
Registrierter Benutzer
Zuletzt hier
15.10.19
Registriert
10.01.13
Beiträge
14
Kekse
0
Ja, ist an.

Mfg

germanman
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
27.11.22
Registriert
19.02.11
Beiträge
11.259
Kekse
22.274
Pegelausschlag am Vorverstärker?

Eingang in der Aufnahme-Software eingestellt und ausgewählt?
 
G
germanman
Registrierter Benutzer
Zuletzt hier
15.10.19
Registriert
10.01.13
Beiträge
14
Kekse
0
Habe versucht das Mikro zu übersteuern, so dass die LED am Preamp rot leuchtet. Habs aber nicht hinbekommen. Ich nutze Windows. Bei den Aufnahmegeräten wird kein Pegelausschlag angezeigt.

Ich glaube langsam dass das Preamp ne Macke hat.
 
G
Gast27281
Guest
Moin,

und HERZLICH WILLKOMMEN im Forum!:great:

Verkabelt habe ich das ganze so: vom Preamp an den PC über 6,3 mm Klinke und dann 3,5 mm Adapter zum Line-In der Soundkarte.

Hä???

Stimmt doch so oder?

Nö!

So nun mal was für eine Soundkarte oder was für ein Interface benutzt du? Normal stöpselt man den Preamp in die Soundkarte / Interface per XLR oder Klinke oder auch optisch, und dieses ist dann via FW oder USB oder MADI oder sonstwas mit dem PC verbunden. Das was Du da machst ist bestimmt eine PC Soundkarte und mittels Adaptern dann mit dem sogenannten Microeingang verbunden. Das könnte ja vielleicht noch funktionieren, aber dann stellt sich mir die nächste Frage.
Was hast Du für eine DAW?
Dort vermute ich dann das eigentliche Problem, das entweder das Routing falsch eingestellt ist oder sonstwie die Aufnahme nicht richtig aktiviert ist, oder sogar die Soundkarte gar nicht richtig aktiviert wurde.


Greets Wolle
 
chaos.klaus
chaos.klaus
Helpful & Friendly User
HFU
Zuletzt hier
16.05.20
Registriert
26.04.11
Beiträge
2.193
Kekse
6.237
Ich denke er hat gar kein Interface, sondern nur den Preamp und geht direkt an den Input der Multimedia-Soundkarte. Dann ist es schon richtig verkabelt. Der typischere Weg wäre halt vom Mikro in ein Audio-Interface zu gehen das zB per USB an den Rechner angschlossen wird.

Ganz banal: Den Schalter am Mikro mal umlegen? ;)
Ansonsten Kabel auf Fehler checken. Kabel hat hoffentlich auf beiden Seiten XLR?
 
Signalschwarz
Signalschwarz
Registrierter Benutzer
Zuletzt hier
27.11.22
Registriert
19.02.11
Beiträge
11.259
Kekse
22.274
Mikrophon in den Input und vom Output in die Onboard-Soundkarte? :D
 
G
germanman
Registrierter Benutzer
Zuletzt hier
15.10.19
Registriert
10.01.13
Beiträge
14
Kekse
0
Mikro ist an und Input und Output ist auch richtig xD

Aber in der Theorie geht das direkte verbinden des Preamps mit der Soundkarte, oder?. (Soundkarte ist immoment noch Onboard, da kommt demnächst was gescheites...) Also brauche ich nicht extra ein USB Interface oder sowas?

Ich nutze wie gesagt den Line In der Soundkarte, also den Eingang. Dann habe ich noch den Realtek HD Audio Manager, vom Treiber der Soundkarte. Zum Aufnehmen habe ich dann den Magix Music Maker 2013.

Ich kenne mich nicht gut aus. Das Preamp hat ja XLR Ein-und Ausgänge, aber auch 6,3mm Ein- und Ausgänge. Ich habe das Mirko also am XLR Eingang des Preamps und will das Signal vom 6,3 mm Ausgang zur Soundkarte übertragen. Dazu habe ich ein Adapter auf 3,5mm. Das Kabel und der Adapter sind allerdings Mono. Ist doch bei Mikros normal oder?

In der Anleitung vom Preamp steht was von XLR ist balanced und 6,3mm unbalanced. Was ist damit gemeint?
 
chaos.klaus
chaos.klaus
Helpful & Friendly User
HFU
Zuletzt hier
16.05.20
Registriert
26.04.11
Beiträge
2.193
Kekse
6.237
Balanced und unbalanced ist die Art der Signalübertragung. Im Deutschen heißt es symmetrisch und unsymmetrisch. Guckst du hier: http://de.wikipedia.org/wiki/Symmetrische_Signalübertragung

Ein einzelnes Mikro ist ersmal nur Mono. Deine Verkabelung ist schon richtig so.

Mit einem Audio-Interface kannst du halt die Qualität nochmal deutlich steigern, weil bessere A/D-Wandler verbaut sind als in deinem Onboard-Gerät. In einem Interface sind Preamp und Wandler in einem speziell zu Aufnehmen desingten Gerät vereint.

Ist denn beim Music Maker auch der richtige Eingang ausgewählt und scharf geschalten?
 
G
germanman
Registrierter Benutzer
Zuletzt hier
15.10.19
Registriert
10.01.13
Beiträge
14
Kekse
0
Danke für die Hilfe ! Hab herausgefunden was es war... Das XLR Kabel war kaputt. Hab mir einfach mal aus Spaß ein anderes Kabel von nem Kollegen geliehen und probiert obs damit klappt... Trotzdem danke nochmals ;)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben