Rode NT1-A bei aufnahme schlechte Qualität

von KaiW85, 27.01.17.

  1. KaiW85

    KaiW85 Registrierter Benutzer

    Im Board seit:
    27.01.17
    Zuletzt hier:
    25.02.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 27.01.17   #1
    Hallo zusammen,

    wie so viele habe auch ich ein kleines Problem.
    Ich bin von einem USB micro auf das Rode umgestigen, dazu um das alles zu testen und sich reinzufinden ein Behringer Xenyx805 ( kein USB ).
    So weit so gut, ich habe meine Kopfhörer angeschlossen, bin über klinke in den PC rein rund raus.
    Ich höre mich auch klar und deutlich selber über die Kopfhörer, was denke ich ein gutes Zeichen ist. ( des öffteren so gelesen )

    Nun aber das Problem ich möchte es für Komentare und live benutzen, habe natürlich bisschen rumgetestet und wenn ich mir nun meine Aufnahme anhöre ist das ein schrecklicher
    Ton ( sound ) von der stimme. Also mal laut mal leise, mal dumpf mal rauschig. ohne das ich während der Aufnahme am regler gespielt habe.

    habe in die seite mit dem goldenem punkt gesprochen

    Hoffe es ist zu verstehen.

    Nehme mit OBS Studio auf kann da aber leider beim Mikrofon nichts einstellen steht nur ( gerät nicht angeschlossen ) weil es kein USB Mikrofon ist?
    oder einfach eine grundeinstellung im PC falsch.

    nun habe ich gehört das der Übeltäter die on board sound karte sein kann.
    Kann dies sein oder ist das einfach nur eine einstellung am Pult?

    Hoffe habe es verständlich erklärt.

    Gruß Kai
     
  2. drowo

    drowo Registrierter Benutzer

    Im Board seit:
    02.01.16
    Beiträge:
    1.044
    Ort:
    Südlich von München
    Zustimmungen:
    519
    Kekse:
    2.682
    Erstellt: 27.01.17   #2
    Also wenn du dich "Live" (Kopfhörenbuchse am Behringer?) über das Mikro gut hörst sollte es nicht am Mikro liegen. Ich habe das NT1A selber und sofern es nicht kaputt ist hat es eine ausgezeichneten Klang und ist ausserdem extrem rauscharm. Wenn ich es richtig verstehe gehst du mit dem Mikro in den Behringer Mixer und von dort in die Onboard Soundkarte des Rechners. Mit einem Miniklinkenstecker, vermute ich. Dieser könnte auch die Ursache für das Übel sein. Die Verbindung ist ziemlich anfällig für Wackler und Störeinstreuungen.
     
  3. KaiW85

    KaiW85 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.17
    Zuletzt hier:
    25.02.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 27.01.17   #3
    ja genau so ist das System bei mir aufgebaut.
    Ok gehen wir erst mal davon aus, wie kann ich dieses Problem lösen mit der mini klinke?
     
  4. drowo

    drowo Registrierter Benutzer

    Im Board seit:
    02.01.16
    Beiträge:
    1.044
    Ort:
    Südlich von München
    Zustimmungen:
    519
    Kekse:
    2.682
    Erstellt: 27.01.17   #4
    Steck den KH mal in den Ausgang der Soundkarte, dann bewege das Kabel und höre ob da verdächtige Geräusche entstehen. Falls ja, dann ist es das Klinkenkabel -> austauschen. Soundkarte vom Rechner ist alles andere als Optimal. Falls du nicht nur "mal so'n Experiment mit Aufnehmen" machst sonder vorhast das öfter zu tun würde ich der zu einem externen Interface raten. Selbst das schlechteste ist immer noch besser als die PC-Interne Soundkarte.
     
  5. KaiW85

    KaiW85 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.01.17
    Zuletzt hier:
    25.02.17
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 27.01.17   #5
    also die Stecker sind ok,
    aber es kann ja nicht sein das der ton in der fertigen Aufnahme einfach echt Grotte ist.
    muss ich beim Aufnahmeprogramm eigentlich
    den Mixer auswählen oder das mikro dann.

    Alternativ was wäre ein angebrachtes Interface?
     
  6. drowo

    drowo Registrierter Benutzer

    Im Board seit:
    02.01.16
    Beiträge:
    1.044
    Ort:
    Südlich von München
    Zustimmungen:
    519
    Kekse:
    2.682
    Erstellt: 27.01.17   #6
  7. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.613
    Ort:
    Köln
    Zustimmungen:
    1.158
    Kekse:
    17.001
    Erstellt: 28.01.17   #7
    Hallo KaiW85
    Herzlich Willkommen im Forum :hat:
    Doch. Gerade bei diesen beiden Komponenten.
    Du hast zwei minderwertige Komponenten in deiner Signalkette. Erstens das Xenyx805 und zweitens den Onboard-SoundChip.
    Wenn du wenigstens das Xenyx Q802 USB hättest, könntest du dieses per USB anschließen und dadurch den internen Onboard-SoundChip deaktivieren und mit dem
    integrierten Interface des Xenyx aufnehmen. Vieeeel besser ist das auch nicht aber da hättest du wenigstens die schlechteste Komponente mit ausgeschaltet.

    Ich würde dir wirklich zu einem kleinen Interface raten ansonsten wird das nie was.
    Ich denke mal, für deine Zwecke sollte eigentlich das Scarlett Solo vollkommen ausreichen.
    Also weg mit dem Xenyx und besorge dir ein Interface.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. drowo

    drowo Registrierter Benutzer

    Im Board seit:
    02.01.16
    Beiträge:
    1.044
    Ort:
    Südlich von München
    Zustimmungen:
    519
    Kekse:
    2.682
    Erstellt: 28.01.17   #8
    Kann es sein das du gar nicht das nt1a aufnimmst sondern das interne Laptop Mikro?
     
  9. Astronautenkost

    Astronautenkost HCA Mikrofone HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    18.09.18
    Beiträge:
    8.256
    Zustimmungen:
    1.151
    Kekse:
    9.466
    Erstellt: 28.01.17   #9
    Bist Du Dir sicher, dass es ein Xenyx 805 ist? Hat es Phantomspeisung? Weder das Mikro, noch das Mischpult ist besonders toll, aber halbwegs saubere Aufnahmen sollte das liefern. Die Benutzung der internen Soundkarte ist auch anders als optimal.

    Als Input musst Du natürlich in Deiner Konstellation die interne Soundkarte nehmen.
     
  10. drowo

    drowo Registrierter Benutzer

    Im Board seit:
    02.01.16
    Beiträge:
    1.044
    Ort:
    Südlich von München
    Zustimmungen:
    519
    Kekse:
    2.682
    Erstellt: 28.01.17   #10
    Na ja, das Rode NT1A ist sicher kein Neumann, aber ich würde es jetzt nicht gleich auf eine Stufe stellen mit dem Behringer Xenyx. Und selbst letzteres ist immer noch eine komplett andere Liga als eine interne PC Soundkarte. ;-)
     
  11. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    10.409
    Ort:
    NRW
    Zustimmungen:
    3.039
    Kekse:
    48.605
    Erstellt: 28.01.17   #11
    Hallo, Kai,

    ...noch 'ne ganz andere Sache - wenn Du über Deine onboard-Karte gehst: Ist da vielleicht irgendeine Automatik eingeschaltet? Irgendeine Sound-Verschlimmbesserungs-Funktion, wie sie normale Soundkarten so gerne am Start haben?
    Denn selbst wenn der Weg vom NT1a über Minipültchen ins line in keinesfalls ideal ist, klingt Deine Beschreibung "...mal laut, mal leise... dumpf... rauschig" so, als sei da irgendwas angeschaltet, was besser aus wäre...

    Viele Grüße
    Klaus
     
Die Seite wird geladen...

mapping