röhren kaputt??

von sissibert, 27.05.05.

  1. sissibert

    sissibert Registrierter Benutzer

    Im Board seit:
    21.10.03
    Zuletzt hier:
    1.04.08
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.05   #1
    bei meinem hot rod is mir grad folgendes aufgefallen.

    hab ihn auf standby geschaltet, woraufhin es einen kurzen knall gab (so als ob man ein kabel ziehen wuerde, wenn er an is).

    danach hab ich hinten die roehren angeschaut und mir is aufgefallen das eine von den grossen roehren nur oben glueht. die andere glueht oben und unten. am sound faellt mir nicht unbedingt was auf. aber vielleicht war das auch schon von anfang an so und ich habs gar net gemerkt. hab den amp noch nicht so lange und keine erfahrungen mit roehren.

    is das normal??
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 27.05.05   #2
    Sers,

    Mach dir keine Sorgen, die glüd bestimmt, man sieht es nur nicht unbedingt.
    Der Pop beim an oder aus schalten ist auch ganz normal, da brauchste keine Angst zu haben.

    cu :)
     
  3. pascal_x2

    pascal_x2 Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    16.01.07
    Beiträge:
    1
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.07.05   #3
    Hi.

    Ich habe da ähnliche Sorgen.... Bei mir glüht die Endstufenröhre mit der weissen Markierung garnicht und wenn ich die Röhren vorsichtig mit Handschuhen berühre dann bemerke ich auch, dass die eine warm ist und glüht die andere aber ist völlig kalt.... Also mich macht das schon nachdenklich.... Vom Klang her ist der Amp aber sauber....

    Würde man überhaupt einen erheblichen Unterschied hören wenn eine Röhre defekt ist...?


    Viele Grüße von Pascal.
     
  4. Stefan M.

    Stefan M. Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    12.02.16
    Beiträge:
    51
    Ort:
    Am Untermain
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 10.07.05   #4
    Aber sicher, das ist immer zu hören. Ob man es auch wahrnimmt, ist eine andere Frage, denn Röhrenverschleiß geht ja schleichend. Oftmals kommt der große aha-Effekt erst nach dem längst überfälligen Austausch.
    Mit den Röhren ist das allerdings so eine Sache. Nur noch ein paar Hinterhof-Firmen in Rußland und China produzieren Elektronenröhren. Mein Verdacht verhärtet sich immer mehr, daß z.B. die liebe Fa. Fender aufkauft, was sie kriegen kann, dann nach ein paar Basisparametern selektiert - und alles, was eigentlich die Qualitätskontrolle zurückweisen müsste nach Mexico schickt, zum Einbau in die preiswerten Baureihen. Wenn man genau hinsieht, kann man neben dem Aufdruck "Groove Tubes" auch noch die Originalbeschriftung (zumeist Sovtec) entdecken.
    Um es deutlich zu sagen: Mit ordentlichen Röhren kann man den DeLuxe oder DeVille gewaltig aufmotzen. Aber Vorsicht: Es sind viele Schrottröhren im Umlauf. Bei ebay würde ich nichts kaufen. Am Besten geht ihr zu einem Spezialisten. Das kostet zwar mehr, aber es lohnt sich!
    Zum Thema "glüht nur einseitig": Siehe oben! Die Fertigungsqualität ist inzwischen meilenweit von dem entfernt, was früher üblich war. Solange die Heizung noch sichtbar glüht, brauchst Du dir darüber keine Gedanken zu machen; eine kalte Kathode wirst Du sofort hören!
     
  5. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 10.07.05   #5
    Hi, also kalt dürfen Endröhren wirklich nicht sein, da ist schon ihrgendwas faul.
    Neue Röhren käuft man am besten bei Tube-Town, da sind sie ach nicht wirklich teuerer, aber der Service ist einsamme Spitze.


    mfg :)
     
  6. monsterschaf

    monsterschaf Registrierter Benutzer

    Im Board seit:
    08.01.05
    Zuletzt hier:
    30.09.11
    Beiträge:
    691
    Ort:
    Saarland
    Zustimmungen:
    3
    Kekse:
    1.366
    Erstellt: 10.07.05   #6

    Japp! Da ist was net okay. In den sauren Appel beißen und tauschen. Bei der Gelegenheit vielleicht einen neuen Röhrentyp ausprobieren?

    Aber bitte keine Schleichwerbung hier! Ich sag ja auch net, daß ich meinen gesamten Frickelkram bei Six and Four in Sulzbach erledigen lasse... :)
     
  7. Stefan M.

    Stefan M. Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    12.02.16
    Beiträge:
    51
    Ort:
    Am Untermain
    Zustimmungen:
    2
    Kekse:
    24
    Erstellt: 10.07.05   #7
    oops - da habe ich mal wieder nicht alles erfasst, was geschrieben wurde :rolleyes: , da habt ihr natürlich recht! Wenn damit allerdings keine gravierende Klangveränderung einhergeht, so deutet das auf eine starke Unsymetrie der Endstufe hin. Das kann verschiedene Ursachen haben und sollte behoben werden.
     
Die Seite wird geladen...

mapping