Röhren(probleme) mit Fender Hot Rod Deluxe

von Thrawn2211, 18.04.08.

  1. Thrawn2211

    Thrawn2211 Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    17.09.15
    Beiträge:
    54
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    435
    Erstellt: 18.04.08   #1
    Ich poste hier mal einen "Hilferuf" meines Bandkollegen, vielleicht kann jemand helfen.

     
  2. Stoner

    Stoner Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.733
    Ort:
    Berlin
    Zustimmungen:
    538
    Kekse:
    15.572
    Erstellt: 18.04.08   #2
    Hm, also die vorletzten 12AX7, die ich getestet habe, waren für meine Vorstellungen viel zu lange clean und waren mir zu ausgewogen, was dein Kollege ja anscheinend bevorzugt. (Ich brauche weniger Höhen, was nicht heißt, dass die zu viele hatten)
    http://www.musik-service.de/tad-tubes-12ax7a-ecc83-prx395754220de.aspx

    Also die Vorstufenröhren würde ich auf jeden Fall tauschen, wenn der Amp zu früh Zerrt. Die Endstufenröhren bedarfen sicherlich nicht eines Tauschs, außer der Amp verliert schnell an Leistung oder ist viel leiser, als vor ein paar Monaten.
     
  3. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 18.04.08   #3
    was spielt er denn für ne gitarre?

    EMG´s sind zwar jetzt übertrieben, aber wenn er gitarre mit recht hohem output hat, ist das frühe zerren kein wunder. ist es mit ner anderen gitarre (z.b. tele oder strat) genauso?
    wie sind die einstellungen?
     
  4. 493n7_or4n93

    493n7_or4n93 Registrierter Benutzer

    Im Board seit:
    04.02.08
    Zuletzt hier:
    22.12.15
    Beiträge:
    313
    Zustimmungen:
    0
    Kekse:
    563
    Erstellt: 18.04.08   #4
    EMGs bringt mich auf ne idee........................ vllt. ne sehr sehr sehr dämliche,:screwy: aber könnte ja evtl. sein, dass, wenn die Gitarre ne aktive elektronik hat, ist einfach die batterie langsam ausgelutscht....

    Wirklich nur ne idee. will nicht heißen, das ich dch für dumm verkaufe oder so. kann immer mal passieren, dass man das einfachste übersieht, so wie mit ner brille die man auf der nase hat und sie sucht...:cool:
     
  5. Thrawn2211

    Thrawn2211 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    17.09.15
    Beiträge:
    54
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    435
    Erstellt: 18.04.08   #5
    Danke für die Antworten.

    Er Spielt eine Epihpone Les Paul mit 2 Seymour Duncans sh1 Pickups (also keine aktive Elektronik). Der Output der Gitarre ist so eher schwach/leise.

    An anderer Stelle wurde vermutet, dass der Schaden auch am Speaker selbst vorliegen könnte. Das wollen wir in den nächsten Tagen durch Anschluss einer anderen Box herausfinden.

    Danke.
     
  6. Real-JJCale

    Real-JJCale Registrierter Benutzer

    Im Board seit:
    04.04.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.936
    Ort:
    ex-54321, ex-Deutschland
    Zustimmungen:
    244
    Kekse:
    25.384
    Erstellt: 18.04.08   #6
    Hy Thrawn2211,

    ein Speakerproblem wäre zwar möglich (wenn z.B. ein Bass mit hoher Lautstärke über den HRD gefahren wurde :rolleyes: ), doch wohl eher unwahrscheinlich...

    Ich denke, das Problem liegt eher in den "Innereien" des HRD:

    bestenfalls die (Vorstufen-) Röhren, bestenfalls deswegen, da man das selbst beheben kann,

    schlechtestensfalls hat sich eine Electronic-Komponente (Transistor, Diode, Ausgangsübertrager etc.) verabschiedet, hier hilft dann nur eine gute Werkstatt.

    Zum Boxentest:

    Das solltet ihr auf jeden Fall mal ausprobieren.

    Zur Box:

    Der HRD lässt nur zwei Impedanzen zu

    a. 8 Ohm am Mainspeaker Out

    b. 4 Ohm am Ext. Speaker Out mit Blindstecker im Mainspeaker Out

    siehe:
    https://www.musiker-board.de/vb/amp...deluxe-fragen-bzgl-zusatzbox.html#post2868757

    LG
    RJJC
     
  7. Thrawn2211

    Thrawn2211 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.08
    Zuletzt hier:
    17.09.15
    Beiträge:
    54
    Ort:
    NRW
    Zustimmungen:
    0
    Kekse:
    435
    Erstellt: 21.04.08   #7
    Hi,

    danke für eure Antworten.

    Der Speaker hat einen Schaden, dies verursacht die Zerre. Wir haben uns einen Speaker eines baugleichen Hot Rods ausgeliehen und über ihn gespielt (also Röhren etc des alten Gerätes) und eine Zerre im Clean-Kanal trat NICHT auf.

    Auch noch interessant: Bei dem Einsatz eines Wah-Wah Pedals übersteuert der alte Speaker gnadenlos, was bei anderen Geräten/Speakern nicht auftritt.

    Also der Speaker war es.

    Vielen Dank nochmal für die Hilfe!
    Grüße,
    Carsten
     
Die Seite wird geladen...

mapping