Röhrentausch Engl Savage 60

  • Ersteller lonestar3
  • Erstellt am
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Hi

Habe mir gerade einen neuen Amp zugelegt (gebrauchter Savage 60). Mein erster Vollröhrenamp. Da der Vorbesitzer meint, das das eventuell noch die Originalröhren sind und dies sich auch bemerkbar macht, wollte ich die Röhren tauschen. (EL34)

Habe beim großen T angerufen und die meinten, ich solle mal auf die alten Röhren schauen, welcher Wert drauf steht. (Grade 32). Dann solle ich dies bei der Bestellung mit angeben. (+ / - 2 wären noch im Toleranzbereich sagte man mir). Damit würde die Bias-Anpassung nicht notwendig sein.

Achso, sollte ich noch erwähnen, habe original Engl Röhren bestellt. (Ja ich weiß, das Engl keine Röhren baut;))

Na auf jeden Fall wurde mir dann wahllos irgendwelche Röhren zugesendet (Grade 18). Was nun. Zurücksenden?
Das Problem ist, das ich bei uns in der Nähe keinen weiß der die Bias-Anpassung machen würde. (PLZ 155..)

Ich denke mal, das ich die Röhren nicht einfach so benutzen kann. Eventuell hat jemand einen Rat für mich.

Gruß

lonestar3
 
heavygrog
heavygrog
Registrierter Benutzer
Zuletzt hier
21.11.12
Registriert
05.04.07
Beiträge
96
Kekse
618
Ort
Münster
Was nun. Zurücksenden?
Wäre auf jeden Fall das Klügste. Außer der Wartezeit kommt ja nichts weiter auf dich zu, du bekommst einen kostenlosen Rücksendeschein und dann bringst du das Paket zur Post und wartest bis du die richtigen bekommst ;)
 
rabbitgonemad
rabbitgonemad
Registrierter Benutzer
Zuletzt hier
21.02.21
Registriert
05.06.07
Beiträge
2.204
Kekse
10.397
Bist du sicher, dass es noch die Originalröhren sind. Mein Bandkollege hat auch den Savage 60 und hat meines Wissens nach 6L6 drin, was doch auch eher die Standardröhre bei Engl ist statt EL34, oder?

Er hat auch immer wechseln lassen, von self bias hab ich beim Engl noch nix gehört; heißt nicht, dass es nicht stimmt, nur rückversichern würde ich mich schon.
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Die Wartezeit stört mich dabei am meisten :) Die konnten mir ja nicht mal sagen, ob die Röhren mit der Kennzahl überhaupt am Lager sind. Also könnte sein, das das alles länger dauert als erhofft. :(

Gruß

Lonestar3

@rabbitgonemad

...verbaut sind im Savage 60 Standardmäßig 4 x ECC83 in der Vorstufe und 2 x EL34

Bin mir also ziehmlich sicher :)

Lonestar3
 
Zuletzt bearbeitet von einem Moderator:
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Sooooo.

Nach langem hin und her sind inzwischen die richtigen Röhren angekommen. Gestern noch schnell eingesetzt und getestet. Konnte minimale Änderungen im Sound feststellen. Aber nicht das, was ich mir erhofft hatte. Der Sound ist immer noch recht dünn. (Zumindest in meinen Ohren). Ich muß den Bass immer voll aufdrehen, damit was passiert. Gespielt wurde auf normal Stimmung an einer Marshall 1960A.

Vielleicht hat ja hier jemand den selben Amp, und kann dazu mal was sagen. Habe vorher ein Digitech 2110 an einer Marshall Valvestate 8008 gehabt. Wenn ich hier die Bässe auf der Hälfte hatte, hatte ich schon das Gefühl, das mir die Speaker gleich aus der Box fliegen. Lag wahrscheinlich auch an der Leistung. Habe die Box mit 2x80 Watt Stereo gefahren. Jetzt halt nur noch 60 Watt.

Bezüglich Leistung hätte ich auch noch eine Frage. Habe leider nicht wirklich Ahnung von der Materie. Hat die Impedanz der Box einen Einfluß auf die Leistung bei Röhrenamps. Momentan hängt ne 16 Ohm Box dran. Haben im Probenraum noch ne 8 Ohm Box stehen. Würde die auch mal testen.

Danke schonmal im Voraus

Gruß

lonestar3
 
Kingx4one
Kingx4one
Registrierter Benutzer
Zuletzt hier
21.02.14
Registriert
13.01.08
Beiträge
1.343
Kekse
3.670
Ort
Höxter
Die 60 watt vom Engl sind um Welten lauter las die 80 Stereo vom VS.
An einen Röhrenamp wie der Engl einer ist, sollte man immer eine Box anschließen die den gleichen Ohmwert wie den am Ausgang des Amps hat, ansonsten kann der Amp eheblichen Schaden nehmen.
Die Klangregelung beim Savage ist eigentlich gut. Ist die Frage wie viel Bass du brauchst. Eine Gitarre sollte im Sound eher mittig liegen, damit sie nicht die Frequenzen des Bassers klaut. Das würd auch im Bandkontext nicht so sonderlich gut klingen wenn die Gitarre zu bassig ist.
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Die 60 watt vom Engl sind um Welten lauter las die 80 Stereo vom VS.
An einen Röhrenamp wie der Engl einer ist, sollte man immer eine Box anschließen die den gleichen Ohmwert wie den am Ausgang des Amps hat, ansonsten kann der Amp eheblichen Schaden nehmen.
Die Klangregelung beim Savage ist eigentlich gut. Ist die Frage wie viel Bass du brauchst. Eine Gitarre sollte im Sound eher mittig liegen, damit sie nicht die Frequenzen des Bassers klaut. Das würd auch im Bandkontext nicht so sonderlich gut klingen wenn die Gitarre zu bassig ist.

Mit dem Ohmwert is schon klar :) Der Engl hat auch nen 8Ohm und 16Ohm Ausgang. Meine Frage wäre, ob man hier mit einem externen EQ noch ein bisschen mehr Bass rausholen kann.

Gruß

lonestar3
 
B
backnetmaster
Gesperrter Benutzer
Zuletzt hier
07.12.19
Registriert
21.07.07
Beiträge
987
Kekse
1.308
Ort
München
Ich empfehle dir, trotz dem Grade den Bias anpassen zu lassen, und eventuell auch mal nach den Röhren in der Vorstufe zu sehen.
Woher weißt du das der Bias genau auf die Röhren vorher eingestellt wurde?
 
Kingx4one
Kingx4one
Registrierter Benutzer
Zuletzt hier
21.02.14
Registriert
13.01.08
Beiträge
1.343
Kekse
3.670
Ort
Höxter
Meine Frage wäre, ob man hier mit einem externen EQ noch ein bisschen mehr Bass rausholen kann.

Gruß

lonestar3

Klar kannst du mit nem EQ noch mehr Bass rausholen. Die Frage ist nur ob du dann nicht einen Soundbrei verursachst. Probier es einfach mal aus. Ansonsten gibt es da noch solche Spielzeuge wie den BBE Sonic Maximizer. Der kann dir auch weiterhelfen. Einfach mal testen.

Nichtsdestotrotz stimm ich backnetmaster zu. Ich würd auch mal eine Biaseinmessung machen lassen. Einfach um sicher zu gehen. Es kostet ja nicht die Welt.;)
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Dank euch erstmal.

Mal schauen, wer hier in der Gegend den Bias einstellt.

Lonestar3
 
ranganga
ranganga
Registrierter Benutzer
Zuletzt hier
19.06.15
Registriert
25.07.07
Beiträge
799
Kekse
467
Ort
Zwischen HN und HD ;) im Badner Land
Ich habe mir Röhren von TAD bestellt und reingemacht.

Hab das Bias einstellen lassen. Falls was wäre mit den Endstufenröhren, muss ich mich nur bei TAD melden, die Charge angeben und bekomm die gleichen Röhren wieder, damit ich nichts einstellen lassen muss. Hätte mir da an deiner Stelle ein gematchtes Paar geholt.

zum dünnen sound, das kann (muss aber nicht) an schlecht eingestelltem Bias liegen.
Aber ich würde auch mal die Preamptubes checken/tauschen. kostet ja nicht die welt ;)

Ach by the way zur Wattzahl... ich spiel meinen Marshall häufig nur auf 25 Watt, und selbst dass is mir teilweise zu laut (50 und vor allem 100 sind meistens too bad)...
 
Zuletzt bearbeitet:
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
@raganga

Bias einstellen ist so eine Sache. Habe leider keinen hier in der Gegend gefunden. In einem anderen Thread sagte man mir, das das jede Rundfunkbude macht. So. Gerade mal angerufen. Prinzipiell kein Problem. Er bräuchte das Servicemanual um zu Wissen, wo der Poti ist, und welchen Wert der Einstellpunkt haben muß. Da hab ich ja mal gar keine Ahnung von.

Eventuell kann mir jemand was dazu sagen. Ansonsten werde ich wohl ca. 80 km fahren müßen.

Gruß

lonestar3
 
ranganga
ranganga
Registrierter Benutzer
Zuletzt hier
19.06.15
Registriert
25.07.07
Beiträge
799
Kekse
467
Ort
Zwischen HN und HD ;) im Badner Land
Jede halbwegs kleine Musikladenklitsche sollte das können...
selbst der Musikladen hier konnte das.. und ich wohn aktuell nicht gerade in der Großstadt :D

Zum einstellen: Email an Engl... danach fragen
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
@ranganga

Jo. Wir haben hier keinen Musikladen im Umkreis von 50km :)

lonestar3
 
Kingx4one
Kingx4one
Registrierter Benutzer
Zuletzt hier
21.02.14
Registriert
13.01.08
Beiträge
1.343
Kekse
3.670
Ort
Höxter
50 km würd ich für meinen Amp aber gern in Kauf nehmen. Die Kisten sind nciht ganz billig und man möchte ja auch gern das Optimum aus ihnen herausholen
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Alles Klar. Dann werde ich mich demnächst mal auf den Weg machen und bei der Gelegenheit gleich die Vorstufenröhren durchchecken lassen.

Gruß

lonestar3
 
Rockin'Daddy
Rockin'Daddy
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
23.06.21
Registriert
21.09.05
Beiträge
21.215
Kekse
115.606
Ort
Berlin
In einem anderen Thread sagte man mir, das das jede Rundfunkbude macht. So. Gerade mal angerufen. Prinzipiell kein Problem. Er bräuchte das Servicemanual um zu Wissen, wo der Poti ist, und welchen Wert der Einstellpunkt haben muß.

Poti-Einstellpunkt?:D

Weder das eine, noch das andere.
Der Techniker muß ein Datenblatt lesen können (Datasheet für die jeweiligen Röhren. Gibt es überall im Netz) und aus den dortigen Angaben die ideale G1-Vorspannung errechnen. Dann sollte er mit einem speziellen Messadapter eben diese ermitteln und per Festwiderstand oder Poti einstellen.
Vielleicht bringst Du Ihm folgende Sachen gleich mit, damit der Kollege keinen Schmu macht, oder Dir einen solchen verkaufen will:
1. Datasheet (runterscrollen, da sind einige wenige aufgelistet)
http://www.tube-town.net/info/info.html
2. PDF "how to bias und wie errechne ich den notwendigen Wert"
http://www.tube-town.net/diy/bias-einstellung.pdf
(Ganz unten sind grobe Mess-und Einstellwerte)
3. Messadapter
http://www.tube-town.net/ttstore/index.php/cat/c174_Bias-Einstellung.html

Sicher, daß die das draufhaben?


Greetz,

Oliver
 
lonestar3
lonestar3
Registrierter Benutzer
Zuletzt hier
24.01.19
Registriert
15.03.08
Beiträge
47
Kekse
0
Ort
bei Berlin
Poti-Einstellpunkt?:D

Weder das eine, noch das andere.
Der Techniker muß ein Datenblatt lesen können (Datasheet für die jeweiligen Röhren. Gibt es überall im Netz) und aus den dortigen Angaben die ideale G1-Vorspannung errechnen. Dann sollte er mit einem speziellen Messadapter eben diese ermitteln und per Festwiderstand oder Poti einstellen.
Vielleicht bringst Du Ihm folgende Sachen gleich mit, damit der Kollege keinen Schmu macht, oder Dir einen solchen verkaufen will:
1. Datasheet (runterscrollen, da sind einige wenige aufgelistet)
http://www.tube-town.net/info/info.html
2. PDF "how to bias und wie errechne ich den notwendigen Wert"
http://www.tube-town.net/diy/bias-einstellung.pdf
(Ganz unten sind grobe Mess-und Einstellwerte)
3. Messadapter
http://www.tube-town.net/ttstore/index.php/cat/c174_Bias-Einstellung.html

Sicher, daß die das draufhaben?


Greetz,

Oliver


Nee :) nich wirklich sicher. Daher werde mich auf den Weg zu einem Profi machen :)

Gruß

Lonestar3


PS: Noch ne Frage zu den Endstufenröhren. Habe die neuen jetzt drin. Diese leuchten im Betrieb unterschiedlich hell. Muß ich mir Sorgen machen? :)

PS: Noch ne Frage zu den Endstufenröhren. Habe die neuen jetzt drin. Diese leuchten im Betrieb unterschiedlich hell. Muß ich mir Sorgen machen? :)

Keiner eine Antwort? :)

lonestar3
 
Zuletzt bearbeitet von einem Moderator:
B
backnetmaster
Gesperrter Benutzer
Zuletzt hier
07.12.19
Registriert
21.07.07
Beiträge
987
Kekse
1.308
Ort
München
Prinzipiell nicht, da geht es wohl eher um das orange Leuchten, oder? Oder leuchten die Metallbleche(Anoden)?
Ersteres kann unterschiedlich sein, eben von der Position der Bleche, in wie weit der Heizdraht verdeckt wird und auch von dem Widerstand, es sollte nicht doppelt so hell sein wie die andere :D dann passt das schon.
Zweiteres wäre ein Problem was auf schlecht gematchte Röhren, oder eben schlecht eingestellten Bias hinweisen könnte.
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben