röhrenwechsel ampeg svp pro

von uruz, 04.06.06.

  1. uruz

    uruz Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 04.06.06   #1
    mein gebrauchter, gut 10 jahre alter ampeg svp pro ist da! hehe fein fein soweit...

    aufgrund des hohen alters denke ich aber sei es evtl ganz angebracht mal die röhren zu erneuern. auch wenn man die reviews bei harmony central liest, wird schnell klar, dass man da was tun sollte!

    nun ist die frage, welche ich nehmen sollte.
    es sind vier 12AX7 und eine 12AU7 (für den drive, richtig?).

    reichen die normalen sovtec von thomann, oder sollte ich mir evtl doch ein wenig hochwertigere röhren zulegen?

    und vor allem, wo soll ich die herbeziehen? (direktlinks wären super)

    danke schonmal für die vielen antworten :great:
     
  2. Der Unsichtbare

    Der Unsichtbare Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    8.12.11
    Beiträge:
    453
    Ort:
    Emsdetten
    Zustimmungen:
    0
    Kekse:
    341
    Erstellt: 04.06.06   #2
    Also was die Sovtec angeht: Mein lokaler Dealer hat mir mal gesagt, das man für die Endstufe ruhig die günstigen Röhren nehmen kann, nur in die Vorstufe sollte man umbedingt die wirklich hochwertigen Röhren verbauen.
     
  3. Soultrane

    Soultrane Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    21.01.15
    Beiträge:
    750
    Ort:
    Freiburg
    Zustimmungen:
    26
    Kekse:
    160
    Erstellt: 04.06.06   #3
    hat jemand vielleicht n' paar schöne beispiele?
     
  4. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 04.06.06   #4
    naja, die billigsten würd ich nicht grad reinsetzen. wichtig sind eigenschaften wie mikrofonie-unempfindlichkeit und gain werte, die von typ zu typ und von marke zu marke unterschiedlich sind.
    hier mal n geiler shop mit vielen infos und beratung: http://www.tubetown.de/

    :great:
     
  5. fourtwelve

    fourtwelve Helpful & Friendly User HFU

    Im Board seit:
    28.06.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    2.952
    Ort:
    Rheinhessen
    Zustimmungen:
    640
    Kekse:
    13.786
    Erstellt: 05.06.06   #5
    warum willst du die röhren tauschen? gefällt dir der sound nicht?

    ich frage deshalb, weil vorstufenröhren im allgemeinen kaum altern, da sie mit wesentlich geringeren anodenspannungen betrieben werden, als das bei endstufenröhren der fall ist.

    wenn du sie aus klanglichengründen dennoch austauschen willst, tubetown ist eine gute adresse, die haben sehr günstige preise.
     
  6. uruz

    uruz Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 05.06.06   #6
    danke schonmal für die antworten!

    nach einigem rumprobieren habe ich einen amtlichen sound hinbekommen, jedoch kommt es mir alles noch ein ganz klein wenig lasch vor, irgendwie ausgenudelt. drucklos trifft es wohl am ehesten. so richtig schön rund und warm ist es auch nicht so ganz.
    alles in allem führe ich das auf die alten röhren zurück (raus damit wenn ich mich irre!). bei tubetown werde ich mich jetzt mal umsehen, aber evtl hat ja jemand noch nen kleinen tip für mich, welche röhren man bevorzugen sollte...
     
  7. uruz

    uruz Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 06.06.06   #7
    so, ich nochmal.

    hab heute die potis mal mit kontaktspray "behandelt" und kleine macken wie rauschen, kratzen und auch ganze aussetzer (das signal war ab und an plötzlich komplett weg) beseitigt. super soweit.

    aber ich habe was festgestellt. beim versuch das teil zu fotografieren, löste der blitz ein knacken aus, das über die box zu hören war. ist das mikrofonie?

    und hat denn wirklich keiner ne kleine empfehlung bzgl bestimmten röhren? ich meine rein von dem was ich gelesen habe würde ich jj´s nehmen...
     
  8. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 06.06.06   #8
    Das Freut mich!

    War das Gehäuse offen, als du geknipst hast? Dann würd's mich nicht wundern weil die Abschirmung fehlt.

    Gruß,

    Goodyear
     
  9. ironjensi

    ironjensi Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    13.02.16
    Beiträge:
    1.548
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    710
    Erstellt: 06.06.06   #9
    die jj röhren sind super. die liefern ne gute mischung zwischen gain und wärme. mein gitarrist hat die in seinem engel gegen die original röhren getauscht und das hat echt wunder gewirkt.
    die tt haben etwas mehr gain und klingen bissiger als die jj. ist eben alles geschmackssache.
     
  10. Soultrane

    Soultrane Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    21.01.15
    Beiträge:
    750
    Ort:
    Freiburg
    Zustimmungen:
    26
    Kekse:
    160
    Erstellt: 06.06.06   #10
    was ist mit electro harmonix?
    habe mitgekriegt, dass es wohl vorstufenröhren gibt (electro harmonix, jj, tad), die mehr gain und dreckigere sounds erzeugen. zudem sind sie (angeblich) noch besser geeignet für bass preamps, als beispielweise sovtec standards...wg. der wärme und der basswiedergabe...
    euere meinung?
     
  11. uruz

    uruz Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 06.06.06   #11
    @goodyear: der effekt tritt sowohl mit als auch ohne abdeckung auf. habs eben nochmal probiert. das gehäuse ist auch mit masse verbunden, also ich weiss auch nich...

    @ironjensi: dann werde ich die jj nehmen :great:
     
  12. DWP

    DWP Registrierter Benutzer

    Im Board seit:
    17.03.06
    Zuletzt hier:
    12.02.08
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 07.06.06   #12
    Hallo Uruz,
    viel Spass mit dem Teil. Dass die Röhren oder eine einzelne mal ausgetauscht werden könnte, kann sein. Aber mit Mikrofonie oder Ausfällen (wirklich???) hatte ich nie zu tun. Spielst Du den Preamp über die Endstufe des Warwick und die Hartke-Box?
    Also "lasch, ausgenudelt, drucklos" klingt der Amp wirklich nicht: Habe als kleinen Abschied nochmal Aufnahmen im A/B Vergleich mit meinem neuen Markbass gmacht...
    Also melde Dich bitte unbedingt, wenn es Probleme gibt! Vielleicht wurden die Röhren von der Post nochmal ordentlich durchgeschüttelt und eine hat den Rest bekommen? Obwohl meine Verpackung war doch amtlich, oder?

    Gibt einen für Dich bestimmt sehr interessanten Thread bei Talkbass. Dort schreibt auch ein Ampeg-Ingenieur über Preamp-Röhren für SVT's.
    " Jerrold Tiers Jerrold Tiers is offline
    Ampeg Engineering

    Join Date: Nov 2003
    Location: St Louis
    Posts: 856
    Depending on what "used SVT" you have, tubes may vary....

    There are vintage SVTs, "Skunkworks" SVTs, SVT-II, SVT-2PRO, SVT-CL, etc. 6-7 years old might be a 2PRO or CL....

    12DW7 is an original preamp type for the vintage SVT, it is half a 12AX7 and half a 12AU7.

    Some other units won't accept the 12DW7 usefully.... I don't recall off-hand how the tubes are split up in all the units, some may simply not take the 'DW, some can be modded-back to use it.
    Ampeg had a mod to use 12AX7 instead when the 'DW became a problem, but it changes the sound. Values would have to be changed back to make use of the 'DW in that case.

    Using 12AU7 in place of 12AX7 will lower gains, may cause trouble with midrange circuit, etc.

    As far as matched 12AX7, etc, that would be where the two sides of the tube are matched for gain. Useful for power amp phase-splitter and dual-driver tubes. Not much help for preamp, although it won't hurt anything.
    __________________
    Yes I work for Ampeg...maybe that makes me biased...or not.

    You can't hear numbers......it's about sound.

    Jerrold Tiers (formerly known as Ampeg Insider)
    Reply With Quote

    http://www.talkbass.com/forum/showthread.php?t=253571



    Melde Dich bitte unbedingt nochmal, nachdem Du eine oder mehrere Röhren ausgetauscht hast. Ich kann mir nicht vorstellen, dass es etwas Anderes als eine Röhre ist! Vorstufenröhren sollten eigentlich recht wartungsarm sein; aber die Schaltung bei den Ampegs ist wohl auch etwas Anderes als die vieler Röhrenpreamps mit einer AX7 drin. Wahrscheinlich wäre es das Ökonomischste, die AU7 auszutauschen und eine AX7 zu kaufen und gegen jeweils eine der 4 vorhandenen testweise auszutauschen. Der Amp wurde sehr sehr wenig benutzt und nie gequält. 2 Gigs, 3 x paar Stunden im Ü-Raum und jahrelang in der Wohnung höschstens ein paar Stunden im Jahr in Betrieb gewesen.

    Liebe Grüsse,
    Dirk
     
  13. uruz

    uruz Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 07.06.06   #13
    hey netter verkäufer!
    eigentlich wollte ich dir heute nach der probe ne email schreiben, aber gut, so gehts auch ;)

    ich hab ihn bisher immer über die endstufe meines behringer combos hier zu hause gespielt und da muss ich wirklich sagen, klingt er lasch und drucklos.
    haha nix is, ich war gestern im proberaum und hab ihn über, wie du richig vermutest, die endstufe des ww gespielt --> einfach nur toll! ist wirklich ein riesen unterschied von daher beschwere ich mich gar nicht mehr über den sound ;)

    zu den ausfällen, ja die hatte er tatsächlich. sogar recht häufig muss ich sagen. auch "raschelt" er ziemlich stark. also eine art rauschen, dass unregelmäßig laut und leise wird. das ist komischerweise, nachdem ich die potis mit kontaktspray versehen habe, nicht mehr so stark und seitdem hatte er auch keinen ausfall mehr. zufall? ich weiss nicht, der härtetest kommt halt erst heute abend, darum wollt ich dir erst dann schreiben.
    naja es sieht wohl so aus, als wurde er beim transport doch recht heftig rumgeschüttelt, anders ist es ja kaum zu erklären, dass er plötzlich so rum muckt.

    aber wie gesagt, heute abend wird er auf jeden fall mehrere stunden am stück laufen, danach kann ich dann wirklich ein urteil abgeben.

    achja, deine altkleidersammlung ist auch prima...das bunte hemd würde ich glatt anziehen ;)
     
  14. DWP

    DWP Registrierter Benutzer

    Im Board seit:
    17.03.06
    Zuletzt hier:
    12.02.08
    Beiträge:
    40
    Zustimmungen:
    0
    Kekse:
    89
    Erstellt: 07.06.06   #14
    Da bin ich ja erleichtert,
    trotzdem: wenn das Teil überhaupt ausfällt, kann es nur eine Röhre sein. Ich glaube nicht, dass das irgendetwas mit Kontakten oder so zu tun hat. Tut mir ja leid, aber ich glaube mein Tip mit der AU7 und AUX Röhre ist nicht schlecht. Kostet Dich - autsch!!! - um die 14,- Euro.
    Wie hast Du ihn dann an den Behringer angeschlossen? - Die beiden Preamp-Outs sind wirklich nur für Endstufen gedacht, für Mixer usw. ist der XLR-Ausgang (der auch wenn er Post-EQ geschaltet ist, unabhängig vom Master (Drive-Section) Regler ist.
    Tu mir bitte einen Gefallen: kauf Dir eine AU7 und eine AX7, teste das aus, und wenn dann noch irgendetwas nicht stimmt, schicke ihn mir zurück und Du bekommst Dein Geld zurück.
    Ein Pre-Amp mit 5 Röhren wird bestimmt nie so leise sein wie ein Transistor-Preamp; aber Ausfälle habe ich noch nicht erlebt (obwohl ich bei Konzerten sicherheitshalber immer Austauschröhren mit dabei hatte). Bevor ich mir den SVP-Pro in New York bei Mannys gekauft habe, hatte ich 5 Jahre lang das Vorgängermodell SVP-II oder so. Und den habe ich wirklich gequält - hatte aber nur 3 Röhren...

    Deine Ausrüstung weckt in mir ja nostalgische Gedanken: Ich hatte so vor 10 Jahren einen Warwick 2x10 Combo mit 250 Watt und den Ampeg mehr für meine Dub und James Jamerson Ambitionen zuhause. So sehr mich der Warwick-Amp begeistert hatte (Der Combo hatte im Ausverkauf 998,- DM gekostet), so beschi**en waren die Speaker). Nachdem ich innerhalb von einem Monat 2 von den Speaker durchbebrannt hatte und schon für den ersten Ersatz fast halbsoviel wie für den Combo bezhahlt hatte, habe ich mir eine Ampeg-Classic 4x10 geholt. Die hatten damals noch korrekte 200 Watt (inzwischen haben glaube ich auch die Classic 400 Watt). Ampeg Preamp auf den Warwick und los gings...
    Nun gut, nachdem niemand unseren verzweifelten Gitarristen über seinen Marshallturm gehört hatte, niemand unseren Vocalisten und niemand unserse Schlagzeugerin war das dann das Ende....
    Zumindest dieser Band. Stimmt nicht so ganz mit der Lautstärke; aber zumindest durfte ich 2 mal erleben, dass auch Bassisten zu laut sein können.
    Liebe Grüsse,
    Dirk
     
  15. Der Unsichtbare

    Der Unsichtbare Registrierter Benutzer

    Im Board seit:
    07.12.05
    Zuletzt hier:
    8.12.11
    Beiträge:
    453
    Ort:
    Emsdetten
    Zustimmungen:
    0
    Kekse:
    341
    Erstellt: 07.06.06   #15
    Oh verdammt, hätte mir auch jemand sagen können, dass es sich um einen Preamp handelt...:o

    Stimmt an sich schon, aber ich musste bei meinem ca. 6 Jahre alten Bassbase auch die Vorstufenröhre austauschen lassen, weils sie komplett durchgehauen hat (einen Elko und einige Sicherungen gleich mit:rolleyes:). Naja, auf jeden Fall sollte man auch Vorstufenröhren so ca, alle 10 Jahre mal wechseln (finde ich).
     
  16. uruz

    uruz Threadersteller Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    13.11.14
    Beiträge:
    1.017
    Ort:
    Erfurt
    Zustimmungen:
    8
    Kekse:
    328
    Erstellt: 08.06.06   #16
    guten morgen, keine guten nachrichten :/ aber ne erkenntnis :)

    wie schon gesagt, machte der amp nachdem ich ihn mit kontaktspray versehen habe keine wirklichen probleme mehr.
    als ich ihn gestern mit in den pr nahm, und ihn angeschlossen habe (natürlich nur über die endstufe des ww, genauso mache ichs auch beim behringer) ging es wieder los. von starken lautstärkeschwankungen bishin zu kompletten ausfällen.
    also liegt es doch eigentlich auf der hand, dass es am transport liegt? sprich ne röhre was weg hat? (ich war aber natürlich sehr sehr vorsichtig)
    mein schlagzeuger bringt mir aber heute eine 12ax7 mit. die ist zwar auch gebraucht, aber funktioniert. dh ich kann erstmal die vier röhren durchprobieren...

    trotzdem werde ich die zwei röhren bestellen, wie du sagtest.

    hach das wird schon mit dem kleinen ;)
    ich habe gestern notgedrungen wieder nur über den ww gespielt und, naja, dafür dass die einstellungen die alten waren hats mir soundmäßig erstmal gar nicht gefallen :D ne also ist schon ein himmelweiter unterschied muss ich sagen. jedenfalls bekommst du den ampeg nicht wieder!
     
  17. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 08.06.06   #17
    Sry, bin etwas verspätet: http://www.tubeampdoctor.com/

    Dort kannst auch mal anfragen wegen der möglichen Fehlerquellen, die antworten nach meiner Erfahrung relativ schnell und freundlich.

    Weiterer Link: http://www.banzaieffects.com/home.php?cat=250

    Zu den Fehlerquellen:
    Vllt sitzt die Röhre auch nicht richtig im Sockel oder die Kontakte sind angelaufen. Natürlich könnten auch die Lötstellen was abbekommen haben, das wäre unangenehm, da dann die Suche losgeht, welche Lötstelle es ist.
    Falls der Poti immer nur kurz auf Kontaktspray "reagiert", würde ich den mal austauschen (lassen). Ist nur ein "Pfenning"-Artikel (Kosten produziert da nur der Arbeitsaufwand, aber Du bastelst doch manchmal selber rum - also dann ...).
     
Die Seite wird geladen...

mapping