Röhrenwechsel Fame Studio Reverb

von Verticaldown, 06.03.07.

  1. Verticaldown

    Verticaldown Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    11.01.15
    Beiträge:
    65
    Ort:
    Speyer
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 06.03.07   #1
    Hallöchen ! Ich weiß das es um dieses Thema schon mal im Fame user Theard ging trotzdem habe ich noch einige Fragen was den kompletten Röhrenwechseln beim Studio Reverb angeht ! Ich habe mir über Tube town 4 EH EL84 für die Endstufe bestellt und 2 EH 12AX7 Balanced für die Vorstufe ! Ich habe in dem oben angesprochenen Theard gelesen dass Fame bzw. Lamboga (oder wie der Hersteller auch immer heißt) empfiehlt beim Röhrenwechsel nichts am Bias zu verstellen und einfach nur gematchte Röhren einzusetzen ! Könnten mir das einige Leute nochmals bestätigen ? Es wurde in dem Theard nach meinem Verständnis auch nur der Wechsel der Endröhren angesprochen was ist jedoch beim Wechsel aller Röhren zu tun ? Auch Bias belassen oder wird es durch den zusätzlichen Wechsel der Endröhren komplizierter ? Solange ich am Amp nichts aufschraube und nur die alten röhren rausziehe und die neuen reinstecke kann nichts passieren oder ? Dass die Vorstufenröhren die ich bestellt habe Balanced sind stellt kein Problem dar oder ? Nach TT sind die Fertigungstolleranzen hier nur geringer.

    Möchte mich im voraus schon mal bedanken !!
     
  2. helldorado

    helldorado Registrierter Benutzer

    Im Board seit:
    22.08.05
    Zuletzt hier:
    3.08.12
    Beiträge:
    1.151
    Zustimmungen:
    5
    Kekse:
    361
    Erstellt: 06.03.07   #2
    also ich bin zwar kein fame user aber vorstufenröhren sind immer matched und da gibts nix mit bias einstellung...wat will man bei class a auch grossartig einstellen. aber das gesagt wird das man die endröhren nicht einmessen lassen muss is schon eigenartig denn wenns ein biaspoti gibt ises wohl dazu da um röhren einzumessen oder sehe ich dies falsch?
     
  3. G.A.S.Mann

    G.A.S.Mann Registrierter Benutzer

    Im Board seit:
    04.02.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.733
    Zustimmungen:
    170
    Kekse:
    5.429
    Erstellt: 06.03.07   #3
    Das siehst du eigentlich nicht falsch, wäre auch meine sicht der Dinge gewesen. Nur war genau das eben die Antwort, die ich von Laboga bekam - gematchte Röhren nehmen und Bias lassen wie's ist.
    Denke jetzt mal net, dass Adam Laboga da Mist rummailt.
     
  4. the:LuckE

    the:LuckE Registrierter Benutzer

    Im Board seit:
    23.11.03
    Zuletzt hier:
    18.02.15
    Beiträge:
    232
    Ort:
    Hannover
    Zustimmungen:
    4
    Kekse:
    10
    Erstellt: 06.03.07   #4
    Ich habe zwar nicht den Studio Reverb aber den Tube 84, der hat ja die gleiche Technik.. und der hat kein Bias Poti. Ich dachte immer der Studio Reverb hat auch keins. Schau nochmal nach :D
     
  5. Verticaldown

    Verticaldown Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    11.01.15
    Beiträge:
    65
    Ort:
    Speyer
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 06.03.07   #5
    Das heißt alte Vorstufenröhren als auch Endstufenröhren raus und einfach neue reinstecken und alles passt ? Muss nochmal kurz nachfragen ob es ein problem ist wenn die Vorstufenröhren "Balanced" sind ?

    Thanks
     
  6. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 06.03.07   #6
    Das dürfte kein Problem sein. Ich vermute aber mal, dass Du bei den Endstufenröhren gematchte nehmen mußt. Das mußte ich zumindest bei meinem Variac Viper 50.
     
  7. scoop!

    scoop! Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    439
    Ort:
    Niedersachsen
    Zustimmungen:
    14
    Kekse:
    180
    Erstellt: 06.03.07   #7
    hi,

    das bias-poti bei den amps ist direkt auf der platine im inneren des amps. ich habe es immer "nach gehör" eingestellt... aber ich denke, das ist jetzt nicht die optimallösung - genau wie es gar nicht neu einzustellen...

    gruß
    scoop!
     
Die Seite wird geladen...

mapping