Roland FP-7: störendes Fiepen, Abhilfe?

N
nyman
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
13.03.09
Beiträge
3
Kekse
0
Hallo zusammen, ich habe mich vor kurzem - als Entscheidungshilfe war mir dieses Forum sehr dienlich - für ein Roland FP-7 entschieden und bin grundsätzlich begeistert.

Nur: auch bei Lautstärke null ist bei Tastendruck vor allem bei den den Pianoeinstellungen ein unangenehmes, elektronisches Fiepen zu hören, sowohl über die Boxen, wie auch über die Kopfhörer.

Weiss jemand Abhilfe?

Grüße aus Wien, FN
 
Eigenschaft
 
klicki
klicki
MOD Klavier & D-Piano
Moderator
HFU
Zuletzt hier
19.10.21
Registriert
16.04.08
Beiträge
3.520
Kekse
5.845
Ort
Holstein
Servicefall
 
N
nyman
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
13.03.09
Beiträge
3
Kekse
0
Bedankt für diese sehr schlichte Antwort, die ich gleichwohl nicht zwangsläufig für richtig halte. Sonst funktioniert alles, bei den anderen Einstellungen (Organ, Bass etc.) tritt das Fiepen nicht auf, könnte es also vielleicht doch noch eine andere Lösung geben, als die 25 Kilogramm wieder zum Händler zu wuchten?
 
Leef
Leef
Registrierter Benutzer
Zuletzt hier
20.10.21
Registriert
16.03.07
Beiträge
4.422
Kekse
5.958
Wenns jetzt nur aus den Lautsprechern zu hören gewesen wäre, dann hätte ich z.B. auf Masseschleife, Einstreuung etc getippt. Aber wenn das Fiepen auch auf dem Kopfhörer ist... ServiceFall.
 
klicki
klicki
MOD Klavier & D-Piano
Moderator
HFU
Zuletzt hier
19.10.21
Registriert
16.04.08
Beiträge
3.520
Kekse
5.845
Ort
Holstein
Bedankt für diese sehr schlichte Antwort, ...
:D Sorry, jetzt noch mal in Ruhe die Langversion: Ich habe auch ein FP-7, und das Problem tritt bei mir nicht auf. Es ist also keine Eigenschaft, die im Gerät verbaut ist. :great: Dass es durch Handy, Netzteil oder andere Störquellen verursacht wird, scheidet aus, weil Du es nur bei einer Einstellung hast. Deswegen kann auch kein Defekt am Lautsprecher vorliegen. Auch wenn der Rat nicht willkommen ist: Es ist Zeit, das gute Stück zu schultern und den Freundlichen aufzusuchen. :(
 
emanuel
emanuel
Registrierter Benutzer
Zuletzt hier
27.04.21
Registriert
24.06.04
Beiträge
525
Kekse
160
Ort
Schweiz
Hallo Nyman

Gruss nach Wien.

kann es vielleicht durch eingestellte Effekte verursacht sein?
Man kann ja für jedes Instrument Effekte mitspeichern, oder eben ausschalten.


Ich besitze auch ein FP7, habe aber keine Probleme damit.
Schau mal in der Anleitung, ob du es irgendwie "reset" -en kannst.
Das heisst: in den Auslieferzustand zu versetzen.
Wenn es dann immer noch vorhanden ist, beim Doktor anmelden :-(

Ich kann's mir aber fast nicht vorstellen, dass einen Defekt vorliegt.

mit freundlichen Grüssen Emanuel
 
N
nyman
Registrierter Benutzer
Zuletzt hier
20.04.09
Registriert
13.03.09
Beiträge
3
Kekse
0
Einen wunderschönen guten Morgen aus Wien. Manchmal liegt die Lösung näher, als man denkt: ich hatte meine VK-8 mit dem FP-7 per Audiokabel verbunden. Dieses hatte ich über einen Adapter Große-auf-kleine-Klinke verkabelt. Sobald das FP-7 an war und das VK-8 aus, ertönte dieses wahnsinningmachende Fiepen. Nun: Adapter rausziehen und das Fiepen war weg.

Ich bin jedenfalls froh, dass es mir erspart bleibt, die 25 kg wieder zum Händler zu wuchten und danke für die Antworten.

Das FP-7 ist tadellos, Alles Gute aus Wien, Nyman
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben