ROLAND RD 700 GX - plötzlich kein Sound...

von timonraphael, 15.07.10.

Sponsored by
Casio
  1. timonraphael

    timonraphael Registrierter Benutzer

    Im Board seit:
    14.07.10
    Zuletzt hier:
    15.07.10
    Beiträge:
    1
    Kekse:
    10
    Erstellt: 15.07.10   #1
    hallo zusammen
    ich habe das roland RD 700 GX seit ca. 3 monaten und bin eigentlich sehr zufrieden damit. allerdings ist es nun bereits 2 mal passiert, dass das instrument plötzlich keinen sound mehr von sich gab. es ist zwar bisher nie während dem spielen passiert, sondern immer nach ein paar minuten pause. erst wenn ich es ab- und wieder anschaltete hatte ich wieder Sound!

    kennt jemand das problem und was könnte der grund sein? ich muss es wohl zur reparatur bringen...:confused:

    danke und gruss, timon
     
  2. Martin Hofmann

    Martin Hofmann HCA Bass & Band HCA

    Im Board seit:
    14.08.03
    Zuletzt hier:
    10.01.21
    Beiträge:
    7.596
    Ort:
    Aschaffenburg
    Kekse:
    37.523
    Erstellt: 15.07.10   #2
    ich würde da mal bei Roland direkt anrufen. Vielleicht kennt Cord Brandis, Tel. 040 526 009 74 ähnliche Fälle und weiß eine schnelle (Software-)Lösung?
     
  3. doctorb33

    doctorb33 Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    14.01.21
    Beiträge:
    191
    Kekse:
    393
    Erstellt: 18.07.10   #3
    Mir geht´s ähnlich, allerdings mit dem RD 300 GX. Vor zwei Wochen war während eines Gigs mehrfach plötzlich der Sound weg und das Display war ausgefallen. Liess sich durch Aus/Einschalten bzw. Aus- und Einstecken des Kabels am LineOut (Keine Ahnung wie das zusammenhängen kann) beheben. Gestern abend war dann plötzlich ganz aus, kein Sound, kein Display, Signal nur noch am Kopfhörerausgang, was den Mann am Mixer etwas ins Schwitzen gebracht hat.
    Kann das ein Softwareproblem sein?
    Schöne Grüsse
    doctorb33
     
  4. Leef

    Leef Registrierter Benutzer

    Im Board seit:
    16.03.07
    Beiträge:
    4.416
    Kekse:
    5.968
    Erstellt: 19.07.10   #4
    Klingt für mich eher so, als ob etwas in der Schaltung faul ist. Ein Kontakt wo keiner hingehört oder ebend kein Kontakt wo welcher sein sollte. Besonders da das Problem über die Zeit aufgetreten ist. Softwarefehler sind entweder reproduzierbar oder zufällig.
     
  5. klicki

    klicki MOD Klavier & D-Piano Moderator HFU

    Im Board seit:
    16.04.08
    Zuletzt hier:
    15.01.21
    Beiträge:
    3.384
    Ort:
    Holstein
    Kekse:
    4.963
    Erstellt: 19.07.10   #5
    Kann es sein, dass die Geräte unter der Wärme leiden? Sollte ja eigentlich nicht so sein...
     
  6. Helmut

    Helmut Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    14.01.21
    Beiträge:
    1.707
    Ort:
    Region Stuttgart
    Kekse:
    5.515
    Erstellt: 19.07.10   #6
    wäre plausibel bei den Temperaturen - zumindest wenn der Auftrittsort eine Open Air Bühne ist. Wir hatten zuletzt bei 2 Festivals gespielt und jedesmal so gegen 18 Uhr begonnen. Ich schätze die Gehäuse hatten eine Temperatur von 50°-60° erreicht. Mich hatte es fast schon gewundert, dass die Geräte das mitgemacht haben.

    Gruss Helmut
     
  7. doctorb33

    doctorb33 Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    14.01.21
    Beiträge:
    191
    Kekse:
    393
    Erstellt: 19.07.10   #7
    Andererseits...
    Ein Hersteller sollte schon berücksichtigen, dass auf einer Open Air-Bühne, oder wenn der Bus mit der Anlage in der Sonne steht, das Instrument Temperaturen in dieser Größenordnung ausgesetzt ist. Das darf m.E. kein Problem sein, solange der Lötzinn nicht schmilzt.:D
    Meiner Hammond (Hi Helmut!) hat´s jedenfalls nichts ausgemacht, und die ist zum Großteil Bj. 62. Was auch wieder für die alten, schweren Kisten spricht...
    Oder sollen wir ab 35 Grad die Clavias oder die Suzukis daheim im kühlen Probekeller lassen?
    By the way... beide gigs waren in geschlossnen Räumen bei moderaten Temperaturen.
    Gruss
    doctorb33
     
  8. Helmut

    Helmut Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    14.01.21
    Beiträge:
    1.707
    Ort:
    Region Stuttgart
    Kekse:
    5.515
    Erstellt: 20.07.10   #8
    Hi Doc,

    in gewisser Weise hast Du ja recht, nur elektronische Baugruppen sind für einen bestimmten Temperaturbereich ausgelegt. Dafür sind Kühlflächen, Kühlbleche und teilweise auch kleine Lüfter auf den Baugruppen vorgesehen. Kein Hersteller von Consumerelectronic wird seine Geräte für einen Temperaturbereich für 70° und mehr auslegen, damit wird niemenad rechnen. Das man so etwas techn. lösen kann ist unstrittig, nur es ist eben teurer.

    Was ich versucht habe zu beschreiben, ist ja eine sehr ungünstige Situation, bei der direkte Sonneneinstrahlung auf das Gerät gelangt und das bei gleichzeitiger hoher Umgebungstemperatur. Wäre schon mal interessant wie heiss es im Gerät dann ist.
    Eine Abhilfe ist dann wenn das Konzert läuft ja nicht mehr möglich. Ich hatte ledigich nach dem Aufbau und vor Beginn ein Decke über meine Instrumente gelegt, das hilft dann schon etwas.
    Meiner Hammond hat das wahrscheinlich weniger ausgemacht, als den modernen Instrumenten. Zum Einen ist das Gehäuse aus Holz und überträgt die Wärme weniger als z.B. Blech, somit ist die Temperatur innen nicht so hoch und zum Andern bis die riesige Metallmasse der Orgel dann "überhitzt" ist, vergeht etliche Zeit.

    Gruss Helmut
     
  9. stuckl

    stuckl Helpful & Friendly User HFU

    Im Board seit:
    18.04.07
    Beiträge:
    7.220
    Kekse:
    3.782
    Erstellt: 20.07.10   #9
    Also ich erwarte NICHT von den Herstellern dass ihre Keys etc. es mitmachen, wenn das Gehäuse eine Temperatur bis 70 Grad erreicht. Da muss ich persönlich dann abwägen, mute ich das meinem Key sowas zu und gehe das Risiko ein oder lasse ich es lieber...
     
  10. Helmut

    Helmut Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    14.01.21
    Beiträge:
    1.707
    Ort:
    Region Stuttgart
    Kekse:
    5.515
    Erstellt: 20.07.10   #10
    entschuldige wenn ich Dir auf diese Art antworte, aber die Frage reduziert sich an der Stelle, ob Du als Band Deinen Vertrag erfüllst oder nicht. Das Publikum hätte wahrscheinlich auch kein Verständnis, wenn die Band aus solchen Gründen nicht auftreten würde. Und zu guter letzt hatten die Instrumente es in menem Fall ausgehalten. Was die Fehlerursache bei den RD700 war wissen wir ja noch nicht.

    Im übrigen bezogen sich die 70° nicht auf das Gehäuse, sondern auf die Elektronik innen drin.

    Gruss Helmut
     
  11. klicki

    klicki MOD Klavier & D-Piano Moderator HFU

    Im Board seit:
    16.04.08
    Zuletzt hier:
    15.01.21
    Beiträge:
    3.384
    Ort:
    Holstein
    Kekse:
    4.963
    Erstellt: 20.07.10   #11
    Kleine technische Randnotiz: Bei Cisco-Routern wurde früher die Temperatur am Ausgangslüfter gemessen und ab 43°C wurde nach ein paar Warnungen erbarmungslos abgeschaltet, um das Gerät zu schützen. :eek: Das kam bei den Kunden nicht so gut an. :mad: Mittlerweile hat jede Baugruppe im Inneren einen Sensor, die Alarmschwelle liegt dort bei ca. 70°C und abschalten muss der Kunde selbst. Fazit: Mit moderner Technik ist schon einiges möglich, obwohl es natürlich immer Grenzen gibt.

    @doctorb33: Wo gibt es denn derzeit geschlossene Räume mit moderaten Temperaturen? Wart ihr im Kühlhaus? :D :D
     
  12. doctorb33

    doctorb33 Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    14.01.21
    Beiträge:
    191
    Kekse:
    393
    Erstellt: 20.07.10   #12
    Nö... Besenwirtschaft (Weingut mit Ausschank - für Nichtbadener/Nichtschwaben - ) nach ordentlichem Gewitter am Vormittag :great:

    Weinselige Grüsse in den Norden
    doctorb33
     
  13. doctorb33

    doctorb33 Registrierter Benutzer

    Im Board seit:
    20.02.10
    Zuletzt hier:
    14.01.21
    Beiträge:
    191
    Kekse:
    393
    Erstellt: 13.09.10   #13
    hab das piano inzwischen aus der garantiereparatur zurück... ausgangsboard war wohl defekt.
    gruss
    doctorb
     
mapping