Ryger Touch Panel

von axavoba, 28.12.03.

  1. axavoba

    axavoba Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.03   #1
    Hallo,

    habe folgendes Problem:

    Habe bei Ebay ein Ryger Touch Panel ersteigert.

    Das Teil hat keinen eigenen Stromanschluss sondern nur an der Rückseite einen Sub-D 25 poligen Stecker.

    Weiss jeman wie ich das Teil zum Laufen bringe und zwar mit einem normalen angeschlossenen Switchpack.

    Danke für die Hilfe

    gruss
    axavoba
     
  2. S.L.E.D.

    S.L.E.D. Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    19.03.04
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.03   #2
    kannst du uns noch mitteilen um welches modell sich es genau handelt..?
    bzw. vielleicht noch die ebaynummer..(link?)
    gruß
     
  3. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.03   #3
    Hallo und Danke für Euere Hilfe!!

    Die Artikel Nr. lautet 3368241962

    Ich habe das Teil bereits ersteigert und habe nun mein beschriebenes Problem.

    gruss

    robert
     
  4. S.L.E.D.

    S.L.E.D. Registrierter Benutzer

    Im Board seit:
    08.09.03
    Zuletzt hier:
    19.03.04
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.12.03   #4
    weiß nicht genau warum du ein problem hast..
    da ist doch ne anleitung dabei--(laut ebayauktion)
    gruß
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 30.12.03   #5
    Moin...

    Was hast du denn für ein Switchpack? Das muss natürlich schonmal 10V-Eingänge haben, mit DMX wiste nix (mit dem ersteigerten Ryger-Panel).

    Die Pinbelegung für das Touchpanel steht hierdrin, gleich auf Seite 2: http://www.ryger.co.uk/manuals/pdf/tpanel.pdf

    Jetzt brauchst du noch die Belegung für deinen Switchpack, dann kann's losgehen. Vorausgesetzt, dein Switchpack liefert auch irgendwo 15-25V Betriebsspannung nach aussen, sonst brauchst du noch ein separates Netzteil (Universalnetzteil tut's auch).

    Jens
     
  6. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #6
    Hallo Jens,

    vielen Dank für Deine Hilfe!!

    Kannst Du mir noch sagen auf welchen Pin ich den Betriebsstrom für das Panel legen soll??

    Bin in diesem Fachenglisch null bewandert.

    Das Switchpack ist von Eurolite und bietet am 8 poligen Din Analog-Anschluss 15 Volt DC.

    Freue mich schon auf Deine Hilfe!!

    Die Beschreibung von dem Teil ist wie gesagt in fachenglisch und verstehe ich leider nicht.

    Gruss und juten Rutsch und nochmals danke!!

    robi
     
  7. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.12.03   #7
    Hmmm. 8polig?

    Also ein 6-Kanal-Switcher? Mehr kanns ja nicht sein...

    Also: Die Belegung der Ausgänge dürfte klar sein. Die 15V legst du auf die Pins 18-21 (ja, auf alle 4). Ein Kabel reicht, das kannst du dann auch im Stecker brücken. Erde (0V) kommt auf Pin 13 und die Pins 22-25. Dann solltest du noch die Pins 14 und 15 brücken, damit das Teil funktioniert.

    Jens
     
  8. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #8
    Hallo Jens,

    vielen Dank für Deine Superhilfe!!

    Ich habe dafür 3 Switchpacks. Jedes Switchpack hat 4 Kanäle.

    Das Touch Panel hat 12 Kanäle.

    Ich denke ich muss nun mit dem Sub-D 25 polig aus dem Panel raus und dann alles wie von Dir beschrieben verbinden.

    Ist das richtig??

    Bei jedem Switchpack liegen in der Mitte des runden Din-Steckers 15 Volt DC.

    Ich verkable und brücke wie Du geschrieben hast , denkst Du das ist dann so ok??

    Gib mir bitte kurz Bescheid bevor ich das ganze verbocke.

    Gruss

    robert
     
  9. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #9
    Hallo Jens bins nochmal,

    habe mir nochmal die Beschreibung der Switch-Packs genommen.

    Folgende Pins sind in der runden Din-Buchse:

    1. Kanal 1

    2. Kanal 2

    3. Kanal 3

    4. Kanal 4

    5. nicht belegt

    6. nicht belegt

    7. Masse

    8. 15 Volt DC Ausgang

    Die Switches haben zwei analoge Din Eingänge einmal steht " In" und einmal "Through" was heisst das?

    Du kannst ja mal bei www.steinigke.de unter Switch-packs Eurolite ESX-4 in der Bedienungsanleitung schauen und mir nochmals helfen.

    Tut mir leid, dass ich Dir so viel Mühe mache!!

    Gruss


    robert
     
  10. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #10
    Hallo Jens,

    alle guten Dinge sind drei!!


    Was soll ich bei dem Touch-Panel auf 14 und 15 legen? Oder einfach nur brücken??

    Gruss

    robert
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.12.03   #11
    Ist soweit richtig. Aber die Betriebsspannung für das Panel hol bitte nur aus einem der Switchpacks. Was du machen solltest, ist eine Verbindung der Massen der Switchpacks (also alle "0V"-Pins der Teile). Dann sollte das Funzen.

    Da das auf der Steuerseite alles Niederspannung ist, kann da auch nicht viel passieren.

    Jens
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.12.03   #12
    Du gehst einfach in den "in". Mit "Through" würde man ein weiteres Switchpack ansteuern, das auf den gleichen Kanälen arbeiten soll (ist also kein Eingang, sondern ein Durchschleif-Ausgang).

    Und richtig, einfach nur 14 und 15 Brücken, da wird nichts draufgelegt.

    Jens
     
  13. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #13
    Hallo Jens,

    soll ich von jedem Switchpack den 7. Pin Masse zum Touchpanel führen??

    Plus nur von einem Swicher zum Panel?


    gruss

    robert
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.12.03   #14
    Richtig.

    Schreib mal, obs geklappt hat ;-)

    Jens
     
  15. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #15
    Hallo Jens,

    das mit der Masse soll nicht von Switchpak zu Switchpack sein??

    Sondern von jedem Switch zum Panel.

    Das war meine letzte Frage und natürlich bekommst Du bescheid allerdings muss ich mir erst die Kabel und Stecker besorgen zum Löten.

    Gruss und vielen vielen Dank!!


    Robert
     
  16. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 31.12.03   #16
    Ist eigentlich egal, du kannst auch eine Masse zum Touchpanel führen und dort weiter durchschleifen. Dachte nur, Kabeltechnisch ist es bequemer, alles am Touchpanel zusammenzuführen, weil du da ja eh jeweils ein Kabel hinführen musst...

    Jens
     
  17. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.12.03   #17
    Hallo Jens,

    ich mache das so.

    da ich eh am Panel hinten am Ausgang den Sub-D Stecker aufteilen muss mache ich das dort.

    Nochmals vielen Dank bis dann!!

    Gruss

    robert
     
  18. axavoba

    axavoba Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    1.02.04
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.01.04   #18
    Hallo Jens,

    habe gestern ca. 6 Stunden rumgelötet und heute morgen nochmals 2 Stunden und siehe da es funktioniert alles wunderbar!!

    Danke für die Superhilfe habe alles so verkabelt wie Du mir es gesagt hast!!

    Aber ganz ehrlich an so 25 poligen kleinen Stecker könnte man verrückt werden alles schon klein für meine riesen Patschehändchen.

    Nochmals vielen Dank für Deine Hilfe!!

    Viele Grüsse aus Malsch bei Karlsruhe!!


    Robert :D
     
Die Seite wird geladen...

mapping