Samplerate

  • Ersteller Frisch-Milch
  • Erstellt am
Frisch-Milch
Frisch-Milch
Registrierter Benutzer
Zuletzt hier
31.01.13
Registriert
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
wir haben mal an einem pc aufgenommen mit cubase, jetzt will ich zuhasue nochmal mit den aufnahmen rumexperimentieren und mischen und son kram, nur wenn ich das öffne dann ist alles schneller und wenn ich die richtige samplerate habe ist das verzerrt. weiß jemand rat.

So Long(e)
 
Eigenschaft
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
Du musst bevor du den Song öffnest (als Projekt) die gleiche Sample und Bit-Rate einstellen wie bei der Aufnahme. Wenn du einen WAV-Track importierst, dann musst du bei der Aufnahme entweder ebenfalls zuvor die richtige Rate einstellen oder das zu importierende File beim Importieren in die aktuelle Rate umwandeln.
 
Frisch-Milch
Frisch-Milch
Registrierter Benutzer
Zuletzt hier
31.01.13
Registriert
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
ja, aber wenn ich die gleihe einstelel dan knackt es wie gesagt, und das konvertieren funzt irgendwie net.
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
Das scheint so, als wäre die soundkarte nicht kompatibel bzw. mit der Auflösung überlastet. ich würde das mal mit nem anderen system versuchen. und womit arbeitest du als sequenzer programm?
 
Frisch-Milch
Frisch-Milch
Registrierter Benutzer
Zuletzt hier
31.01.13
Registriert
25.08.03
Beiträge
80
Kekse
23
Ort
Essen
genau :D sorry... was? hab keinen plan von dem programm, hab mir mit viel glück bei ebay 5.1 ersteigert, aber des wars schon :)
warum überlastet? also hab ne onboard, und da das ne NVIDIA is soltle des eigendlich net so sein, weil die mit der wir das vorher aufgenommen haben, war schlechter.... beides mal Win2K

So Long(e)
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
Sorry, aber wenn du gar keinen blassen Schimmer hast, dann ließ dir doch bitte zunächst mal das Handbuch zu dem Programm durch. Und falls das bei der Auktion nicht dabei gewesen sein sollte, dann ruf mal bei Steinberg an, die schicken dir unter Angabe des Lizensierungskey das Handbuch zu.
Und da ließ mal unter Sampleraten und importieren von Audiomaterial und Projektdateien nach. Vielleicht klärt sich das dann schon.
 
W
wary
Registrierter Benutzer
Zuletzt hier
30.04.21
Registriert
30.10.03
Beiträge
5.590
Kekse
22.817
äh... du hast ne NVidia? Zugegeben, ich hab mich etwas länger nicht mit der Hardwarebranche beschäftigt, aber damals als ich noch jung war und das Gras noch grün (jetzt ham wir ja Winter, da isses halt meißtens weiss :D ) da stellten die doch keine Soundkarten her... sicher das Du nicht deine Grafikkarte meinst??
Ausserdem sind On-Board Soundkarten in aller Regel wenig bis gar nicht brauchbar für Musik, also kann die schon schuld an deinen Problemen sein (falls es nicht einfach ein Anwenderfehler ist)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben