Schnarrende G-Saite mutiert zum Nervenkiller

von ozzmetal, 10.11.08.

Sponsored by
pedaltrain
  1. ozzmetal

    ozzmetal Registrierter Benutzer

    Im Board seit:
    05.03.07
    Zuletzt hier:
    28.07.11
    Beiträge:
    17
    Kekse:
    10
    Erstellt: 10.11.08   #1
    Schönen guten tag
    Wie der Titel schon sagt habe ich ein kleines, nicht zu lösendes Problem mit meiner E-Gitarre.
    Ich werde mir Mühe geben es zu beschreiben und hoffe ihr könnt mir weiterhelfen.


    Ich spiele eine Ibanez RG 2550 mit 10ner Saiten. Das Tremolo habe ich gesperrt und bin mit der Saitenlage sehr zufrieden. Alle Saiten erklingen sowohl leer wie auch gegriffen klar und deutlich. Nur beim Anspielen der leeren G-Saite hört man ein leises, aber dennoch ständig vernehmbares Schnarren.
    Ich habe mehrmals selber Saitenlage und Halskrümmung eingestellt und die Gitarre auch einem komplettem Setup im Gitarrenfachhandel unterzogen. (auch bei neuen Saiten tritt das Problem auf) Leider alles erfolglos. Bei genauem betrachten sieht man, dass die Saite keines der Bundstäbchen berührt. So habe ich in Erwägung gezogen, dass die Saite nicht stramm genug auf dem Sattel aufliegt. (die RG 2550 hat einen Klemmsattel und der ist leicht gewölbt) Also habe ich den Saitenniederhalter etwas nach unten gedreht doch leider ohne Erfolg.

    Ich kann mir einfach nicht erklären wo und wie dieses Schnarren entsteht. Ich hoffe ihr könnt mir weiterhelfen und postet mögliche Lösungsvorschläge.
    Langsam nervt es mich doch schon gewaltig immer dieses unsaubere G zu hören.
    Im Vorraus schon mal Danke.
     
  2. Ralfi1975

    Ralfi1975 Registrierter Benutzer

    Im Board seit:
    08.05.08
    Zuletzt hier:
    22.11.19
    Beiträge:
    314
    Kekse:
    295
    Erstellt: 10.11.08   #2
    Vielleicht schwingt was anderes an deiner Gitarre mit ?

    Tremolofedern

    Schrauben vom Tremolo

    Klemmsattelteile

    Pickupteile




    Stimme mal die Saite etwas anders, oder mach sie woanders drauf (andere Position) und schaue obs dann auch noch so ist.
     
  3. ozzmetal

    ozzmetal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.07
    Zuletzt hier:
    28.07.11
    Beiträge:
    17
    Kekse:
    10
    Erstellt: 10.11.08   #3
    Die Tremolofeder hab ich schon überprüft.
    Habe wegen dem gesperrtem Tremolo sowieso nur eine drin. (wegen der Masse für die Saiten) Aber auch ohne Feder schnarrt es.
    Die Schrauben vom Tremolo und Klemmsattel sind bombenfest und ich hab auch schon mal auf alle möglichen Teile gedrückt und sie festgehalten wärend ich die Saite angespielt habe.^^

    Ich werde mal das mit dem Positionswechsel der Saite ausprobieren. Vielleicht schwingt ja wirklich irgendwas anderes an der Gitarre bei der Frequenz des Gs mit.
    Aber meiner Meinung nach ist es die Saite an sich die schnarrt, obwohl sie die bundstäbchen nicht berührt.
    Vielleicht hatte ja mal wer das gleiche Problem. Kann es doch an falscher Einstellung/Position des Sattels liegen?
     
  4. band-olero

    band-olero Gesperrter Benutzer

    Im Board seit:
    11.07.08
    Zuletzt hier:
    11.03.11
    Beiträge:
    1.471
    Kekse:
    10.398
    Erstellt: 11.11.08   #4
    Moin.
    Schraube einfach mal die G-Saite am Vibrato höher, deutlich höher.
    Schnarrt es dann nicht mehr, ist vermutlich die Saitenlage zu niedrig oder die Bünde müssen abgerichtet werden. Dann kannst du noch versuchen, bei der G-Saite im Klemmsattel etwas (kleines Stück von nem alten Plek oder so) unter die Saite zu legen, damit die Saite am Sattel höher liegt. Beendet dies das Schnarren, dann ist dein Sattel ist zu niedrig bzw. zu tief gekerbt.

    Schnarrt es trotz hochgelegter G-Saite (vorne und hinten hochgelegt) lustig weiter, könnte es auch eine Stimm-Mechanik sein die mitschwingt und zufälligerweise auf der Note G ihre Resonanzfrequenz hat. Oder ein anderes Teil.

    Ich tippe aber eher auf die Saitenklage, die zu niedrig ist oder auf den Sattel.

    Ich hoffe ich konnte ein wenig helfen.

    B.

    PS: gute Problembeschreibung! :)
     
  5. ozzmetal

    ozzmetal Threadersteller Registrierter Benutzer

    Im Board seit:
    05.03.07
    Zuletzt hier:
    28.07.11
    Beiträge:
    17
    Kekse:
    10
    Erstellt: 11.11.08   #5
    Danke^^
    Also ich hatte heute mal Zeit und hab mich für ne ganze Weile mal mit meiner Gitarre in ein stilles Kämmerchen eingeschlossen ;)
    Wie schon gesagt, berührt die Seite keines der Bundstäbchen. Kann also nicht an der Seitenlage liegen.

    Ich hab einen Tipp von meinem Gitarrenlehrer bekommen. Der sagte, dass der "Grad" des Sattels nicht richtig geschliffen sein kann. Damit meint er, dass die dem Korpus zugewandte Kante des Sattels nicht richtig gerade oder im falschen Winkel geschliffen ist.
    Und tatsächlich, wenn ich mit einem spitzen Gegenstand genau an der Kante des Sattels auf die Seite drücke verschwindet das Schnarren.

    Denke mal es liegt wirklich an der unsauber gearbeiteten Kante.
    Nur ist bei nem Klemmsattel nicht viel mit Pfeilen und ich möcht mir auch nicht um sonst nen neuen einbauen.

    Was sagt ihr zu der Problemanalyse? Kann das ein Schnarren auslösen?
     
  6. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    19.09.20
    Beiträge:
    21.208
    Ort:
    Berlin
    Kekse:
    115.616
    Erstellt: 11.11.08   #6
    Klar! Wenn die Saite in der Führung tanzt....
    Das wäre eigentlich auch meine erste Antwort auf den obigen Post gewesen, wäre da nicht das Wort "Klemmsattel" gefallen.
    Der fixiert ja die Saite für gewöhnlich bombenfest.
    Ich könnte mir höchstens noch vorstellen, daß der Auflagepunkt im Sattel zu weit hinten liegt. So schnarrt die Saite auf der Sattelkante.
    Natürlich kann man das Nachbearbeiten (in Abhängigkeit mit den anderen Kerben), aber es ist schon eine Fieselarbeit.

    Pfeile:
    [​IMG]

    Feile:
    [​IMG]

    ;)

    Greetz!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    4.10.19
    Beiträge:
    3.267
    Ort:
    BaWü
    Kekse:
    6.132
    Erstellt: 11.11.08   #7
    Ein Leidensgenosse, ich dachte schon ich bin mit dem Problem alleine...

    https://www.musiker-board.de/vb/tec...74-seltsames-oszillieren-g-saite-e-saite.html

    Und das Problem besteht weiterhin.

    Zu deiner Analyse: Soweit war ich auch mal, hab auch schon ewig an der Locking Nut rumgemacht - aber daran liegt es vermutlich nicht denn: Greift man einen Ton ist der Bundstab der neue "Sattel" und es tritt immernoch auf - also kanns nur am anderen Ende liegen. Ich bin im Moment sehr geneigt ein Schaller Floyd einzubauen - ich bin aber noch am überprüfen ob es passt. Hab ja ein originales Floyd in meiner KH das ich da benutzen kann zum testen obs daran liegt...aber die Arbeit will ich mir im Moment nicht machen. Sollte ich was rausfinden werd ichs hier schreiben. Aber das betrifft ja nur mich, da du nur das Leersaitenproblem hast.

    EDIT: Noch was: Bei mir verschwindet es sehr schnell wenn ich ein Vibrato mache oder auch mit einem Bending rumeiere. -> Floyd Winkel ändert sich durch das Anwenden von einer der Techniken -> Ekelgeräusch verschwindet. Im Moment kann ich solieren auf der MH eigentlich knicken, macht einfah keinen Spaß.

    Noch eine Anmerkung zu Klemmsätteln - da gibts viele verschiedene Versionen mit leicht unterschiedlichen Maßen - ich denke da könnte schon ein Wechsel helfen, die Frage ist nur zu welchem - man kann wohl nur raten.
     
  8. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    4.10.19
    Beiträge:
    3.267
    Ort:
    BaWü
    Kekse:
    6.132
    Erstellt: 15.11.08   #8
    Heute habe ich Zeit gefunden das Original Floyd Rose aus meiner KH602 in meine MH400 zu setzen - die Lagerbolzen sind leider nicht dieselben, daher musst ich die von der MH nehmen, aber der Rest passt anstandslos in die Versenkung. Das Problem mit der G-Saite ist FAST ganz weg gegangen, aber bei hartem Anschlag doch noch leicht zu hören. Das heisst für mich dass nachher auch noch die Locking Nut getauscht wird. Sollte das Problem dann ganz weg sein, wandert in meine MH ein schönes Schaller Floyd Rose in Gold rein. Wenn der Sustainblock des Licensed Floyd an das Original Floyd passt werd ich mir wohl lauter einzelteile bestellen um etwas Geld zu sparen und vllt gleich noch die Potiknöpfe und Mechaniken ersetzen, damit alles im selben Look ist.

    EDIT: Gerade festgestellt: Der Sustainblock am Licensed Floyd war nicht ganz fest - die Schrauben waren etwas locker, Problem gelöst?! Ich werd jetzt erstmal noch die Locking Nut der KH auf der MH probieren und schauen was passiert - danach schauen ob der Licensed Block an die Original Grundplatte passt.

    EDIT2:
    Die Original Locking Nut passt nicht auf die MH weil die Bohrungen zu weit ausseinander sind. Dafür passt der Sustainblock an die Grundplatte, d.h. ich kann mit Einzelteilen einiges an Kohle sparen. (100€ ca. weniger als im Set).
     
  9. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    10.09.20
    Beiträge:
    1.903
    Ort:
    Nidderau
    Kekse:
    6.482
    Erstellt: 17.11.08   #9
    Tja, das Problem hab ich bei meiner Ibanez S470 auch etwas. Es liegt am Sattel. Gerade die G-Saite gräbt sich in den Klemmsattel etwas rein und dann ist der Auflagepunkt nicht mehr optimal. Imho schwingt die Saite dann etwas in der Sattelkerbe was ein leichtes Schnarren und damit einen unsauberen Ton verursacht. Mit Sattelfeilen kann man bei einem Klemmsattel nicht wirklich viel machen, oder? Ich denke es durfte auch ein ziemlich hoffnungsloses Unterfangen sein, bei der gewölbten Satteloberfläche und den V-förmigen Nuten eines Klemmsattels rumzufeilen/-schleifen. Über kurz oder lang hilft da wohl nur ein neuer Klemmsattel (https://www.thomann.de/de/gotoh_sattelklemme_floyd_rose_style_black.htm) und dann ein nicht zu starkes Anziehen der Klemmschrauben.

    @riddler: Dein Problem hat eindeutig eine andere Ursache, da es bei dir In allen Lagen auftritt und bei ozzmetal nur bei der leeren Saite! Bei dir liegt es also vermutlich am Vibrato bzw. den Brückenreitern. Ähm, war das "Problem gelöst?!" eine Feststellung oder eine Hoffnung? Deine Postings sind sprachlich leider nicht sehr präzise.
     
  10. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    4.10.19
    Beiträge:
    3.267
    Ort:
    BaWü
    Kekse:
    6.132
    Erstellt: 17.11.08   #10
    Habe vorhin bei Rockinger die Einzelteile für ein Schaller Floyd Rose bestellt. Das alte Licensed hab ich nichtmehr ausprobiert - es sieht schon etwas zu verschlissen aus, weil dieses Black Chrome keinen Schweiß mag und die Messerkanten waren auch nicht mehr ganz frisch. Daher hab ich erst gar nichtmehr probiert ob es daran lag dass der Sustainblock nicht 100% fest an der Grundplatte war. Mit dem Original Floyd Rose war das Problem jedenfalls weg - nicht zu 100% aber 90%.

    Die neuen Teile haben jetzt 102€ gekostet bei Rockinger und ich habe alles was ich brauche um das Schaller in Betrieb zu nehmen. Ein neues kostet dort ja 225 (Gold ist halt etwas teurer). Was jetzt noch fehlt ist die Locking Nut, aber da es eine R4-2 ist muss ich da erst auf Antwort von Rockinger warten ob sie diese bestellen können - die ist leider etwas selten und war in keinem Online Shop zu finden.

    Ich werde mal sehen wie gut das Gold zum restlichen Black Chrome passt, aber vermutlich werde ich dann nächsten Monat neben der Locking Nut auch noch den Saitenniederhalter, Mechaniken, Buchsenplatte, Gurtpins und Potiknöpfe auf Gold umrüsten - die Kosten liegen dafür dann bei ca. 70€

    Aber die MH ists mir den Zirkus wert, spiele gerne auf ihr und bin auch mit dem Klang sehr zufrieden. War mit dem Original Floyd Rose auch irgendwie gleich aufgelöster und besser im Klang - vllt auch autosuggestion, aber es hat mir so gut gefallen dass ich die 100€ gerne in ein Schaller Floyd stecke und nebenbei noch eine aussergewöhnlichere Optik erhalte - zumindest hab ich noch nie eine MH400 mit goldener Hardware gesehen.

    Bei den Klemmsätteln muss man aufpassen, da passen nicht alle und es gibt kleine Unterschiede in den Maßen und Bohrlöchern - Schaller hat 10 verschiedene im Sortiment.
     
  11. cikl

    cikl Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    10.09.20
    Beiträge:
    1.903
    Ort:
    Nidderau
    Kekse:
    6.482
    Erstellt: 18.11.08   #11
    Ja, richtig. Aber für ne Ibanez RG oder S sollte ne Gotoh mit 43mm passen. Man kann natürlich auch die Ibanez Ersatzteile über einen Händler beziehen. Teilenummern und ungefährer preis siehe http://ibanez.com/support/ -> Parts bzw. -> Parts Pricing Index.
    In diesem Fall also 2TL1X43K (https://cs.hoshinogakki.co.jp/i-public/faces/images/2TL1X43K_08_01.jpg) 52$. D.h. man muss hierzulande mit ca. 50€ und ggf. langer Wartezeit rechnen. Also besser Gotoh!
     
  12. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    4.10.19
    Beiträge:
    3.267
    Ort:
    BaWü
    Kekse:
    6.132
    Erstellt: 19.11.08   #12
    Das Schaller ist da und - die Grundplatte ist etwas anders dimensioniert als die Originale und passt nicht in die Versenkung - sch#*!e...

    Es sind nur wenige mm die ich wegfräsen muss, trotzdem ein erheblicher aufwand schliesslich soll der Lack nicht splittern und ich muss mit nem Lack drüberpinseln.

    Also alles an Tips und Tricks und vllt auch geeignete Lacke, brauch davon ja nur ganz wenig.
     
Die Seite wird geladen...

mapping