Schwingen von verzerrten Singlenotes-Frequenzfrage??

von Meister Kinder-kontinent, 23.12.03.

  1. Meister Kinder-kontinent

    Meister Kinder-kontinent Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    20.07.16
    Beiträge:
    384
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 23.12.03   #1
    Hi.
    Bei meiner Ibanez RG 2550 schwingen einige Töne ziemlich, wenn ich verzerrt spiele, vor allem in den oberen Lagen. Klingt wie ein Flattern, der Ton geht also mehr oder weniger schnell auf und ab, wie wenn man auf den tremhebel leicht aber schnell draufklopft mit der fingerspitze.
    In nem Laden hat der Verkäufer gemeint, das sei normal und liege an den Frequenzen (?), und dann hat er das selbe Modell aus dem Laden mal angeschlossen, und da wars genauso, müsste also normal sein...

    Jetzt meine FRage: Ließe sich das mit nem Pickup Tausch beheben (Sind jetzt diese DiMarzio/Ibanez PU's drin, die auch eigentlich sehr geil klingen, aber das SChwingen ist halt sehr nervig)?? Denn ich denke, die PU's sind ja das einzige an ner Gitarre die was mit Frequenzen zu tun haben, oder?
     
  2. Meister Kinder-kontinent

    Meister Kinder-kontinent Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    20.07.16
    Beiträge:
    384
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 26.12.03   #2
    weiß wirklich keiner was dazu? zumindest ne Vermutung? ES is nämlich echt nervig, und ich will das flattern weghaben!!
     
  3. FMKE

    FMKE Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.10.12
    Beiträge:
    157
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 26.12.03   #3
    spielst du mehrere töne gleicheitig??

    vielleicht sogar statt powerchord nen normalen akkord?


    das "flattern" ist wohl nichts anderes als eine überlagerung der freuquenzen zeitlich konstant fluktuierend.
    das kommt dann, wenn zwei frequenzen annähernd gleich sind aber nciht völlig übereinstimmen, so kommt es dazu, dass teilweise die wellenbäuche sich überlagern und damit vertärken und dann wieder sich phasenvershoben überlagern, was zu auslöschungen führt. Diese Überlagerung kommt deshalb zustande, weil die beiden Töne verschiedene wellenlänge haben.

    Oder kurz gesagt:

    1. Die Gitarre ist Verstimmt
    2. Die gitarre ist nicht oktavrein
    3. Du spielst so, dass du durch leichtes ziehen oder zu starkes drücken die töne veränderst.
     
  4. Meister Kinder-kontinent

    Meister Kinder-kontinent Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    20.07.16
    Beiträge:
    384
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 26.12.03   #4
    das klingt ja schon ganz plausibel, aber das kommt nur vor wenn ich einzelne Töne verzerrt spiele, also wenn ich Töne lang stehen lasse, ohne vibrato zu spielen. Also nur ein Ton auf einer Saite, die anderen alle zugehalten. Dann flattert der gespielte Ton auf und ab. Evtl. Kann ichs ma ins Netz stellen demnächst, dann könntest du dir das mal anhören, wär gut...

    Also oktavrein ist die Gitarre, gestimmt auch, und daran dass ich die Saite irgendwie komisch ziehe oder zu stark drücke, liegts wohl auch nicht, denn das kommt immer vor, egal wie stark/leicht ich drücke.

    muss also an der Git liegen, und meine Frage war ja, woran? An den Pickups? Gehts weg, wenn ich EMG's statt der DiMarzios reinbaue, oder bleibt das dann?
     
  5. FMKE

    FMKE Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.10.12
    Beiträge:
    157
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    56
    Erstellt: 27.12.03   #5
    ok, sorry, hatte mir den titel nich nochmal angesehen,..

    hmm.. hast du in deinem Setup irgendwo nen kompressoer drin? daran kann das auch liegen, denn solche, die nicht sehr teuer sind, produzieren gerne mal "pumpgeräusche"..

    sonst fällt mir ohne soundsample nix ein..
     
  6. MeatMuffin

    MeatMuffin Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.06.06
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    305
    Erstellt: 27.12.03   #6
    Dieses Flattern hört man meistens auch nur bei verzerrtem Sound. Keine Ahnung warum das so ist.
    Ich habs auch manchmal, wenn ich meine Klampfe minimal verstimmt habe. Aber eben nur bei Higain. Wenn ich Clean spiele merk ich das auch nich.
     
  7. Meister Kinder-kontinent

    Meister Kinder-kontinent Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    20.07.16
    Beiträge:
    384
    Zustimmungen:
    0
    Kekse:
    153
    Erstellt: 27.12.03   #7
    @muffin:
    WAs hast du denn für ne Gitarre? Mit Floyd Rose? Welche Firma, und vor allem was für Pickups?
     
  8. MeatMuffin

    MeatMuffin Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.06.06
    Beiträge:
    1.353
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    305
    Erstellt: 27.12.03   #8
    Kein FR, Squier Tele mit Seymour Duncan Lil' 59er.
     
Die Seite wird geladen...

mapping