Sehr doof ist das:

von Shaker, 07.05.05.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Shaker

    Shaker Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.05.05   #1
    Hi, brauche ne Seite wo beschrieben ist wie Boxen und Subwoofer gescheit annem Verstärker angeschlossen werden, hab die Anleitung für ´meinen KRF-V5020 verlorn und irgendwie macht der Subwoofer kein Mucks... :(

    PLEASE HELP ME
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 07.05.05   #2
    Hallo

    Deine Box kenne ich leider nicht. Vermutlich hat die Box schon diese Anschlüsse ?

    [​IMG] > Lautsprecherkabel [​IMG] > Buchse im Lautsprecher


    Das Kabel auf "11 Uhr" Position einstecken & dann auf "12 Uhr Position drehen. Dann macht es "klick". Für späteres Herausziehen dann diese Metallzunge ziehen & wieder zurückdrehen

    1. Vom Mixer Ausgang (Cinch, XLR oder Klinke) mit 2 Kabeln zu den Eingängen links & rechts (Input) des Verstärkers (evtl Adapter nehmen)

    2. Evtl hat Dein Baß keine eingebaute Frequenzweiche ? Dann bräuchte man noch eine Aktivweiche & eine 2. Endstufe für den Baß. Einstellung der Trennfrequenz bei ca. 100-160 Hz

    3. Vom Verstärker je ein 4 Kanal-Lautsprecher-Kabel mit Speakon-Anschluß zum Baß links & rechts

    4. Dann jeweils vom Baß zum Topteil das Kabel "weiterschleifen" pro Seite. Dort sind meist am Baß "Link", "Out" oder "Thru" Bezeichnungen angebracht
     
  3. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 07.05.05   #3
    : edit
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 07.05.05   #4
    kann natürlich auch irgendwie sein, dass da irgendwas falsch angeschlossen ist (speakon 4-polig 1+ und 1-; 2+ und 2-)

    musst du mal die anschlussblende abschrauben und sehen, wo die anschlüsse dran sind am speakon und dann deine kabel checken, obd die genauso verdrahtet sind...
     
  5. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 07.05.05   #5
    @ 8 ight:

    Du hast doch so schöne Funktionszeichnungen als Jpeg eingefügt bei anderen Verkabelungen :D

    Mixer > Amp > Bässe > Tops
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.125
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 07.05.05   #6
  7. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 08.05.05   #7
    Und gehört somit auch in ein Hifi Forum und nicht nach PA.
    Closed.
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping